remote start - Chevy Malibu Forum: Chevrolet Malibu Forums
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 01-07-2017, 05:45 PM Thread Starter
CMF Rookie Member
 
Join Date: Jan 2017
Location: Shillington Pa
Posts: 5
remote start

Just purchased a 2014 Lt. So far so good, but when I used the remote, it started and when I got in the car, I couldn't shift out of park. I had to turn off and start again. Is this normal??
Gustav14 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 01-07-2017, 08:22 PM
CMF Junior Member
 
Join Date: Sep 2016
Location: Denver, Colorado
Posts: 41
Re: remote start

Absolutely not normal. I have a '13 and made them install factory remote start as part of my deal. I've never had that issue. As mine was also certified if I had that issue it'd be going back tot he dealership post haste for lookyloo immediately.

'13 LT
Dark Labyrinth Metallic
Black/Gray gut
LED Tails
Remote Start
LED front/rear turns, license plate, trunk, dome/map & reverse.
LED DRLs (6000k), low beams (6000k), fogs (yellow)
Chrome grills
Carbon fiber bows and pillars
22" Dropstar 536 on 235/30ZR22 (Nitrogen filled)
Pin stripes (metallic silver & metallic black)
Limo tint rears
12% tint fronts
Chrome rear reflector trim
Carbon fiber roofline spoiler
Painted calipers (high gloss burgundy)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jctopbro8 is offline  
post #3 of 14 (permalink) Old 01-08-2017, 06:14 AM
CMF Veteran Member
 
SilverSport's Avatar
 
Join Date: Mar 2013
Location: ChicagoLand
Posts: 509
Re: remote start

do you have a key???...you still have to put the key in the ignition and turn it unless you have the dash mounted button. If you have put in the key and turned it and it doesn't allow you to shift out of Park (and you have your foot on the brake peddle to release the shift interlock) then you should get your car looked at.

Good luck,

Bill
SilverSport is offline  
post #4 of 14 (permalink) Old 01-08-2017, 08:58 AM
CMF Junior Member
 
Join Date: Sep 2016
Location: Denver, Colorado
Posts: 41
Re: remote start

Quote:
Originally Posted by SilverSport View Post
do you have a key???...you still have to put the key in the ignition and turn it unless you have the dash mounted button. If you have put in the key and turned it and it doesn't allow you to shift out of Park (and you have your foot on the brake peddle to release the shift interlock) then you should get your car looked at.

Good luck,

Bill
You bring up a good point, Bill. LOL. I didn't even think about the gotta put the key in the ignition and turn it aspect as I thought it was just known. BUT, I also had a vehicle previously where I only had to have the key within a few feet of the ignition to put it in gear n go after remote starting.

So, to Gustav14, please forgive my presuming you had actually put the key in the ignition and turned it. Is this your first vehicle with remote start?

'13 LT
Dark Labyrinth Metallic
Black/Gray gut
LED Tails
Remote Start
LED front/rear turns, license plate, trunk, dome/map & reverse.
LED DRLs (6000k), low beams (6000k), fogs (yellow)
Chrome grills
Carbon fiber bows and pillars
22" Dropstar 536 on 235/30ZR22 (Nitrogen filled)
Pin stripes (metallic silver & metallic black)
Limo tint rears
12% tint fronts
Chrome rear reflector trim
Carbon fiber roofline spoiler
Painted calipers (high gloss burgundy)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jctopbro8 is offline  
post #5 of 14 (permalink) Old 01-08-2017, 01:03 PM Thread Starter
CMF Rookie Member
 
Join Date: Jan 2017
Location: Shillington Pa
Posts: 5
Re: remote start

Yes this is my 1st car with remote start. I should have said that when I got in the car I put the key in the ignition and turned to the on position, then tried to shift with no avail. When that didn't work, I turned off and restarted and then I could shift.

Last edited by Gustav14; 01-08-2017 at 01:34 PM.
Gustav14 is offline  
post #6 of 14 (permalink) Old 01-08-2017, 01:16 PM
Administrator
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Indiana
Posts: 12,784
Garage
Re: remote start

Try this:

1. Remote start the car.
2. Get in.
3. Insert key.
4. Turn to ON position.
5. Turn to START position.
6. See if you can now shift out of PARK.

It's possible that the BCM still needs to see the START attempt from the physical key. If so, the programming needs updated. If this works, do it several times in a row to make sure it's not just a fluke, then take it to your dealer and show them.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mods: WeatherTech mats,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
::
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DrivenDaily is online now  
post #7 of 14 (permalink) Old 01-08-2017, 05:47 PM Thread Starter
CMF Rookie Member
 
Join Date: Jan 2017
Location: Shillington Pa
Posts: 5
Re: remote start

Thanx guys I'll give a try tomorrow(it's to cold out there now).
Gustav14 is offline  
post #8 of 14 (permalink) Old 01-08-2017, 10:27 PM
CMF Junior Member
 
Join Date: Sep 2016
Location: Denver, Colorado
Posts: 41
Re: remote start

And info like that is why we like to keep DrivenDaily around these parts!

Let us know how it turns out.

'13 LT
Dark Labyrinth Metallic
Black/Gray gut
LED Tails
Remote Start
LED front/rear turns, license plate, trunk, dome/map & reverse.
LED DRLs (6000k), low beams (6000k), fogs (yellow)
Chrome grills
Carbon fiber bows and pillars
22" Dropstar 536 on 235/30ZR22 (Nitrogen filled)
Pin stripes (metallic silver & metallic black)
Limo tint rears
12% tint fronts
Chrome rear reflector trim
Carbon fiber roofline spoiler
Painted calipers (high gloss burgundy)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jctopbro8 is offline  
post #9 of 14 (permalink) Old 01-10-2017, 07:00 PM Thread Starter
CMF Rookie Member
 
Join Date: Jan 2017
Location: Shillington Pa
Posts: 5
Re: remote start

Well here's the skinny. When in the car with key in, I only turned the key to the ACC position. Simply, I didn't turn the key far enough. I was afraid if I went further it would engage the starter, and that wouldn't be good. I guess it was a senior moment.
Gustav14 is offline  
post #10 of 14 (permalink) Old 01-10-2017, 07:49 PM
Administrator
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Indiana
Posts: 12,784
Garage
Re: remote start

I'm sure that on yours it is like it is on mine: If I've used remote start and turn the key past RUN to the START position, it will not grind the starter. I'm not saying to go out and try it, but I'd be willing to bet that it won't grind.

(Ask me how I know ... )


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mods: WeatherTech mats,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
::
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DrivenDaily is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Malibu Forum: Chevrolet Malibu Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to remote start car - lights flash once, but no start MaloMalibu007 Problems/Service Issues/Troubleshooting (Generation 7) 8 02-24-2015 07:01 AM
Remote Start/ Push button start kbandison Modifications (Generation 7) 4 02-23-2015 08:14 PM
Remote start will not start car - 2004 LT DjSker Problems/Service Issues/Troubleshooting (Generations 5 & 6) 13 02-05-2015 08:09 AM
Remote Start wont start my BU Dman3047 Problems/Service Issues/Troubleshooting (Generation 7) 9 07-20-2011 01:53 PM
installed remote start, engine dies after start tonynikki0181 Modifications (Generation 7) 0 03-12-2009 11:40 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome