Missfire code cylinder 6 CEL, again - Page 3 - Chevy Malibu Forum: Chevrolet Malibu Forums
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 34 (permalink) Old 02-17-2013, 07:10 AM
CMF Rookie Member
 
Join Date: Feb 2013
Posts: 6
Re: Missfire code cylinder 6 CEL, again

The same exact thing happened to me. Miss-fire cylinder 6. First time it went in the tried some sort of top end cleaner. That didn't work so back in it went. Then I get the call from the SM saying they need to replace a cylinder head. I will be on my way this morning to pick up the car as the repairs are now complete.
Animal84 is offline  
Sponsored Links
Advertisement
 
post #22 of 34 (permalink) Old 02-17-2013, 12:28 PM
ASE Certified Technician
 
Join Date: Nov 2010
Posts: 1,448
Re: Missfire code cylinder 6 CEL, again

Quote:
Originally Posted by Animal84 View Post
The same exact thing happened to me. Miss-fire cylinder 6. First time it went in the tried some sort of top end cleaner. That didn't work so back in it went. Then I get the call from the SM saying they need to replace a cylinder head. I will be on my way this morning to pick up the car as the repairs are now complete.
How many miles on your 3.6l?

I'd be interested to find out specifically what that problem was.

Last edited by greenman; 02-17-2013 at 12:32 PM.
greenman is offline  
post #23 of 34 (permalink) Old 02-17-2013, 12:38 PM
ASE Certified Technician
 
Join Date: Nov 2010
Posts: 1,448
Re: Missfire code cylinder 6 CEL, again

Quote:
Originally Posted by rich09ltz View Post
oh, was reading this with great interest as i had very similar symptoms in my 2009 LTZ (only i have the 4 cylinder). Mine was rough idle and get the ESC lights and traction control lights at low idle, engine warm. My bro had a scan tool and got P302 misfire (cylinder #2), we're pretty handy so we swapped coils and plugs, but not injectors. Had no effect. Brought it in for service, low compression in #2. They took the head off and its our for machining now. So i've been without the car all week. i was figuring why not just give me a new cylinder head? but i see, they have to have probably cause. So if i come back, i guess that's what they'll do. 88k on the odo, so i'm still in the powertrain warranty. How long of a warranty did they give you on the parts that were replaced?
On the '05 - '09 2.2l & 2.4l ecotecs, valve seats are failing:

http://www.cartruckinfo.com/engine-m...ough-idle.html

...

Last edited by greenman; 02-17-2013 at 04:37 PM.
greenman is offline  
post #24 of 34 (permalink) Old 02-17-2013, 03:52 PM
CMF Rookie Member
 
Join Date: Feb 2013
Posts: 6
Re: Missfire code cylinder 6 CEL, again

I have 27,000 miles on it. Just picked it up this morning and seems to be running fine but found a 2inch long scratch on the front fender . So tomorrow I will be going back. I didn't get to speak to a service advisor today. The only thing they told me previously is that GM told them that they were seeing this issue and they need to replace the cylinder head.
Animal84 is offline  
post #25 of 34 (permalink) Old 02-19-2013, 02:28 PM
Chevy Representatives
 
Chevrolet Customer Svc's Avatar
 
Join Date: Aug 2010
Posts: 2,738
Re: Missfire code cylinder 6 CEL, again

Quote:
Originally Posted by Animal84 View Post
I have 27,000 miles on it. Just picked it up this morning and seems to be running fine but found a 2inch long scratch on the front fender . So tomorrow I will be going back. I didn't get to speak to a service advisor today. The only thing they told me previously is that GM told them that they were seeing this issue and they need to replace the cylinder head.
Animal84,
So sorry to hear about the fender scratch. Please keep us up to date on your vehicle's progress.

Thank you,
Sara
Chevrolet Customer Service


Available Monday-Sunday


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Chevrolet Customer Svc is offline  
post #26 of 34 (permalink) Old 02-20-2013, 03:59 AM
CMF Rookie Member
 
Join Date: Feb 2013
Posts: 6
Re: Missfire code cylinder 6 CEL, again

Dropped the car off at the dealer last night. The remote start sometimes works and sometime it doesn't. This was an issue before the cylinder head. Hope fully they can fix it since it did it in front of the service manager and hopefully they will take care of the scratch also this trip in.
Animal84 is offline  
post #27 of 34 (permalink) Old 02-20-2013, 04:19 AM
Administrator
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Indiana
Posts: 12,273
Garage
Cool Re: Missfire code cylinder 6 CEL, again

Quote:
Originally Posted by Animal84 View Post
Dropped the car off at the dealer last night. The remote start sometimes works and sometime it doesn't. This was an issue before the cylinder head. Hope fully they can fix it since it did it in front of the service manager and hopefully they will take care of the scratch also this trip in.
Lemme know how that remote start repair goes. Mine has been intermittent the whole 34,000 miles I've had it and they say it's my wiring. I think it could be a contributor, but with all the other ones out there having the same issue I think the ball's in their court to fix it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mods: WeatherTech mats,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
::
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DrivenDaily is offline  
post #28 of 34 (permalink) Old 03-02-2013, 08:43 PM
CMF Rookie Member
 
Join Date: Feb 2013
Posts: 6
Re: Missfire code cylinder 6 CEL, again

They ended up changing out the Body control module this past Monday and so far so good on the remote start. But during the week we noticed that the heater was stuck on defrost and the temp was also stuck on hot. The only thing that worked was the fan control. Also the car developed and strange noise coming from the steering column. So this morning it was back to the dealer I went. I was told that the heater unit was confused and the reset it that now does seem to work properly. As for the steering noise, the car is being dropped off for Tuesday to have a steering rack put in it I'm tempted to have this car painted yellow .
Animal84 is offline  
post #29 of 34 (permalink) Old 03-03-2013, 05:01 AM
Administrator
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Indiana
Posts: 12,273
Garage
Re: Missfire code cylinder 6 CEL, again

When you have it painted are you gonna put the dimply skin on it as well? And which end will have the stem coming out of it?



Sorry to hear you're having so many issues.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mods: WeatherTech mats,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
::
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DrivenDaily is offline  
post #30 of 34 (permalink) Old 03-04-2013, 04:45 PM
CMF Rookie Member
 
Join Date: Feb 2013
Posts: 6
Re: Missfire code cylinder 6 CEL, again

Hopefully this will be it for a long time.
Animal84 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Malibu Forum: Chevrolet Malibu Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Four cylinder vs six cylinder miserman General Discussion (Generation 7) 22 03-19-2012 10:52 PM
Where is Cylinder #3 RobertD Do It Yourself Maintenance (Generations 5 & 6) 4 04-19-2011 05:08 PM
4 or 6 cylinder and longevity Clipster General Discussion (Generation 7) 22 09-07-2010 10:33 PM
Cylinder #'s V8U Do It Yourself Maintenance (Generation 7) 0 10-14-2009 06:22 AM
1999 Malibu #1 missfire caronm General Discussion (Generation 7) 0 10-08-2009 04:33 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome