check engine light/remote start stops working - Chevy Malibu Forum: Chevrolet Malibu Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-07-2012, 05:22 PM Thread Starter
CMF Rookie Member
 
Join Date: Nov 2012
Posts: 2
check engine light/remote start stops working

I have a 2008 LT. On a road trip two weeks ago the check engine light came on after a hard acceleration. Onstar diagnostics said it was a fuel delivery problem. The next morning the light was off and no issues were experienced. Two weeks later I use the remote to start the car, hop in and the check engine light is back on. Onstar diagnostics say this one is due to an emission problem. Car still runs fine but the remote start doesn't work. When I hold the button down the lights flash after about 5 seconds and I hear a noise (occasionally) that sounds like the fuel pump kicking in and then stopping. Any ideas?
tgib5523 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-07-2012, 05:56 PM
ASE Certified Technician
 
Join Date: Nov 2010
Posts: 1,448
Re: check engine light/remote start stops working

Can't help without the exact codes.
greenman is offline  
post #3 of 3 (permalink) Old 11-09-2012, 10:49 AM
CMF Rookie Member
 
Join Date: Nov 2012
Posts: 1
Re: check engine light/remote start stops working

The owner's manual states that if the check engine light is on the remote start will not work. I've had this happen as well. If you clear the code your remote start will work again.
SFViper19D is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Malibu Forum: Chevrolet Malibu Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote start not working imrf Problems/Service Issues/Troubleshooting (Generation 7) 17 01-21-2016 02:56 PM
Rough idle at Start, Nearly dies, Gas Smell, Check Engine Light rcl07 Problems/Service Issues/Troubleshooting (Generations 5 & 6) 6 12-16-2014 03:22 AM
Check Engine light. RPM gauge sometimes stop working Hassan74 Problems/Service Issues/Troubleshooting (Generation 7) 23 06-30-2011 01:22 PM
Check Engine Only on before Start? mithrill Problems/Service Issues/Troubleshooting (Generation 7) 4 04-02-2009 03:17 PM
installed remote start, engine dies after start tonynikki0181 Modifications (Generation 7) 0 03-12-2009 10:40 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome