2010 cranks but won't start - Chevy Malibu Forum: Chevrolet Malibu Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 01-21-2013, 09:58 AM Thread Starter
CMF Rookie Member
 
Join Date: Jan 2013
Posts: 2
2010 cranks but won't start

If car sits more than 6 hrs it will crank but not start. If the gas pedal it pushed to the floor it starts. If the car is warmed up it starts fine. Replaced purge valve and still same problem.
89raggtopp is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 01-21-2013, 05:27 PM
CMF Senior Member
 
Join Date: Dec 2011
Location: Toronto Ontario
Posts: 150
Re: 2010 cranks but won't start

I'm no Master tech but that almost sounds like a fuel pump issue.. and with GMs reputation with fuel pumps wouldn't be largely surprising..
Dilatory is offline  
post #3 of 12 (permalink) Old 01-21-2013, 05:49 PM
CMF Senior Member
 
Mongoose's Avatar
 
Join Date: Dec 2012
Location: SW Ohio
Posts: 244
Re: 2010 cranks but won't start

Quote:
Originally Posted by 89raggtopp View Post
If car sits more than 6 hrs it will crank but not start. If the gas pedal it pushed to the floor it starts. If the car is warmed up it starts fine. Replaced purge valve and still same problem.
If you smell gas when this happens its flooded...may be a no spark issue also.

Frank
2015 SS Auto
2014 Silverado 4x4
Mongoose is offline  
post #4 of 12 (permalink) Old 01-23-2013, 04:05 PM
Administrator
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Indiana
Posts: 12,618
Garage
Re: 2010 cranks but won't start

Thread moved from Gen8 to Gen7 section. Watch where you post.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mods: WeatherTech mats,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
::
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DrivenDaily is offline  
post #5 of 12 (permalink) Old 01-24-2013, 10:09 PM
CMF Senior Member
 
Join Date: Oct 2010
Posts: 139
Re: 2010 cranks but won't start

When you push the pedal to the floor it goes into clear flood mood. So if it starts when you do this I would think that your car is flooding. Maybe bad FPR that is leaking when it sits, I know there was an issue like this with the impalas a few years back. You should be able to take the vacuum hose of the FPR while it's running and it might take a few minutes but if it is leaking you should smell or see fuel. But if it will start when you push the pedal to the floor I would be checking for things that would cause a flood situation.
scott37300 is offline  
post #6 of 12 (permalink) Old 01-25-2013, 12:58 AM
ASE Certified Technician
 
Join Date: Nov 2010
Posts: 1,448
Re: 2010 cranks but won't start

Quote:
Originally Posted by 89raggtopp View Post
If car sits more than 6 hrs it will crank but not start. If the gas pedal it pushed to the floor it starts. If the car is warmed up it starts fine. Replaced purge valve and still same problem.
Put a gauge on the fuel rail port to check pressure during a cold start. Range should be 50-60psi. A stuck-open purge valve usually pops a code & typically only causes flooding immediately after refueling.

No codes or other symptoms?
greenman is offline  
post #7 of 12 (permalink) Old 01-25-2013, 01:24 AM
ASE Certified Technician
 
Join Date: Nov 2010
Posts: 1,448
Re: 2010 cranks but won't start

Quote:
Originally Posted by scott37300 View Post
When you push the pedal to the floor it goes into clear flood mood. So if it starts when you do this I would think that your car is flooding. Maybe bad FPR that is leaking when it sits, I know there was an issue like this with the impalas a few years back. You should be able to take the vacuum hose of the FPR while it's running and it might take a few minutes but if it is leaking you should smell or see fuel. But if it will start when you push the pedal to the floor I would be checking for things that would cause a flood situation.
They don't use separate regulators anymore. They are built into the pump assy.
greenman is offline  
post #8 of 12 (permalink) Old 01-25-2013, 05:52 AM
CMF Senior Member
 
Join Date: Oct 2010
Posts: 139
Re: 2010 cranks but won't start

Quote:
Originally Posted by greenman View Post
They don't use separate regulators anymore. They are built into the pump assy.
I didn't know that. What about a leaky injector?
scott37300 is offline  
post #9 of 12 (permalink) Old 01-25-2013, 06:31 AM
CMF Senior Member
 
repairman54's Avatar
 
Join Date: Jun 2012
Location: Montague, NJ
Posts: 157
Garage
Re: 2010 cranks but won't start

Floored gas pedal to get it to start is a symptom of a leaky injector. Leak down test is the diagnosis for that. Fuel pressure gauge attached and seeing how long it holds pressure is the test. Don't know if there is a pressure port on your car though, someone more familiar will know that.

John
"some suffer from insanity, I choose to enjoy it"
09 Malibu LS
11 Tahoe LTZ
16 Equinox LTZ 3.6
01 FLHR
Ski Doo's & Sea Doo
02 Malibu traded
67 Malibu sold
64 Malibu sold
07 Mustang GT 3 pedals sold
repairman54 is offline  
post #10 of 12 (permalink) Old 01-26-2013, 11:44 AM
CMF Senior Member
 
Join Date: Oct 2010
Posts: 139
Re: 2010 cranks but won't start

Quote:
Originally Posted by repairman54 View Post
Floored gas pedal to get it to start is a symptom of a leaky injector. Leak down test is the diagnosis for that. Fuel pressure gauge attached and seeing how long it holds pressure is the test. Don't know if there is a pressure port on your car though, someone more familiar will know that.
I just looked in the service manual and the 2.4 and 3.6 should have a service port schrader valve.

What is normal for time for the fuel pressure leak down test? Minutes or hours and how much of a drop is normal?

Is a leaky injector something that can be fixed with a good fuel injector cleaner(like what the dealers use) or do you just replace the injector?
scott37300 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Malibu Forum: Chevrolet Malibu Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Standard Remote Start for 2010 1LT TX Malibu General Discussion (Generation 7) 33 02-22-2012 03:25 PM
2003 Malibu LS cranks will not start when cold mike wiz Problems/Service Issues/Troubleshooting (Generations 5 & 6) 4 12-07-2011 11:37 AM
Cranks But Won't Start stnewton09 Problems/Service Issues/Troubleshooting (Generations 5 & 6) 2 03-22-2011 07:53 AM
97 6cyl cranks but doesn't start stevegantt Problems/Service Issues/Troubleshooting (Generations 5 & 6) 0 03-16-2011 04:49 PM
2010 2LT Remote Start and Climate Control? savatage General Discussion (Generation 7) 5 10-01-2010 03:06 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome