Remote start scrape sound ??? - Page 34 - Chevy Malibu Forum: Chevrolet Malibu Forums
Reply
 
LinkBack Thread Tools Display Modes
post #331 of 348 (permalink) Old 01-10-2013, 09:50 AM
CMF Junior Member
 
Join Date: Jun 2008
Location: On the beach in little Rhody
Posts: 40
Re: Remote start scrape sound ???

Quote:
Originally Posted by Chevrolet Customer Svc View Post
Thatís awesome, vettenuts!

How were your holidays?

Michelle, Chevrolet Customer Service
Very good, thank you. I hope yours were as well.
vettenuts is offline  
Sponsored Links
Advertisement
 
post #332 of 348 (permalink) Old 01-14-2013, 08:29 PM
CMF Senior Member
 
GolfTango's Avatar
 
Join Date: Dec 2009
Posts: 171
Re: Remote start scrape sound ???

Here is some interesting info:

http://sandyblogs.com/techlink/wp-co...ink-2013-F.pdf

See page 8, fourth row down in grid.

2009 Saturn Aura XE
2009 Mazda 5 Grand Touring
GolfTango is offline  
post #333 of 348 (permalink) Old 01-15-2013, 04:22 AM
Administrator
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Indiana
Posts: 11,949
Garage
Cool Re: Remote start scrape sound ???

Quote:
Originally Posted by GolfTango View Post
Here is some interesting info:

http://sandyblogs.com/techlink/wp-co...ink-2013-F.pdf

See page 8, fourth row down in grid.
Hey, nice magazine!

Looked it over and stumbled on page 6 where Afterblow and Failed Locks both have the Afterblow comments. Oops!

Otherwise it's a really nice presentation and full of info. I'd love to have a subscription!


'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof
Mods: WeatherTech mats, CHMSL Pulser

How-to: LEDs in mirrors :: How-to: 1-Wipe Wash
How-to: Remote express windows up/down


Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles
Muffler mod on '09
DrivenDaily is offline  
post #334 of 348 (permalink) Old 01-15-2013, 06:45 AM
CMF Senior Member
 
GolfTango's Avatar
 
Join Date: Dec 2009
Posts: 171
Re: Remote start scrape sound ???

Quote:
Originally Posted by DrivenDaily View Post
Hey, nice magazine!

Looked it over and stumbled on page 6 where Afterblow and Failed Locks both have the Afterblow comments. Oops!

Otherwise it's a really nice presentation and full of info. I'd love to have a subscription!
Subscription not necessary. It's all here with archive articles.

http://sandyblogs.com/techlink/

2009 Saturn Aura XE
2009 Mazda 5 Grand Touring
GolfTango is offline  
post #335 of 348 (permalink) Old 01-15-2013, 09:43 AM
Chevy Representatives
 
Chevrolet Customer Svc's Avatar
 
Join Date: Aug 2010
Posts: 2,723
Re: Remote start scrape sound ???

@vettenuts, yes; the holidays were nice and quiet. Now, here’s hoping to the dlu bug being done. LOL

Please, don’t hesitate to contact me in the future.

Michelle, Chevrolet Customer Service


Available Monday-Sunday

Chevrolet Customer Svc is offline  
post #336 of 348 (permalink) Old 01-21-2013, 07:50 AM Thread Starter
CMF Senior Member
 
Join Date: Jan 2010
Posts: 215
Re: Remote start scrape sound ???

Cool Magazine. Lots of good Information. But I still have the issue. Unfortunatly the dealers in brooklyn NY really dont want to be bothered, and what ever you show them has to be specific. Basically I have to find something ThaT states the problem with a 2010 malibu LTZ with a v6 engine. Other than that they find every loop hole. I honestly can't keep losing days of work for this. I gusee if something breaks because of this they will have to cover it under my extended warranty. I will keep trying.

Thanks Guys!

Bedbug
Bedbug is offline  
post #337 of 348 (permalink) Old 02-06-2014, 10:12 AM Thread Starter
CMF Senior Member
 
Join Date: Jan 2010
Posts: 215
Re: Remote start scrape sound ???

Hey I started this thread a long time ago . Believe it or not I still have this scraping sound on cold mornings. In NY we have had some cold nights in the last month and it got so bad I thought something was going to fail.

Did anyone ever get a resolution to this?

Bedbug
Bedbug is offline  
post #338 of 348 (permalink) Old 02-06-2014, 10:19 AM
Super Moderator
 
cp-the-nerd's Avatar
 
Join Date: Mar 2011
Location: Baltimore, MD
Posts: 3,081
Garage
Re: Remote start scrape sound ???

If your car has been doing it for years (mine has too), and nothing ever failed or broke, then don't worry about it. I don't.


2009 2LT V6 Red Jewel
w/Factory Fogs, Lip Spoiler, Black Calipers, Chrome-Tech 18s,
GM Performance STB, Amsoil Cone Intake
HPTuners - Tune In Progress (V3.55)
cp-the-nerd is offline  
post #339 of 348 (permalink) Old 02-06-2014, 12:37 PM Thread Starter
CMF Senior Member
 
Join Date: Jan 2010
Posts: 215
Re: Remote start scrape sound ???

CP Nerd -- that's a good way to look at it. But I rather them fix it now under extended warranty then get hit over the head later with a big bill. Plus do you really think if everything is working right it would make that sound ? I also noticed as the car gets older the sound is longer in time. Next time I go to the dealer I will take it up with them-- again and see if they now anything.
Bedbug is offline  
post #340 of 348 (permalink) Old 02-06-2014, 01:51 PM
Super Moderator
 
cp-the-nerd's Avatar
 
Join Date: Mar 2011
Location: Baltimore, MD
Posts: 3,081
Garage
Re: Remote start scrape sound ???

Quote:
Originally Posted by Bedbug View Post
CP Nerd -- that's a good way to look at it. But I rather them fix it now under extended warranty then get hit over the head later with a big bill. Plus do you really think if everything is working right it would make that sound ? I also noticed as the car gets older the sound is longer in time. Next time I go to the dealer I will take it up with them-- again and see if they now anything.
You should use a smart phone or digital camera to take a video of your car doing the cold-start scrape noise so the dealer doesn't have to go through the process of trying to replicate it or diagnose based on your description of the sound.

Also, to put your mind further at ease, if anything was off in the drivetrain, the car's computer would throw codes, and I have yet to get any on my OBDII reader.
cp-the-nerd is offline  
Sponsored Links
Advertisement
 
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Malibu Forum: Chevrolet Malibu Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote Start cavalier2000 General Discussion (Generation 7) 6 03-20-2015 05:40 PM
Remote start fix.. 87tpita Do It Yourself Maintenance (Generation 7) 1 02-27-2010 04:39 PM
Remote Start? SliverMossMan General Discussion (Generation 7) 7 06-10-2009 02:04 PM
installed remote start, engine dies after start tonynikki0181 Modifications (Generation 7) 0 03-12-2009 10:40 AM
is the 2 way remote start available yet? jmz768 General Discussion (Generation 7) 4 10-28-2008 04:05 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome