p0171 system too lean (bank 1) - Chevy Malibu Forum: Chevrolet Malibu Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 04-12-2012, 04:24 PM Thread Starter
CMF Rookie Member
 
Join Date: Apr 2012
Location: NL, Canada
Posts: 2
p0171 system too lean (bank 1)

Hey Guys, New to the forum, Currently driving a 09 Malibu(102000KM), Had an 05 as well. I am getting this error code on my code reader and know its an O2 sensor. My problem is I dont know where its located, There are 2 on the catalitic converter, One top one bottom. I only thought there were two but when I called the dealership today they told me three, Is there auctually one on the header?
bradman84 is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 04-12-2012, 05:15 PM
Administrator
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Indiana
Posts: 12,620
Garage
Re: p0171 system too lean (bank 1)

Engine ? ?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mods: WeatherTech mats,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
::
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DrivenDaily is offline  
post #3 of 22 (permalink) Old 04-12-2012, 06:01 PM Thread Starter
CMF Rookie Member
 
Join Date: Apr 2012
Location: NL, Canada
Posts: 2
Re: p0171 system too lean (bank 1)

2.4 L, 6 speed auto transmission.
bradman84 is offline  
post #4 of 22 (permalink) Old 04-12-2012, 07:59 PM
ASE Certified Technician
 
Join Date: Nov 2010
Posts: 1,448
Re: p0171 system too lean (bank 1)

Quote:
Originally Posted by bradman84 View Post
Hey Guys, New to the forum, Currently driving a 09 Malibu(102000KM), Had an 05 as well. I am getting this error code on my code reader and know its an O2 sensor. My problem is I dont know where its located, There are 2 on the catalitic converter, One top one bottom. I only thought there were two but when I called the dealership today they told me three, Is there auctually one on the header?
The odds that replacing an O2 sensor will fix that 171 are extremely slim. There are many possible causes for an overlean (too much air) condition. How did you verify a faulty O2 sensor?

How many miles?

I would start by cleaning the MAF sensor & throttle body as those are often neglected maintenance chores.

Last edited by greenman; 04-16-2013 at 07:35 PM.
greenman is offline  
post #5 of 22 (permalink) Old 04-16-2013, 07:04 PM
CMF Junior Member
 
Join Date: Apr 2011
Location: Baton Rouge, La
Posts: 61
Re: p0171 system too lean (bank 1)

Did he ever come back with what the resolution was?
mike225 is offline  
post #6 of 22 (permalink) Old 04-16-2013, 07:23 PM
ASE Certified Technician
 
Join Date: Aug 2011
Location: Souderton, PA
Posts: 3,075
Re: p0171 system too lean (bank 1)

Cracked exhaust manifold? Unmetered air leak in the air intake, loose hose clamp at the throttle body or air cleaner? The O2 sensor you're looking for is in the exhaust manifold, firewall side of the engine. I second Greenman's thoughts on throwing an O2 sensor at it unless you've already ruled out a cracked exhaust manifold and unmetered air leaks. You can try cleaning the MAF, doesn't hurt I suppose. I say it's a cracked manifold, even though your car probably has the converter brace already.
Rodents is offline  
post #7 of 22 (permalink) Old 04-17-2013, 01:06 AM
ASE Certified Technician
 
Join Date: Nov 2010
Posts: 1,448
Re: p0171 system too lean (bank 1)

Quote:
Originally Posted by Rodents View Post
I say it's a cracked manifold, even though your car probably has the converter brace already.
So unitizing the exhaust manifold & the cat wasn't such a great idea? Is there a particular spot that's cracking?
greenman is offline  
post #8 of 22 (permalink) Old 04-17-2013, 05:00 AM
CMF Junior Member
 
Join Date: Apr 2011
Location: Baton Rouge, La
Posts: 61
Re: p0171 system too lean (bank 1)

I wasn't planning on throwing any parts at it today. I'm going to bring it in for maintenance since it's a 2012 with only 59K on it. Just seemed to happen all the sudden in moderate weather.

Mine runs quite rough for several minutes when initially starting and "kinda" smooths out after a few minutes, won't stay running unless you keep the RPMs up.

After reading a lot on it, I'm really sure the dealer is going to throw an O2 sensor at it though I did see one article which was interesting: http://helpforcars.net/obd_codes/p0171_chevrolet.html Different symptoms but strangely the same.

Well, Got to leave in a couple minutes if I want to get there when they open today to scheule my appt.

Thanks for the help,
Mike
mike225 is offline  
post #9 of 22 (permalink) Old 04-17-2013, 12:09 PM
ASE Certified Technician
 
Join Date: Aug 2011
Location: Souderton, PA
Posts: 3,075
Re: p0171 system too lean (bank 1)

Quote:
Originally Posted by greenman View Post
So unitizing the exhaust manifold & the cat wasn't such a great idea? Is there a particular spot that's cracking?
Between runners 2 & 3.
Rodents is offline  
post #10 of 22 (permalink) Old 04-17-2013, 01:29 PM
ASE Certified Technician
 
Join Date: Nov 2010
Posts: 1,448
Re: p0171 system too lean (bank 1)

Quote:
Originally Posted by Rodents View Post
Between runners 2 & 3.
Very good to know. Thanks

Last edited by greenman; 04-17-2013 at 08:30 PM.
greenman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Malibu Forum: Chevrolet Malibu Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
DRL System bve32k General Discussion (Generations 5 & 6) 25 05-19-2013 07:13 AM
Need to flush my coolant system, power steering system, and transmission system. HELP kpointer25 Do It Yourself Maintenance (Generations 5 & 6) 4 12-13-2011 10:06 PM
No Fuel Getting To The System Schwiz Problems/Service Issues/Troubleshooting (Generations 5 & 6) 6 08-01-2011 10:25 AM
Hooking Up A PA System icecream1343 Modifications (Generation 7) 6 06-12-2011 11:29 AM
Headrest DVD system maliWHO Modifications (Generation 7) 7 08-27-2009 03:38 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome