No Crank/Start - Page 2 - Chevy Malibu Forum: Chevrolet Malibu Forums
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 14 (permalink) Old 12-12-2012, 08:45 AM
CMF Veteran Member
 
RalphP's Avatar
 
Join Date: Feb 2010
Location: Northwest Louisiana
Posts: 1,237
Re: No Crank/Start

By taking the wiring diagram, you can see if the wire TO the starter is getting voltage. After you verify it is, then you can move to the starter and see if the solenoid input is getting voltage. If, however, the ignition switch isn't providing voltage to the starter, then it becomes obvious it must be the switch, right?

OTOH - most folks will replace the switch once or twice before the starter fails.

OTGH - you may want to pull the starter and get it checked at a decent starter/alternator/generator rebuild shop if there's one in your area. We have three or four here where I live, no need to trust AutoZone's tester.

RwP

335K miles on original motor and tranny (only motor work 2 x LIM replacement), Monroe SensaTrac struts front and back (new at approx. 300K miles), and Alero discs in back. LS fogs added with custom wiring. HID high beams, HIR low and halogen fogs. Raybestos Pro Grade front rotors and Bendix D747 ceramic pads on front.

Addendum: Rest in peace. Surge tank blew, motor overheated, I think she's lived a long and useful life.
RalphP is offline  
Sponsored Links
Advertisement
 
post #12 of 14 (permalink) Old 12-12-2012, 05:12 PM
CMF Rookie Member
 
Join Date: Dec 2012
Posts: 8
Re: No Crank/Start

hi ralphp

thx for yr prompt response

got it so we'll test to see if the starter is gettting voltage (if so, this means the ignition switch is good) and it leaves the starter solenoid

can u please which wires i test to do this (also, if u have a link to a wiring diagram ) that would be great

btw - the latest that happened was - kept turning the key to on/off for about 15 minutes and the car started

then i parked it for 10 minutes , and it started right away

then i parked it for 2hours , and it started right away

not sure if this helps us in figuring out what is going on

btw. i only use a regular key for my car (ie no chip in key) its the only key i got with the car a few years ago- does my car have passkey theft system?
db7am is offline  
post #13 of 14 (permalink) Old 12-13-2012, 04:41 AM
Administrator
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Indiana
Posts: 12,607
Garage
Re: No Crank/Start

Try this:

With one hand turn the key to Start and hold it, then with the other (and with foot on brake), move shifter to N and wiggle it around a little if it doesn't start up right away.

If that method works your Neutral Safety switch/sensor needs some lookin' at.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mods: WeatherTech mats,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
::
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DrivenDaily is offline  
post #14 of 14 (permalink) Old 12-13-2012, 02:51 PM
CMF Rookie Member
 
Join Date: Dec 2012
Posts: 8
Re: No Crank/Start

hi drivendaily

thx for the info

yeah i put it in neutral and wiggled the shifter side to side and up and down and it didn't make a difference.

here are the symptons again
after turning the key back and forth for 15 minutes the car started

then if i turn the car off and then on again it will start normally

it seems that when the car is warm it starts fine...what could the problem be?

thx
db7am is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Malibu Forum: Chevrolet Malibu Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent hard crank/no start problem (Not Passlock) Malibu Larry Problems/Service Issues/Troubleshooting (Generations 5 & 6) 22 03-10-2016 01:53 PM
Hard to Crank after Re-Fueling blu99malibu Problems/Service Issues/Troubleshooting (Generations 5 & 6) 0 10-15-2012 05:46 AM
Won't crank, instruments stuck bdmehr01 Problems/Service Issues/Troubleshooting (Generations 5 & 6) 2 03-18-2011 09:26 PM
2005 LT - Intermittent - Crank OK, but Rough or Difficult Start shecky Problems/Service Issues/Troubleshooting (Generations 5 & 6) 6 12-17-2010 08:28 PM
Crank Sensor Question dalejamin Do It Yourself Maintenance (Generation 7) 0 08-07-2009 11:32 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome