Hard start after sitting in sun - Chevy Malibu Forum: Chevrolet Malibu Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-19-2010, 05:42 AM Thread Starter
CMF Rookie Member
 
Join Date: Apr 2010
Posts: 1
Hard start after sitting in sun

I have a very bizzar issue. My car seems to start hard after sitting in the hot sun. When I start the car up when its cool outside it fires right up. After driving the car and the engine heats up to running temp I can shut it off and it seems to fire up just fine after a couple minutes but it seems like sitting in the sun makes it start hard. I'm really scratching my head on this one. Somtimes after driving for a while and letting it sit for around ten minuets or so it starts hard as well. I did some research and saw alot about vapor lock however I have a fuel injection system and I guesse its rare to happen on this system. What are some of the things that I should check? I thought it could be the air intake sensor but I dont get a check engine light. I just did a compleate tune up including Plugs, wires, fuel filter, injectors cleaned, oil change (synthetic) and and air filter. Thanks for any suggestions you may have.
SirFency is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Malibu Forum: Chevrolet Malibu Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
installed remote start, engine dies after start tonynikki0181 Modifications (Generation 7) 0 03-12-2009 10:40 AM
Sun Shade Sparks Modifications (Generation 7) 4 09-25-2008 06:30 AM
illuminated vanity lights in sun visors bucklwi1 Modifications (Generation 7) 20 09-22-2008 08:23 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome