20 degrees out, and no heat or defrost! 07 chevy Malibu - Chevy Malibu Forum: Chevrolet Malibu Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 01-08-2017, 05:55 AM Thread Starter
CMF Rookie Member
 
Join Date: Jan 2017
Posts: 7
20 degrees out, and no heat or defrost! 07 chevy Malibu

So far, heating core and thermostat are fine. Checked all fuses and they are fine. Hoses in the engine are hot. Plenty of coolant.
Ex husband changed the cat converter a couple of months ago and this happened a couple of weeks later. He can't help.
Cold air blows through dash vents.
Defrost vent under windshield blows nothing.
Console dials work EXCEPT the dial which switches from defrost, head, feet, head and feet etc no longer clicks. Just turns smoothly through the choices.
Dial which regulates temp clicks though options normally but only blows cold air.
The ac also does not work.
So I'm no mechanic but Im thinking it's something in that that console panel. I'm about ready to pull the dashboard apart and see what's behind it.
Any ideas before I do something crazy like that?
Thanks,
pmbrn22 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 01-08-2017, 06:49 AM
Administrator
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Indiana
Posts: 13,010
Garage
Re: 20 degrees out, and no heat or defrost! 07 chevy Malibu

Under the passenger's side of the dash, just above where the feet go, is where the blower is. That's also where you'll find the heater core. If the car has been running long enough for the engine to be warmed up, lift the hood and feel the heater hoses. If they're both warm or hot to the touch, that's good. Next, feel the HVAC (Heating - Ventilation - Air Conditioning) case to see if it feels warm in any place. If so, then the heat has reached the inside of the car but it's not reaching you. There is a "flapper door" that the temperature knob controls.

With the engine off but with the key ON (not running, just in the same position), move the knob from full cold to full heat and listen carefully. You're hoping to hear movement of some kind. If you don't then the HU (head unit) could be the fault or the flapper door motor could be damaged or disconnected. At this point you'll need more help if you are not comfortable being a DIYer.

If you hear movement when moving the temperature knob then the flapper door motor may be moving but the door may not be.

If you lived close by me I'd offer to take a look at it but not a lot of folks on here are close by. You probably aren't either, based on how cold it is where you are. But then again, we just recently entered a few days of being single digits overnight and barely above 20 for a high!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mods: WeatherTech mats,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
::
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DrivenDaily is online now  
post #3 of 15 (permalink) Old 01-08-2017, 08:33 AM
CMF Junior Member
 
Join Date: Sep 2016
Location: Denver, Colorado
Posts: 43
Re: 20 degrees out, and no heat or defrost! 07 chevy Malibu

Quote:
Originally Posted by pmbrn22 View Post
So far, heating core and thermostat are fine. Checked all fuses and they are fine. Hoses in the engine are hot. Plenty of coolant.
Ex husband changed the cat converter a couple of months ago and this happened a couple of weeks later. He can't help.
Cold air blows through dash vents.
Defrost vent under windshield blows nothing.
Console dials work EXCEPT the dial which switches from defrost, head, feet, head and feet etc no longer clicks. Just turns smoothly through the choices.
Dial which regulates temp clicks though options normally but only blows cold air.
The ac also does not work.
So I'm no mechanic but Im thinking it's something in that that console panel. I'm about ready to pull the dashboard apart and see what's behind it.
Any ideas before I do something crazy like that?
Thanks,
DrivenDaily has, again, supplied good advice. Not sure where he is located, but, I think if all of us not mechanical people are really, really nice to him he might take the DrivenDaily show on the road and maybe stop by each of our major metro areas for say a week at a time.

Let us know when you detect the problem and the fix for it. You never know, someone else may be going through the same thing or go through it a some point. Did you also serach the thread to see if anyone already posted anything similar?

13 LT
Dark Labyrinth Metallic
Blck/Gry gut
LED Tails
Remote Start
Opt7 HID Lows (6k)
Osram Nightbreaker Unlmtd Highs
LED front/rear turns, lic plate, trunk, dome/map & reverse.
LED DRLs (6k)&fogs (yellow)
Chrome grills
Crbn fbr bows & pillars
22" Dropstar 536 on 235/30ZR22 (Nitrogen filled)
Pin stripes (silver & metallic black)
Limo tint rears
12% tint fronts
Chrome rear reflector trim
Crbn fbr roofline spoiler
Painted calipers (high gloss burgundy)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jctopbro8 is offline  
 
post #4 of 15 (permalink) Old 01-08-2017, 09:12 AM
Administrator
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Indiana
Posts: 13,010
Garage
Cool Re: 20 degrees out, and no heat or defrost! 07 chevy Malibu

Quote:
Originally Posted by jctopbro8 View Post
DrivenDaily has, again, supplied good advice. Not sure where he is located, but, I think if all of us not mechanical people are really, really nice to him he might take the DrivenDaily show on the road and maybe stop by each of our major metro areas for say a week at a time.

Let us know when you detect the problem and the fix for it. You never know, someone else may be going through the same thing or go through it a some point. Did you also serach the thread to see if anyone already posted anything similar?
LOL!

I live in Clarksville, Indiana, just across the river from Louisville, Kentucky.

So, take the show on the road, eh? And for a week at a time, eh? Hmmm, lemme think about this for a minute:
1. Retire.
2. Spend a week with 52 different members each year. No rent!
3. See parts of the country I have not been to, and revisit parts where I've lived or visited before.

This sounds promising.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mods: WeatherTech mats,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
::
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DrivenDaily is online now  
post #5 of 15 (permalink) Old 01-08-2017, 09:42 AM Thread Starter
CMF Rookie Member
 
Join Date: Jan 2017
Posts: 7
Thank you! For all your help!! Tried it all. Great hot hoses. Blowers fine. That dial isn't right though. No ckicking through.
Maybe it needs a replacement console there? Something loose behind the knobs? Flapper door?
I checked the fuses but maybe I missed what it's called. I think this car has three fuse boxes!
Just trying to see if I can get this one done!
16 inches of snow last night!
pmbrn22 is offline  
post #6 of 15 (permalink) Old 01-08-2017, 09:44 AM Thread Starter
CMF Rookie Member
 
Join Date: Jan 2017
Posts: 7
Sounds like a great idea!
pmbrn22 is offline  
post #7 of 15 (permalink) Old 01-08-2017, 10:20 AM
Administrator
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Indiana
Posts: 13,010
Garage
Re: 20 degrees out, and no heat or defrost! 07 chevy Malibu

Quoting @pmbrn22 in a PM:
Quote:
The hoses are hot! The temp dial clicks through. High lie med etc. But the other dial, which gives the options like defrost, head, feet, head and feet. Etc, does not click through anymore. Just smooth turning and that's different than before
Hot hoses = Good
Temp dial clicks = Good
Mode dial doesn't click = Bad, but not a show-stopper

With the temp dial clicking then the repair may need some serious food and drinks offered to someone who can actually dig into it. If it were me (and I've been in a similar position before!), I'd consider having that person pull the blower out so they can reach up into the ductwork and manually move the temperature door. It seems that the only thing stopping you from having heat right this minute is the flapper door. Once you get the immediate issue controlled, then move on to having someone diagnose the HVAC for codes.

The way the MCC (manual climate control) and ACC (auto CC) work is remarkably similar. The HVAC control module determines the position of the temp knob and then tells the temp door to move to a certain position. Ultimately, it sounds like either the door motor or the control module may have failed. Since the mode dial doesn't click I would hazard a guess that it's the module and not the flapper door motor. That means it's probably not cheap, either.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mods: WeatherTech mats,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
::
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DrivenDaily is online now  
post #8 of 15 (permalink) Old 01-08-2017, 09:32 PM
CMF Junior Member
 
Join Date: Sep 2016
Location: Denver, Colorado
Posts: 43
Re: 20 degrees out, and no heat or defrost! 07 chevy Malibu

Can only speak for myself, but, my dog doesn't take too kindly to strangers so you might want to check into a hotel when you hit Denver.

I hope you get this sorted out quickly pmbrn22.

13 LT
Dark Labyrinth Metallic
Blck/Gry gut
LED Tails
Remote Start
Opt7 HID Lows (6k)
Osram Nightbreaker Unlmtd Highs
LED front/rear turns, lic plate, trunk, dome/map & reverse.
LED DRLs (6k)&fogs (yellow)
Chrome grills
Crbn fbr bows & pillars
22" Dropstar 536 on 235/30ZR22 (Nitrogen filled)
Pin stripes (silver & metallic black)
Limo tint rears
12% tint fronts
Chrome rear reflector trim
Crbn fbr roofline spoiler
Painted calipers (high gloss burgundy)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jctopbro8 is offline  
post #9 of 15 (permalink) Old 01-09-2017, 08:46 AM
CMF Senior Member
 
Join Date: Jul 2010
Posts: 354
Re: 20 degrees out, and no heat or defrost! 07 chevy Malibu

My '06 does this periodically (and has for a number of years). Turn the temp switch between cold and hot a few times. Does that change anything?

"The thing about quotes on the internet is you can not confirm their validity"
-Abraham Lincoln

'06 Malibu Maxx 2LT (Wife's car)
'09 Colorado WT1 (My truck)
Unfettered is offline  
post #10 of 15 (permalink) Old 01-10-2017, 03:41 AM Thread Starter
CMF Rookie Member
 
Join Date: Jan 2017
Posts: 7
Thanks for the tip. Unfortunately, no
pmbrn22 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Malibu Forum: Chevrolet Malibu Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 Malibu remote start and defrost question rdsiler General Discussion (Generation 8) 5 01-09-2015 12:35 PM
DIC Consistently Shows "Low Coolant" <55 degrees PhoenixFire_72 Problems/Service Issues/Troubleshooting (Generations 5 & 6) 1 11-19-2014 06:20 AM
Temp stuck at 31 degrees Metallicstar Problems/Service Issues/Troubleshooting (Generation 7) 5 12-18-2013 05:28 PM
2000 malibu 3.1 ls ac/defrost causes dash problems mike2754 Problems/Service Issues/Troubleshooting (Generations 5 & 6) 1 06-23-2013 05:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome