2003 Intermittent No Start w/ P0230 [Archive] - Chevy Malibu Forum: Chevrolet Malibu Forums

: 2003 Intermittent No Start w/ P0230


timmpete
09-18-2012, 10:05 AM
I was left stranded at the hardware store when the '03 Malibu 3.1L wouldn't start. It would turn over, but not fire. Looking back, I can recall a hard start or two in the last week or so that I just figured was me releasing the key too early.

I was not observant at all when it wouldn't start, sorry. Long story short, I had it towed to the dealer, and when they looked at it yesterday it started for them, so I told them not to touch it.

I was able to pull the P0230 - Fuel Pump Primary Ckt Malfunction today.

Pertinent info: I recently replaced the fuel filter, less than 500 miles ago, and before I had the hard start issue.

I'm wondering if when moving wiring around to do that job, I may have loosened some connections.

Would that be consistent with the P0230? Does the P0230 narrow down where the issue is at all? Or am I left waiting for it to happen again, and then need to go through the diagnostic steps I've seen on other threads to find out where the circuit is malfunctioning?

Needless to say the multimeter and jumper wire are traveling with the Malibu for the foreseeable future.

Thanks for reading and any direction you can provide.

Rodents
09-18-2012, 06:39 PM
First, swap the fuel pump relay with another relay, A/C relay maybe, as long as the relays are marked the same, you're good to swap them. If this happens again, check fuse 39 in the underhood fuse block with the key on and make sure there's full battery voltage there. Make sure the ground pack on the trans is clean and tight. It's close to the park/neutral switch on the trans. Follow the trans where it bolts to the engine. The two top bolts, look one bolt rearward of that, might be a stud and nut. There should be a splice pack of black wires attached. Make sure there's no corrosion and no loose wires. See where that gets ya.