No Crank/Start - Chevy Malibu Forum: Chevrolet Malibu Forums
Auto Insurance

» Featured Product
Wheel & Tire Center


ChevyMalibuForum.com is the premier Chevrolet Malibu Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 12-09-2012, 01:17 PM   #1
dalejamin
CMF Rookie Member
 
Join Date: May 2009
Posts: 12
Gallery: 0
Default No Crank/Start

My stepdaughter's Malibu wouldn't start. I tried jumping with my car with no luck. A guy in a big pickup with heavier jumper cables tried and we got it started. However, a mile from the house, the car died. We got it into a parking it, and the next morning I pulled the battery to have it tested. It was bad, so I replaced it. The car started finem, so I drove it to Advance Auto and had it tested again, just to be safe and make sure everything was okay. Specifically, I wanted to make sure the alternator was good. The battery, alternator and starter tested good.

However, the next day, the car wouldn't crank again. I was out of town, so we had to get the car towed to the house, which is where it is now. I tried pulling the codes, but my reader didn't see any. When I turn the key to the ON position, all the lights come on and go off. The only lights that stay on are the battery, check engine and theft lights. When I try to start the car, the theft light goes off. I can hear the fuel pump prime, but the engine doesn't offer to crank. Complete silence.

Is it more likely to be a bad starter/solenoid, ignition/cylinder swith, passkey issue, or something else? At this point, I'm just trying to figure out the best place to start troubleshooting. I'm about to try the relearn procedure 'cause I'm out of ides. Thanks in advance!!
__________________
Dale
'98 Malibu 3.1L
dalejamin is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-09-2012, 03:52 PM   #2
DrivenDaily
Administrator
2011 3.6/ A6 LTZ
Red Jewel Tintcoat
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Kentucky
Posts: 10,151
Gallery: 6
Garage
Default Re: No Crank/Start

Is there possibly a parasitic drain?
__________________

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof
Mods: WeatherTech mats, CHMSL Pulser

How-to: LEDs in mirrors :: How-to: 1-Wipe Wash
How-to: Remote express windows up/down


Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles
Muffler mod on '09
DrivenDaily is offline   Reply With Quote Quick reply to this message
Old 12-09-2012, 03:56 PM   #3
dalejamin
CMF Rookie Member
 
Join Date: May 2009
Posts: 12
Gallery: 0
Default Re: No Crank/Start

That's initially along the lines that I was thinking, but the battery has a charge and should at least try to crank... but nothing. It's like the strater isn't engaging.
__________________
Dale
'98 Malibu 3.1L
dalejamin is offline   Reply With Quote Quick reply to this message
Old 12-09-2012, 04:18 PM   #4
dalejamin
CMF Rookie Member
 
Join Date: May 2009
Posts: 12
Gallery: 0
Default Re: No Crank/Start

Also, when I try to start her, the lights don't dim at all. That's partly why I'm wondering about the ignition switch.
__________________
Dale
'98 Malibu 3.1L
dalejamin is offline   Reply With Quote Quick reply to this message
Old 12-09-2012, 06:24 PM   #5
DrivenDaily
Administrator
2011 3.6/ A6 LTZ
Red Jewel Tintcoat
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Kentucky
Posts: 10,151
Gallery: 6
Garage
Default Re: No Crank/Start

Common issue. If you R&R the switch do the tumbler (lock) at the same time to save the effort getting to it.
__________________

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof
Mods: WeatherTech mats, CHMSL Pulser

How-to: LEDs in mirrors :: How-to: 1-Wipe Wash
How-to: Remote express windows up/down


Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles
Muffler mod on '09
DrivenDaily is offline   Reply With Quote Quick reply to this message
Old 12-10-2012, 06:22 AM   #6
dalejamin
CMF Rookie Member
 
Join Date: May 2009
Posts: 12
Gallery: 0
Default Re: No Crank/Start

I read that it's good to replace both at the same time. Can you get them together as an assembly? Also, based on the symptoms, am I on the right track? I just checked the ignition-related fuses in the engine compartment, and all they were all good.
__________________
Dale
'98 Malibu 3.1L
dalejamin is offline   Reply With Quote Quick reply to this message
Old 12-10-2012, 07:48 AM   #7
RalphP
CMF Veteran Member
2000 Base Base
Burgundy
 
RalphP's Avatar
 
Join Date: Feb 2010
Location: Northwest Louisiana
Posts: 1,236
Gallery: 0
Default Re: No Crank/Start

Quote:
Originally Posted by dalejamin View Post
I read that it's good to replace both at the same time. Can you get them together as an assembly? Also, based on the symptoms, am I on the right track? I just checked the ignition-related fuses in the engine compartment, and all they were all good.
Yes, both are available as an assembly.

A good locksmith can either rekey the ignition tumblers to match your key, or custom cut a key to have the ignition pattern one side, the door pattern the other side (means it'll take at least three tries to unlock the door or start the car, but eh ... )

RockAuto has the two as a combo.

Just be sitting down - I almost swallowed my tongue at how much it would run.

RwP
__________________
335K miles on original motor and tranny (only motor work 2 x LIM replacement), Monroe SensaTrac struts front and back (new at approx. 300K miles), and Alero discs in back. LS fogs added with custom wiring. HID high beams, HIR low and halogen fogs. Raybestos Pro Grade front rotors and Bendix D747 ceramic pads on front.

Addendum: Rest in peace. Surge tank blew, motor overheated, I think she's lived a long and useful life.
RalphP is offline   Reply With Quote Quick reply to this message
Old 12-11-2012, 11:10 PM   #8
db7am
CMF Rookie Member
2003 Malibu 3.1 ohv
 
Join Date: Dec 2012
Posts: 8
Gallery: 0
Default Re: No Crank/Start

hi

i think i have the same problem

symptons -
when i turn the key, complete silence
dash lights come on
battery charged 12.48Volts
will not start with a 500Amp portable battery pack

may i ask how have you guys narrowed it down to the ignition switch ?(just don't know how you ruled out the starter or tumbler)

i measured the voltage at the cigarette lighter and it reads .02 volts more while putting the key in the final position (remember complete silence) - not sure if this can help us in figuring out if this the ignition switch, starter, tumbler

its to my understanding the voltage should drop 2volts during this process

thx for everyone inputting on this thread
db7am is offline   Reply With Quote Quick reply to this message
Old 12-11-2012, 11:13 PM   #9
RalphP
CMF Veteran Member
2000 Base Base
Burgundy
 
RalphP's Avatar
 
Join Date: Feb 2010
Location: Northwest Louisiana
Posts: 1,236
Gallery: 0
Default Re: No Crank/Start

Probably by using a voltmeter. Or going off of "most common failures".

But if the key is turning, then it's not the tumblers - the tumblers unlock the cylinder so it can turn.

RwP
__________________
335K miles on original motor and tranny (only motor work 2 x LIM replacement), Monroe SensaTrac struts front and back (new at approx. 300K miles), and Alero discs in back. LS fogs added with custom wiring. HID high beams, HIR low and halogen fogs. Raybestos Pro Grade front rotors and Bendix D747 ceramic pads on front.

Addendum: Rest in peace. Surge tank blew, motor overheated, I think she's lived a long and useful life.
RalphP is offline   Reply With Quote Quick reply to this message
Old 12-11-2012, 11:24 PM   #10
db7am
CMF Rookie Member
2003 Malibu 3.1 ohv
 
Join Date: Dec 2012
Posts: 8
Gallery: 0
Default Re: No Crank/Start

ralphp
can u please describe how to use the voltmeter to diagnose the ignition switch AND starter (not sure which one you were referring to)


dale
did you try this to bypass the ignition switch
http://wiki.answers.com/Q/How_do_you...1_Chevy_Malibu

thread
looks like the tumbler is ruled out
db7am is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Malibu Forum: Chevrolet Malibu Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent hard crank/no start problem (Not Passlock) Malibu Larry Problems/Service Issues/Troubleshooting (Generations 5 & 6) 21 09-30-2014 12:53 AM
Hard to Crank after Re-Fueling blu99malibu Problems/Service Issues/Troubleshooting (Generations 5 & 6) 0 10-15-2012 05:46 AM
Won't crank, instruments stuck bdmehr01 Problems/Service Issues/Troubleshooting (Generations 5 & 6) 2 03-18-2011 09:26 PM
2005 LT - Intermittent - Crank OK, but Rough or Difficult Start shecky Problems/Service Issues/Troubleshooting (Generations 5 & 6) 6 12-17-2010 08:28 PM
Crank Sensor Question dalejamin Do It Yourself Maintenance (Generation 7) 0 08-07-2009 11:32 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:00 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
The Chevy Malibu Logo, Chevy Malibu Typeface and Chevy Logo are Trademark General Motors. We are in no way affiliated with General Motors, we are simply an enthusiasts' site.