98 Bu Difficult Starting Issue - Chevy Malibu Forum: Chevrolet Malibu Forums
Auto Insurance

» Featured Product
Wheel & Tire Center


ChevyMalibuForum.com is the premier Chevrolet Malibu Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 12-22-2012, 10:17 PM   #1
ejskpt
CMF Rookie Member
1998 Malibu base
green
 
Join Date: Dec 2012
Posts: 5
Gallery: 0
Default 98 Bu Difficult Starting Issue

Hey,im a new member on the forum, used it for a year tho, to start off there's some smart and talented members.
THE ISSUE:
I have a 98(210k) Bu i think a base model has 3.1 v6. I drove it to work this morning everything seemed ok as normal. Im a delivery driver so after an hour I went to start it but it will not start at all.

Replaced Alternator,Battery 18 mo. ago,Replaced starter few weeks ago(USED).
Replaced intake manifold kit,thermstat,spark plugs,basic self tune up/oil chng.

My car will crank and its not the theft issue and i can smell fuel as well. It gets as close as possible without starting, if i try to turn the key for too long it will make a large zzzing sound (sounds like a starter messing up but 10x louder) and idk where sound is coming from.

Tried to start a hour later starts and ran maybe 1/4 second then backfired and died? After work tried jumping off still extremely close to starting, but nada.

Trying fuses in a few hours. Will update. I heard maybe crankshaft pos. sen. or fatherinlaw(DIY'er) suggested maybe timing problem. Thanks for the insight.
Any suggestions on where/what to start checking to find solution would be greatly helpful. Im a student in last sem. for industrial engineering technican so i have the applitude just dont have many trouble-shooting skills. thanks happy holidays!
ejskpt is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-23-2012, 03:38 AM   #2
DrivenDaily
Administrator
2011 3.6/ A6 LTZ
Red Jewel Tintcoat
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Kentucky
Posts: 9,990
Gallery: 6
Garage
Default Re: 98 Bu Difficult Starting Issue

If you can see the cam lobes by removing the oil fill cap see if they're moving as you crank.

Also, if the timing belt skipped a tooth it could do what you're describing while still making the cam turn, just out of time.

If it's possible to inspect or see the cam wheel without disassembling a bunch of stuff, see if it's still lined up when engine is at TDC.

210K (miles or KM) is a long time to go if the TB has never been replaced, or if you don't know the service history. If you choose to do it consider the water pump at the same time and a complete cooling system service. Use caution on what cleansers you select - engines these days are just "plain old iron" any more.
__________________

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof
Mods: WeatherTech mats, CHMSL Pulser

How-to: LEDs in mirrors :: How-to: 1-Wipe Wash
How-to: Remote express windows up/down


Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles
Muffler mod on '09
DrivenDaily is offline   Reply With Quote Quick reply to this message
Old 12-24-2012, 10:35 AM   #3
ejskpt
CMF Rookie Member
1998 Malibu base
green
 
Join Date: Dec 2012
Posts: 5
Gallery: 0
Default Re: 98 Bu Difficult Starting Issue

Thanks for the quick reply.
UODATE: I dont think it is a fuse problem. My boss was nice enough to clean up my starter contacts, so now the car will at least start for a few seconds. It runs so so rough i dont know whats the problem, my boss said just to junk it but i dont really have that option. the way it runs it acts like its out of sync or something so could that be the timing chain, and im almost postitive the chain wasnt replaced ever. Previous owner/s tried to be diy'r mechanics which is ok but the redneck rigged the whole car i dont even have a catalitic convtr.

when i do start it hesitates for just a second and fires right up, but it runs so badly(idle2.75-3.25rpm) im scared to keep it running so i turn it off or sometimes it will die itself.

1998 chevy malibu 3.1L V6 , 209,XXX mi.

P.S. I will try the to look through the oil spout to see if i can see the cams turing, but wouldnt they have to be turning for it to run at all? and I already got a water pump cause i bought one a little over a year ago so it was under warranty.
Thanks.
ejskpt is offline   Reply With Quote Quick reply to this message
Old 12-25-2012, 04:00 AM   #4
DrivenDaily
Administrator
2011 3.6/ A6 LTZ
Red Jewel Tintcoat
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Kentucky
Posts: 9,990
Gallery: 6
Garage
Cool Re: 98 Bu Difficult Starting Issue

Quote:
Originally Posted by ejskpt View Post
Thanks for the quick reply.
UODATE: I dont think it is a fuse problem. My boss was nice enough to clean up my starter contacts, so now the car will at least start for a few seconds. It runs so so rough i dont know whats the problem, my boss said just to junk it but i dont really have that option. the way it runs it acts like its out of sync or something so could that be the timing chain, and im almost postitive the chain wasnt replaced ever. Previous owner/s tried to be diy'r mechanics which is ok but the redneck rigged the whole car i dont even have a catalitic convtr.

when i do start it hesitates for just a second and fires right up, but it runs so badly(idle2.75-3.25rpm) im scared to keep it running so i turn it off or sometimes it will die itself.

1998 chevy malibu 3.1L V6 , 209,XXX mi.

P.S. I will try the to look through the oil spout to see if i can see the cams turing, but wouldnt they have to be turning for it to run at all? and I already got a water pump cause i bought one a little over a year ago so it was under warranty.
Thanks.
Yes, they're turning if it's running. On your original post I wasn't sure if it just fired once, sputtered, then died, or if it ran for awhile. Now that you've said it runs in its present state I'd have to guess you skipped a tooth on the timing belt. But here's the rub - I'm not completely familiar with the '98 3.1 so I'm not sure if it has a chain (internally lubricated) or a belt (external, not lubricated). If it has a belt then it could easily have skipped a tooth, especially if it's been over 60K miles since it was replaced. If it has a chain then it's a lot less likely it skipped a tooth but not impossible. A chain will require removing a cover to access the sprockets and chain; a belt can be done without breaking oil sealing gaskets.
__________________

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof
Mods: WeatherTech mats, CHMSL Pulser

How-to: LEDs in mirrors :: How-to: 1-Wipe Wash
How-to: Remote express windows up/down


Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles
Muffler mod on '09
DrivenDaily is offline   Reply With Quote Quick reply to this message
Old 12-25-2012, 02:55 PM   #5
ejskpt
CMF Rookie Member
1998 Malibu base
green
 
Join Date: Dec 2012
Posts: 5
Gallery: 0
Default Re: 98 Bu Difficult Starting Issue

Its the 3100 motor with timing chain could it be that crank sensor
ejskpt is offline   Reply With Quote Quick reply to this message
Old 12-25-2012, 02:56 PM   #6
ejskpt
CMF Rookie Member
1998 Malibu base
green
 
Join Date: Dec 2012
Posts: 5
Gallery: 0
Default Re: 98 Bu Difficult Starting Issue

Also thank you for reply so quickly since this is my only car considering im a delivery driver lol
ejskpt is offline   Reply With Quote Quick reply to this message
Old 12-25-2012, 05:12 PM   #7
DrivenDaily
Administrator
2011 3.6/ A6 LTZ
Red Jewel Tintcoat
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Kentucky
Posts: 9,990
Gallery: 6
Garage
Default Re: 98 Bu Difficult Starting Issue

Beyond what I've said I'll have to see if our member technician(s) want to weigh in, or our esteemed DIY owner(s) who have been there, done that. My '97 Pontiac GP had a 3.1 but I never dug too far into it before I traded it (more like pushed off a cliff) for my '09 'Bu.
__________________

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof
Mods: WeatherTech mats, CHMSL Pulser

How-to: LEDs in mirrors :: How-to: 1-Wipe Wash
How-to: Remote express windows up/down


Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles
Muffler mod on '09
DrivenDaily is offline   Reply With Quote Quick reply to this message
Old 12-27-2012, 08:17 PM   #8
ejskpt
CMF Rookie Member
1998 Malibu base
green
 
Join Date: Dec 2012
Posts: 5
Gallery: 0
Default Re: 98 Bu Difficult Starting Issue

I got it towed to my parents house which was way closer to my work so now i can get a closer look at it.

Does anyone have any ideas on things i could check out to see if that may be the issue im pretty much lost lol?
thanks agian
ejskpt is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Malibu Forum: Chevrolet Malibu Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 Malibu 3.1L Passlock/Starting Issue rn860 Problems/Service Issues/Troubleshooting (Generations 5 & 6) 5 07-17-2012 12:32 PM
2004 Malibu starting/running issue mjsor Problems/Service Issues/Troubleshooting (Generations 5 & 6) 11 01-04-2011 05:17 AM
08 Malibu - Intermittent Starting issue Loug Problems/Service Issues/Troubleshooting (Generation 7) 15 09-26-2010 11:50 AM
Starting Issue - - Fuel Pump Maybe? ashworth1025 Problems/Service Issues/Troubleshooting (Generations 5 & 6) 3 07-14-2010 03:18 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:19 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
The Chevy Malibu Logo, Chevy Malibu Typeface and Chevy Logo are Trademark General Motors. We are in no way affiliated with General Motors, we are simply an enthusiasts' site.