Service ESC/Traction and misfiring - Chevy Malibu Forum: Chevrolet Malibu Forums
Auto Insurance

» Featured Product
Wheel & Tire Center


ChevyMalibuForum.com is the premier Chevrolet Malibu Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 02-13-2013, 07:45 PM   #1
pathological
CMF Rookie Member
 
Join Date: Feb 2013
Posts: 4
Gallery: 0
Post Service ESC/Traction and misfiring

What a great forum!

I've got a 2011 4cyl with 51k miles and have experienced intermittent engine studdering and loss of power for the last two weeks. Typically problems occur mornings at 40-50+mph but on occasion will occur at parking lot speeds. Each time DIC shows Service Traction/ESC and the CEL blinks but doesn't always stay on. On particularly troublesome commutes involving 10-12 of these episodes over 28mi I've taken the vehicle to have codes read. On one occasion when the car stalled in a parking lot and had trouble restarting P0300 (random misfire) was popped and I took the car to the dealer the same day to have it inspected.

Dealer couldn't find any electrical problems with the car and suggested maintenance to the throttle body/fuel injection system. This service was performed but did not affect the frequency of these problems over the following week. Currently problems persist and DIC/CEL lights flash on a daily basis but not a code has been tripped since the sole P0300 on the day of the stall. Any ideas/suggestions? Going back to the dealer tomorrow but as an intermittent (but reproducible) problem with no error codes I have to say that my positive outlook is waning.
pathological is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-13-2013, 11:01 PM   #2
greenman
ASE Certified Technician
 
Join Date: Nov 2010
Posts: 1,448
Gallery: 0
Default Re: Service ESC/Traction and misfiring

Did you ask him exactly which cylinders are misfiring because that can provide a very good clue. He can tell simply by looking at the misfire counter on the tech 2. After that I'd check the pressure on the fuel rail & try to reproduce the problem. What exactly does the dealer receipt say?
greenman is offline   Reply With Quote Quick reply to this message
Old 02-14-2013, 04:51 AM   #3
DrivenDaily
Administrator
2011 3.6/ A6 LTZ
Red Jewel Tintcoat
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Kentucky
Posts: 10,153
Gallery: 6
Garage
Default Re: Service ESC/Traction and misfiring

4-cyl has EPS. There have been issues with the power wire being too close to either the injectors or the coils (forget which) and the sudden increase in power drawn by the EPS would induce current in the other circuits.

6-cyl has hydraulic PS. No issues that I can recall like what you report.
__________________

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof
Mods: WeatherTech mats, CHMSL Pulser

How-to: LEDs in mirrors :: How-to: 1-Wipe Wash
How-to: Remote express windows up/down


Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles
Muffler mod on '09
DrivenDaily is online now   Reply With Quote Quick reply to this message
Old 02-14-2013, 06:59 AM   #4
Chevrolet Customer Svc
Verified Chevy Representatives
 
Chevrolet Customer Svc's Avatar
 
Join Date: Aug 2010
Posts: 2,659
Gallery: 0
Default Re: Service ESC/Traction and misfiring

Quote:
Originally Posted by pathological View Post
What a great forum!

I've got a 2011 4cyl with 51k miles and have experienced intermittent engine studdering and loss of power for the last two weeks. Typically problems occur mornings at 40-50+mph but on occasion will occur at parking lot speeds. Each time DIC shows Service Traction/ESC and the CEL blinks but doesn't always stay on. On particularly troublesome commutes involving 10-12 of these episodes over 28mi I've taken the vehicle to have codes read. On one occasion when the car stalled in a parking lot and had trouble restarting P0300 (random misfire) was popped and I took the car to the dealer the same day to have it inspected.

Dealer couldn't find any electrical problems with the car and suggested maintenance to the throttle body/fuel injection system. This service was performed but did not affect the frequency of these problems over the following week. Currently problems persist and DIC/CEL lights flash on a daily basis but not a code has been tripped since the sole P0300 on the day of the stall. Any ideas/suggestions? Going back to the dealer tomorrow but as an intermittent (but reproducible) problem with no error codes I have to say that my positive outlook is waning.
Hi pathological,
Keep us up to date on your vehicle's progress & let me know if there is anything I can do to help!

Thank you,
Sara
Chevrolet Customer Service
__________________

Available Monday-Friday

Chevrolet Customer Svc is offline   Reply With Quote Quick reply to this message
Old 02-14-2013, 07:43 PM   #5
pathological
CMF Rookie Member
 
Join Date: Feb 2013
Posts: 4
Gallery: 0
Default Re: Service ESC/Traction and misfiring

Thanks for the insight...

The car is still at the dealer and I haven't heard anything yet. I'm not sure exactly which cylinders were misfiring but I'll continue to ask about it. Originally the service rep said that the P0300 was a "random misfire" code and couldn't be used to identify any specific cylinder as the problem. When I look at the service receipt I don't see any documentation of codes anywhere. This seemed sort of odd to me, and when I asked the service rep if any other codes were detected he looked at me kind blankly for a second and then said, "nope...just the random misfire one." So, my guess is that he didn't look at the tech 2 himself and because there was no documentation he couldn't provide any information.

I was able to find malibus with EPS problems through 2008...were the 2011 4cyl also affected?

Thanks for in input all..I'll let you know what the dealer finds out.
pathological is offline   Reply With Quote Quick reply to this message
Old 02-15-2013, 02:24 PM   #6
greenman
ASE Certified Technician
 
Join Date: Nov 2010
Posts: 1,448
Gallery: 0
Default Re: Service ESC/Traction and misfiring

Quote:
Originally Posted by pathological View Post
...I'm not sure exactly which cylinders were misfiring but I'll continue to ask about it. Originally the service rep said that the P0300 was a "random misfire" code and couldn't be used to identify any specific cylinder as the problem.
Take anything you hear from a dealer service adviser with a big grain of salt. They aren't mechanics & have not just worked on your car. It's true a 300 just tells you that more than one cylinder is misfiring, but it's very easy to look at the misfire history for each cylinder & that will often speak volumes about the nature of the problem.


Quote:
When I look at the service receipt I don't see any documentation of codes anywhere. This seemed sort of odd to me, and when I asked the service rep if any other codes were detected he looked at me kind blankly for a second and then said, "nope...just the random misfire one." So, my guess is that he didn't look at the tech 2 himself and because there was no documentation he couldn't provide any information.
All I can say is that all codes found should be written on the receipt they hand you. I would consider it a bad sign they failed to write them down.
greenman is offline   Reply With Quote Quick reply to this message
Old 02-16-2013, 08:50 PM   #7
pathological
CMF Rookie Member
 
Join Date: Feb 2013
Posts: 4
Gallery: 0
Default Re: Service ESC/Traction and misfiring

Picked up the car from the dealer today. Looks like they re-flushed the injectors (this was also done the first time I brought in the car), changed the spark plug on the #2 cylinder, and updated the firmware on the ECM. The spark plug they replaced turned out to be slightly under-gapped and they were able to identify it by running the engine while the car was hooked up to their monitor. That's all the information I have...but I have to say the the car runs noticeably better now. No problems to speak of. I'll let you know if there are any signs of relapse.
pathological is offline   Reply With Quote Quick reply to this message
Old 02-16-2013, 10:53 PM   #8
greenman
ASE Certified Technician
 
Join Date: Nov 2010
Posts: 1,448
Gallery: 0
Default Re: Service ESC/Traction and misfiring

Quote:
Originally Posted by pathological View Post
Picked up the car from the dealer today. Looks like they re-flushed the injectors (this was also done the first time I brought in the car), changed the spark plug on the #2 cylinder, and updated the firmware on the ECM. The spark plug they replaced turned out to be slightly under-gapped and they were able to identify it by running the engine while the car was hooked up to their monitor. That's all the information I have...but I have to say the the car runs noticeably better now. No problems to speak of. I'll let you know if there are any signs of relapse.
I'm skeptical they've actually found the problem. How much have they charged you so far, if you don't mind my asking (there is a method to my thinking)?

A blinking CEL, together with a P0300, tells me that more than one cylinder is misfiring at a high rate. A tight gap on one factory plug is not a reasonable explanation. Clogged injectors won't cause an intermittent issue as you've described. That leaves a firmware update for an '11 ecm. Well, let's just see if your issue returns.
greenman is offline   Reply With Quote Quick reply to this message
Old 02-17-2013, 10:06 AM   #9
pathological
CMF Rookie Member
 
Join Date: Feb 2013
Posts: 4
Gallery: 0
Default Re: Service ESC/Traction and misfiring

Quote:
Originally Posted by greenman View Post
I'm skeptical they've actually found the problem. How much have they charged you so far, if you don't mind my asking (there is a method to my thinking)?
Yeah, when I asked whether the service advisor or mechanic were able to reproduce the issue prior to doing the work he told me, "Honestly, we didn't try." My interpretation of this was "I don't know" since there were other disconnects between what the service advisor explained to me and what the service receipt actually stated. For instance, the service advisor said, "None of the software updates we installed would be thought to address the misfire issue, but we do these updates as part of the service when they become available." To me, updating the firmware on the ECM seems like it might help. I don't know, we'll see. Altogether I'm out $220 from the first visit, plus a $40 rental because they didn't have a loaner available. I wouldn't say that I left with a smile, but $220 does seem to be on low end for work done by the dealer, and if the problem doesn't return I may even call it a fair deal. Let me know what you think.

Quote:
Originally Posted by greenman View Post
A blinking CEL, together with a P0300, tells me that more than one cylinder is misfiring at a high rate. A tight gap on one factory plug is not a reasonable explanation. Clogged injectors won't cause an intermittent issue as you've described. That leaves a firmware update for an '11 ecm. Well, let's just see if your issue returns.
Yes I was a little put off when they told me that they re-flushed the injectors on the second visit. Is there a precedent for doing this twice? Do you think it is possible that this could be just a firmware issue? Thanks for the comments, greenman.
pathological is offline   Reply With Quote Quick reply to this message
Old 02-22-2013, 07:10 AM   #10
jhines82
CMF Rookie Member
2008 Malibu 2LT
Silver
 
Join Date: Oct 2011
Location: Atlanta, GA
Posts: 12
Gallery: 0
Send a message via Yahoo to jhines82
Default Re: Service ESC/Traction and misfiring

I had the same issue on my 2008 2.4 4cyl. Engine would start stuttering, ESC/Traction would disable, and i would get Loss of Power message. I took it to the dealer and they replaced the Timing Valve Actuator. It seems to have corrected the problem, I havent had any issues since then.
jhines82 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Malibu Forum: Chevrolet Malibu Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Service Traction/Service ESC/ENG PWR Reduced ahbond2 Problems/Service Issues/Troubleshooting (Generation 7) 34 09-22-2014 12:17 PM
Service ESC/Service traction light Tracie42410 Problems/Service Issues/Troubleshooting (Generation 7) 42 09-17-2014 03:06 PM
service traction,service esc light comes on nnastyones55 General Discussion (Generation 7) 3 09-04-2012 03:11 PM
Service ESC and Service Traction - Car DIED in the middle of highway in Detroit dominogold Problems/Service Issues/Troubleshooting (Generation 7) 11 12-14-2009 12:09 PM
Service ECS, Service Traction control??? Yefeng Problems/Service Issues/Troubleshooting (Generation 7) 1 08-25-2009 10:28 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:19 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
The Chevy Malibu Logo, Chevy Malibu Typeface and Chevy Logo are Trademark General Motors. We are in no way affiliated with General Motors, we are simply an enthusiasts' site.