Front Suspension Noise - Page 3 - Chevy Malibu Forum: Chevrolet Malibu Forums
Auto Insurance

» Featured Product
Wheel & Tire Center


ChevyMalibuForum.com is the premier Chevrolet Malibu Forum on the internet. Registered Users do not see the above ads.
Closed Thread
 
Thread Tools Display Modes
Old 12-17-2009, 10:18 AM   #21
Macleod52
CMF Senior Member
 
Macleod52's Avatar
 
Join Date: Apr 2009
Posts: 454
Gallery: 0
Default Re: Front Suspension Noise

I'm getting a rattling noise from my front end. Sounds like the typical strut mount issue that I've seen in numerous GM vehicles.
__________________
'09 Malibu LTZ
Ecotec w/A6
Black Granite Metallic

Capitalization & punctuation is the difference between "I helped my uncle, Jack, off a horse." and "I helped my uncle jack off a horse."
Macleod52 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-19-2009, 09:21 PM   #22
dandaco
CMF Junior Member
 
Join Date: Jul 2009
Posts: 45
Gallery: 0
Default Re: Front Suspension Noise

My 2008 Bu's front suspension was making clunking noises when driving over washboard type roads. Dealer replaced rack and pinion..... seems to have worked.
dandaco is offline   Quick reply to this message
Old 01-09-2010, 12:32 PM   #23
Threxx
CMF Rookie Member
 
Join Date: Jan 2010
Posts: 5
Gallery: 0
Default Re: Front Suspension Noise

I'm new here... I have an 09 Aura XR-4 and I've always thought the struts were kinda loud when going over bigger bumps at any temperature, but I figured maybe I was expecting too much... before this I was driving cars quite a bit more $$ so I figured maybe the refinement level dropped a bit with price tag.

But then a couple days ago the lows got below 10 here in the Memphis area and as I was driving through some not so smooth parking lots I noticed the struts sounded like they were loose or rattling, almost like what a strut sounds like at 100-150k miles when it has given up on life. The noise seemed to go away after only 5-10 minutes of driving... I guess they warmed up or something.

That's when I decided to search on google for Malibu and Aura strut noises and this thread was the first result.

What frustrates me is that so many people on here seem to have completely different things that fixed it for them which means the local Chevy dealer is probably going to have to hear it happen on my car and since for the time being this appears to be a fairly rare symptom (sub 20 degree temps, only when car has been sitting for a while and isn't warmed up) it will be pretty hard to demostrate it for them. If this was a known specific issue and fix I'd say they wouldn't even have to hear it, they'd just have to perform the known fix... which is why this post really interests me:

Quote:
Originally Posted by Jewelsedge View Post
This is a top mount problem...it has been replicated at Milford Proving Grounds and the engineers at VEC are working on it without a proven fix yet. This is occurring on my 09 LTZ - apparently the only "solution" at this point is to have the top mounts swapped out. (the top mount is the large rubber circular piece at the top of the strut tower) Engineering knows of the problem - happens at low speed / cold temperatures.
Did this result in a TSB of any sort?
Threxx is offline   Quick reply to this message
Old 01-19-2010, 05:31 PM   #24
Jewelsedge
CMF Rookie Member
 
Join Date: Sep 2008
Location: Detroit 'Burbs
Posts: 19
Gallery: 0
Default Re: Front Suspension Noise

I brought my 09 LTZ in again for this problem just after xmas - dealer replaced drop links (stab bar to shock tower loose - or so they claimed). Still have the strut noise on low speed/cold temp. I don't even need to hit a bump, can just be uneven blacktop - every undulation in the pavement and the struts rattle. I am just going to keep bringing it in when I have time - it's crazy!. I will have to take the tech for a ride to demonstrate the issue I guess. I still am trying to get to the engineer again to see if they found a fix - haven't had a chance to get over to GM Tech center lately. Stay tuned........
__________________
Jewelsedge
Detroit 'Burbs
'09 LTZ
Summit White
Jewelsedge is offline   Quick reply to this message
Old 01-19-2010, 10:16 PM   #25
dennisk
CMF Junior Member
 
Join Date: May 2009
Posts: 85
Gallery: 0
Default Re: Front Suspension Noise

Quote:
Originally Posted by Jewelsedge View Post
I brought my 09 LTZ in again for this problem just after xmas - dealer replaced drop links (stab bar to shock tower loose - or so they claimed). Still have the strut noise on low speed/cold temp. I don't even need to hit a bump, can just be uneven blacktop - every undulation in the pavement and the struts rattle. I am just going to keep bringing it in when I have time - it's crazy!. I will have to take the tech for a ride to demonstrate the issue I guess. I still am trying to get to the engineer again to see if they found a fix - haven't had a chance to get over to GM Tech center lately. Stay tuned........
I've had my upper mount replaced. Still making the clunking noise, just like you over uneven blacktop or hitting a bump. Same year, 09 LTZ. Out of curiosity, where was yours built? You can tell whoever you talk to that there are other 09 LTZs with the same problem you're having, and would like an answer.

Out of curiosity, what is the GM tech center?

If you get an engineer to look at it, please keep us informed, I would like to go back to the dealer with some information, as they seem to be running out of ideas, and instead of them holding onto my car for 2 weeks changing misc. parts to hope to fix it, it would be nice if i can say look up a certain tsb or something.

By chance, do you also have an issue where the steering wheel doesn't return to center smoothly? Like you can feel a slight pulsation as you come out of a turn? I've had new tires, new steer gear, new steering rack, new axles put on and its still a problem. I swear i think its the tires, but the dealer refuses to believe so, since they put new ones on, but they said they'd look at it. Last time my car was there 2 weeks and it wasn't fixed, and I want to drive my $30k car and not a base model G6.

good luck!
dennisk is offline   Quick reply to this message
Old 01-20-2010, 10:41 AM   #26
nick125
CMF Rookie Member
 
Join Date: Aug 2009
Posts: 8
Gallery: 0
Default Re: Front Suspension Noise

I'm having the exact same problem with my '09 G6. It doesn't happen over every bump, but close enough. It's like a light knock.

I took it to the dealer, but they couldn't find the issue. They told me that if I came back with the issue again, they were planning on ripping out the dash, as they thought that's where the noise was coming from. They also said that it would likely make the noise even worse..yeah, I think they were just trying to get me to not come back. I'm tempted to try another dealer and see what they say.
nick125 is offline   Quick reply to this message
Old 01-20-2010, 02:15 PM   #27
Brossard
CMF Senior Member
2008 Malibu 2LT
Imperial Blue
 
Brossard's Avatar
 
Join Date: Oct 2009
Location: Montreal, Canada
Posts: 133
Gallery: 0
Default Re: Front Suspension Noise

I own a 2008 LT2 with 18K miles and have the same clunk coming from the front of the car. One month ago, my dealer changed my 2 front shocks and the clunk disappeared to reappeared 30 miles later! I clearly hear the clunk below 30 m/hr at every pavement imperfections which is really annoying in city driving. It seems more related to steering area as it is more audible from the driver seat than the passenger seat.

I will return to the dealer again and let you all know what parts they will change this time.
__________________
2008 Malibu 2LT 2.4L Imperial Blue, Rear Trunk Lip and Window Spoilers, Chrome Pillar Posts and Handles, Tinted Windows and Personal Audio Link (PAL) for Ipod.
Brossard is offline   Quick reply to this message
Old 01-20-2010, 05:43 PM   #28
Silver LTZ
CMF Honorary Member
 
Silver LTZ's Avatar
 
Join Date: Aug 2009
Location: Florida
Posts: 4,732
Gallery: 3
Default Re: Front Suspension Noise

You guys sure it isn't steering related? I had a "clunk" and it turned out to be the steering rack. All fixed now....
__________________
Respected Former Administrator of CMF
Silver LTZ is offline   Quick reply to this message
Old 01-20-2010, 06:27 PM   #29
nick125
CMF Rookie Member
 
Join Date: Aug 2009
Posts: 8
Gallery: 0
Default Re: Front Suspension Noise

Quote:
You guys sure it isn't steering related? I had a "clunk" and it turned out to be the steering rack. All fixed now....
I know that on the G6, the steering clusterfsck was supposely fixed for the '09 models. With that said, I did hear a clunk once when I was turning from the left 'stop' to the right. I'm at a loss as to what to do.

I might take it back to the dealer, but it's probably unlikely to fix anything. I am so fed up with the dealer and their incompetency. It took them three weeks to order a set of replacement wiper blades, and they didn't bother to call when they finally arrived. I'm also having some really nasty tire wear, where it looks like the outside 'rim' of the tire is almost bald, while the inner "rim" of the tire looks fine. Took it to the dealer, they said it was fine. For a car with less than 4,500 miles, the tires shouldn't be looking this bad. The tires on my mother's '00 Malibu, which have ~15,000 miles on them, have less wear on them.

On a side note, honestly, I'm really sorry I bought this car. I really thought that GM had done something to improve their quality.

Sorry for the rant. If anyone has any ideas, I'll be happy to hear them.
nick125 is offline   Quick reply to this message
Old 01-21-2010, 03:25 AM   #30
jeepgrady
CMF Senior Member
2010 Malibu LTZ
Mocha Steel
 
jeepgrady's Avatar
 
Join Date: Nov 2009
Location: Lehighton, Pa.
Posts: 179
Gallery: 0
Default Re: Front Suspension Noise

One idea is to insist on new tires. If they say it's fine and the wear is that bad at only 4500 miles, they should replace them.
__________________
2010 Malibu- LTZ, 4cyl./6 speed, Mocha Steel Metallic
jeepgrady is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Malibu Forum: Chevrolet Malibu Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Acceleration Noise B-RAN Problems/Service Issues/Troubleshooting (Generation 7) 9 06-04-2009 10:23 AM
Vibration flex creak noise fjhoeft Problems/Service Issues/Troubleshooting (Generation 7) 12 01-31-2009 10:44 AM
Some questions (suspension, paddle shift) Yury General Discussion (Generation 7) 24 09-03-2008 06:44 AM
Looking for suspension kits for my 07 pantzarproperty Modifications (Generation 7) 6 05-15-2008 10:38 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:16 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
The Chevy Malibu Logo, Chevy Malibu Typeface and Chevy Logo are Trademark General Motors. We are in no way affiliated with General Motors, we are simply an enthusiasts' site.