Remote start scrape sound ??? - Chevy Malibu Forum: Chevrolet Malibu Forums
Auto Insurance

» Featured Product
Wheel & Tire Center


ChevyMalibuForum.com is the premier Chevrolet Malibu Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 01-15-2011, 10:03 AM   #1
Bedbug
CMF Senior Member
2010 Malibu LTZ
Diamond White
 
Join Date: Jan 2010
Posts: 181
Gallery: 0
Default Remote start scrape sound ???

Guys

Are any of you getting a scraping sound (like metal on metal) when you remote start the car. This only happens when I remote start the car first thing on a cold morning.

If I restart the car with my key -- it does not happen. Its been going on for a week now and it seems to be getting worse. I made an appointment to bring it in on Monday to get it checked out . But as we have to do with the dealers in brooklyn we have to be well prepared or they say "can't replicate the problem" and do nothing.

Thanks !
__________________
Bedbug
Bedbug is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-15-2011, 12:41 PM   #2
DrivenDaily
Administrator
2011 3.6/ A6 LTZ
Red Jewel Tintcoat
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Kentucky
Posts: 10,006
Gallery: 6
Garage
Default Re: Remote start scrape sound ???

Yeah. I never heard it or noticed it on my '09 V6, but I've read some posts on here about it happening still. I started my current '11 V6 one cool morning while standing next to it and heard it, but it lasted only a second or so.

The post indicated that it happens when the RS is used and the TCM (trans control module) hasn't been fully energized, which allows the ends of the torque convertor bolts to scrape on the engine block. But once you turn the key the TCM "wakes up" and allows the trans hydraulic pressures to properly locate the TC and Voila! Problem solved.

Here's are links to a couple posts that'll help:

http://www.chevymalibuforum.com/foru...1&postcount=13

http://www.chevymalibuforum.com/foru...5&postcount=23
__________________

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof
Mods: WeatherTech mats, CHMSL Pulser

How-to: LEDs in mirrors :: How-to: 1-Wipe Wash
How-to: Remote express windows up/down


Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles
Muffler mod on '09
DrivenDaily is online now   Reply With Quote Quick reply to this message
Old 01-15-2011, 08:46 PM   #3
tomx20
CMF Senior Member
2009 Malibu 1LT
Silver
 
Join Date: Oct 2010
Location: Boston, MA
Posts: 472
Gallery: 0
Default Re: Remote start scrape sound ???

I had a similar problem with the remote start in my old Altima. It eventually ended up frying the brains of the starter, rendering it useless, and mostly draining the battery.
__________________

2009 LT:
| Chrome Door Handles | 35% Tint |
| LED Map Lights | LED Dome Light | Debadged |
| 5000K DDM HIDs | Whelen LED Strobes |
| Audiovox SS6900 1-Mile Range Car Starter |



Tom N.
Advanced Warning Lights
Owner
www.advancedwarninglights.com
tomx20 is offline   Reply With Quote Quick reply to this message
Old 01-16-2011, 01:42 PM   #4
08chevymalibultz
Banned
 
Join Date: Feb 2010
Location: USA
Posts: 812
Gallery: 0
Default Re: Remote start scrape sound ???

I have had a similar problem and had it fixed! I did not get a mental to mental sound but a cycling noise like a fly-wheel spinning that was misaligned or had a broken spinning wheel tooth sound! Soon as I had put the key in an turned it to the on position, the sound would stop! I had an update on a fix after working with my Dealership with many issues with the Malibu that I had at the time! The original post was titled "Strange Noise Noticed At Idle" DrivenDaily has posted a link to click on to review the Posts' Above!

Last edited by 08chevymalibultz; 01-16-2011 at 02:03 PM.
08chevymalibultz is offline   Reply With Quote Quick reply to this message
Old 01-16-2011, 01:46 PM   #5
86lxjunker
CMF Senior Member
2009 Malibu 2LT
Red Jewel Tintcoat
 
Join Date: Dec 2008
Location: CT
Posts: 179
Gallery: 0
Default Re: Remote start scrape sound ???

Yeah....mine does it all the time....didnt think much of it...but if you bring yours in and they find something wrong - let me know - I am at 33k - so if something is up - I only have a few weeks left of bumper to bumper.
__________________
Our Rides:
09 Malibu 2LT 3.6
02 Silverado 2500HD
08 Pilot EX-L w/DVD
88 Mustang GT - Restored - SOLD
86 Mustang LX 5.0 - Drag Car
86lxjunker is offline   Reply With Quote Quick reply to this message
Old 01-16-2011, 02:55 PM   #6
DrivenDaily
Administrator
2011 3.6/ A6 LTZ
Red Jewel Tintcoat
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Kentucky
Posts: 10,006
Gallery: 6
Garage
Default Re: Remote start scrape sound ???

A new kink - this morning I started my car when it was about 30 degrees. I didn't use RS but instead just got in and twisted the key. When it first started I heard the same noise that we're talking about with RS. I think I'll get it into the dealership soon. But it sure is good to know that these TSBs exist, making it easier to ask about fixes.
__________________

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof
Mods: WeatherTech mats, CHMSL Pulser

How-to: LEDs in mirrors :: How-to: 1-Wipe Wash
How-to: Remote express windows up/down


Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles
Muffler mod on '09
DrivenDaily is online now   Reply With Quote Quick reply to this message
Old 01-16-2011, 03:28 PM   #7
jeepgrady
CMF Senior Member
2010 Malibu LTZ
Mocha Steel
 
jeepgrady's Avatar
 
Join Date: Nov 2009
Location: Lehighton, Pa.
Posts: 179
Gallery: 0
Default Re: Remote start scrape sound ???

I also have had a strange scraping sound when starting the car with my ket only happened twice, once being this morning. Very strange sound almost like there is no oil.
__________________
2010 Malibu- LTZ, 4cyl./6 speed, Mocha Steel Metallic
jeepgrady is offline   Reply With Quote Quick reply to this message
Old 01-17-2011, 08:02 AM   #8
elcompaLalo
CMF Veteran Member
2008 2LT
Red Jewel Tintcoat
 
elcompaLalo's Avatar
 
Join Date: Dec 2009
Location: Las Vegas
Posts: 1,534
Gallery: 5
Default Re: Remote start scrape sound ???

Wow, is this something only happening to all you out there living in the colder climates? Hate to think that both of mine are doomed....lol
__________________
elcompaLalo is offline   Reply With Quote Quick reply to this message
Old 01-17-2011, 10:18 AM   #9
jeepgrady
CMF Senior Member
2010 Malibu LTZ
Mocha Steel
 
jeepgrady's Avatar
 
Join Date: Nov 2009
Location: Lehighton, Pa.
Posts: 179
Gallery: 0
Default Re: Remote start scrape sound ???

I"m not in a colder climate. I'm in SC and the car is always in the garage.
__________________
2010 Malibu- LTZ, 4cyl./6 speed, Mocha Steel Metallic
jeepgrady is offline   Reply With Quote Quick reply to this message
Old 01-17-2011, 12:10 PM   #10
Silver LTZ
CMF Honorary Member
 
Silver LTZ's Avatar
 
Join Date: Aug 2009
Location: Florida
Posts: 4,732
Gallery: 3
Default Re: Remote start scrape sound ???

The wife's had made some odd noises as well. We never really use it since the range is so terrible anyway.
__________________
Respected Former Administrator of CMF
Silver LTZ is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Malibu Forum: Chevrolet Malibu Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote start fix.. 87tpita Do It Yourself Maintenance (Generation 7) 1 02-27-2010 04:39 PM
Remote Start? SliverMossMan General Discussion (Generation 7) 7 06-10-2009 02:04 PM
Remote Start cavalier2000 General Discussion (Generation 7) 3 05-06-2009 06:19 AM
installed remote start, engine dies after start tonynikki0181 Modifications (Generation 7) 0 03-12-2009 10:40 AM
is the 2 way remote start available yet? jmz768 General Discussion (Generation 7) 4 10-28-2008 04:05 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:41 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
The Chevy Malibu Logo, Chevy Malibu Typeface and Chevy Logo are Trademark General Motors. We are in no way affiliated with General Motors, we are simply an enthusiasts' site.