Auxiliary input problems - Chevy Malibu Forum: Chevrolet Malibu Forums
Auto Insurance

» Featured Product
Wheel & Tire Center


ChevyMalibuForum.com is the premier Chevrolet Malibu Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 03-29-2011, 08:36 PM   #1
alphagtp
CMF Junior Member
2008 1LT
 
Join Date: Nov 2009
Location: Shawnee, KS
Posts: 68
Gallery: 0
Default Auxiliary input problems

Hello guys, I have been having an issue with the aux input, whenever I plug in the mp3 player the music would have no bass, if I pull the cord a little then it works fine but then if I move it just a little it goes back to the problem. anybody else experienced this problem? I've searched but couldn't find anything
alphagtp is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-29-2011, 08:53 PM   #2
chevyguy8893
Super Moderator
2009 Malibu LTZ
Silver Ice
 
chevyguy8893's Avatar
 
Join Date: May 2010
Location: Hobart, Indiana
Posts: 1,674
Gallery: 0
Garage
Default Re: Auxiliary input problems

I had the same issue on mine and I found it was the cable itself was causing the issue. I bought a new cable and haven't had any problems since.
__________________
09' Malibu LTZ with brick leather interior
4 cyl w/6 speed auto
Silver Ice Metallic paint

Mods: PTM bow ties, grill, washer nozzles, and fog light trim
-20% tint
-MTX600XD, 2 12" Infinity Kappa Perfect 12.1, 4 gauge stinger wire, Pioneer 7800MP CD player
-5000K HID headlights and 3000K fog lights
-White LED's in the switches and handles
-Blacklight overhead console LED's
-Painted and polished factory aluminum wheels


chevyguy8893 is offline   Reply With Quote Quick reply to this message
Old 03-30-2011, 06:22 AM   #3
Chevrolet Customer Svc
Verified Chevy Representatives
 
Chevrolet Customer Svc's Avatar
 
Join Date: Aug 2010
Posts: 2,326
Gallery: 0
Default Re: Auxiliary input problems

Alphagtp,

I agree with chevyguy8893, your cable might be the culprit with this. However, if you decide to get another cable and it doesn’t take care of the issue, I would pick the service department’s brain at your local dealership.

Michelle P., Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote Quick reply to this message
Old 03-30-2011, 07:01 AM   #4
Screechymon
CMF Senior Member
2009 Malibu 2LT
Gold mist
 
Screechymon's Avatar
 
Join Date: Jan 2011
Location: Upstate NY
Posts: 359
Gallery: 0
Default Re: Auxiliary input problems

Quote:
Originally Posted by alphagtp View Post
Hello guys, I have been having an issue with the aux input, whenever I plug in the mp3 player the music would have no bass, if I pull the cord a little then it works fine but then if I move it just a little it goes back to the problem. anybody else experienced this problem? I've searched but couldn't find anything
Huh I had this problem too. I figured it was a radio defect. Which is why I never sold it once I replaced it, it's still in bubble wrap in the basement. I tried two sets of wires on it.
__________________
2009 Malibu 3.6L 6 speed auto 2LT Was Daily Driver
2006 Kawasaki ZZR600 Was summer toy
Screechymon is offline   Reply With Quote Quick reply to this message
Old 03-30-2011, 06:20 PM   #5
Macleod52
CMF Senior Member
 
Macleod52's Avatar
 
Join Date: Apr 2009
Posts: 446
Gallery: 0
Default Re: Auxiliary input problems

I had a similar problem, but mine would only play mono. New cable did the trick, but I'm on my third cable now because of static and other crap. The cables aren't lasting worth crap.
__________________
'09 Malibu LTZ
Ecotec w/A6
Black Granite Metallic

Capitalization & punctuation is the difference between "I helped my uncle, Jack, off a horse." and "I helped my uncle jack off a horse."
Macleod52 is offline   Reply With Quote Quick reply to this message
Old 04-13-2011, 07:17 AM   #6
alphagtp
CMF Junior Member
2008 1LT
 
Join Date: Nov 2009
Location: Shawnee, KS
Posts: 68
Gallery: 0
Default Re: Auxiliary input problems

Finally got around to try different cords and I get the same result, what else could it be? has anybopdy opened our radios apart? I'm thinking it can be just a lose wire inside
alphagtp is offline   Reply With Quote Quick reply to this message
Old 04-13-2011, 08:01 AM   #7
uni1999
CMF Junior Member
2009 Malibu 2LT, 3.6
Summit White
 
uni1999's Avatar
 
Join Date: May 2010
Posts: 33
Gallery: 0
Default Re: Auxiliary input problems

I've gone through a couple of cords in the past year. It seems like most of the ones available are very cheaply made and poor quality.

Has anyone found a high quality cord out there somewhere?
uni1999 is offline   Reply With Quote Quick reply to this message
Old 05-04-2011, 06:21 AM   #8
Macleod52
CMF Senior Member
 
Macleod52's Avatar
 
Join Date: Apr 2009
Posts: 446
Gallery: 0
Default Re: Auxiliary input problems

I realize this is an old thread, but I figure I'll chime in again. Uni999, go to monoprice.com they have some decent quality cables for super cheap.

Alas, the cables were not my problem. It was the auxiliary port itself. The car is at the dealership right now. I'm hoping that they can swap my 6 disc changer for a single disc with USB.
__________________
'09 Malibu LTZ
Ecotec w/A6
Black Granite Metallic

Capitalization & punctuation is the difference between "I helped my uncle, Jack, off a horse." and "I helped my uncle jack off a horse."
Macleod52 is offline   Reply With Quote Quick reply to this message
Old 05-04-2011, 09:05 AM   #9
GregF70
CMF Senior Member
2010 Malibu LS
Gold Mist Metallic
 
GregF70's Avatar
 
Join Date: Apr 2011
Location: South Florida
Posts: 152
Gallery: 11
Garage
Default Re: Auxiliary input problems

I wanted to back up what Macleod52 said. I buy all my home/auto cables from Monoprice.com and have not had an issue to date.

Aux Cables from Monoprice
__________________
_____________________________________
~Greg
2010 Chevrolet Malibu LS

My Forum Member Photos
My Garage
  • Paint: Gold Mist Metallic | Interior: Cocoa/Cashmere Cloth
  • Mods List: 18% Tint All-Around
  • To Do List: Fosgate Audio System | HID's (5000K) | Chrome Wheels, Grill, Door Handles and Pillar Posts|
GregF70 is offline   Reply With Quote Quick reply to this message
Old 09-26-2011, 09:30 PM   #10
alphagtp
CMF Junior Member
2008 1LT
 
Join Date: Nov 2009
Location: Shawnee, KS
Posts: 68
Gallery: 0
Default Re: Auxiliary input problems

update:

I did not fix the problem but I did find out that the issue is the actual volume knob. Somehow if I push/turn it a way it will do the thing but once I push/turn/mess with it it will be okay. It only does it when is on the aux mode. Weird but if it happens I just wiggle the knob and goes back to normal LOL
alphagtp is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Malibu Forum: Chevrolet Malibu Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Auxiliary Port Issues crzyguy0125 Problems/Service Issues/Troubleshooting (Generation 7) 8 06-07-2011 02:27 PM
Fm Auxiliary Input Adapter connects to your factory radio though the antenna line ??! ectar Modifications (Generation 7) 1 11-14-2009 11:28 AM
Extended Warranty, what is your input? bcats4life Buying and Leasing (Generation 7) 17 10-06-2009 09:17 PM
2007 Aux Input brianafischer General Discussion (Generation 7) 1 01-19-2009 07:20 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:29 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
The Chevy Malibu Logo, Chevy Malibu Typeface and Chevy Logo are Trademark General Motors. We are in no way affiliated with General Motors, we are simply an enthusiasts' site.