2008 LTZ Radio Issue - Chevy Malibu Forum: Chevrolet Malibu Forums
Auto Insurance

» Featured Product
Wheel & Tire Center


ChevyMalibuForum.com is the premier Chevrolet Malibu Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 10-10-2011, 05:04 PM   #1
gakep
CMF Rookie Member
2008 Malibu LTZ
Sandrift
 
Join Date: Oct 2011
Posts: 1
Gallery: 0
Default 2008 LTZ Radio Issue

In the last several days my 2008 LTZ's radio began to display the following message: "Aux Input Device." At the same time the radio stops playing. At times it will last for as couple of seconds and several times for like 30 seconds. I have never had any problems with the radio until this issue. I think the last time that I plugged my MP3 player into the aux jack was almost 2 years ago. I listen to the XM radio 100% of the time. Is there a simple fix to this?

Last edited by gakep; 10-10-2011 at 05:36 PM. Reason: typo
gakep is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-10-2011, 05:54 PM   #2
greenman
ASE Certified Technician
 
Join Date: Nov 2010
Posts: 1,448
Gallery: 0
Default Re: 2008 LTX Radio Issue

Could be a bad aux-in jack. Anything broken off in there? What happens when you insert an mp3 player plug now?

Last edited by greenman; 10-10-2011 at 06:13 PM.
greenman is offline   Reply With Quote Quick reply to this message
Old 10-10-2011, 07:40 PM   #3
MalibuKen
Banned
2011 Malibu 1LT+
White
 
Join Date: May 2011
Location: Central Illinois/North Cent. Florida
Posts: 2,089
Gallery: 0
Default Re: 2008 LTZ Radio Issue

Quote:
Originally Posted by gakep View Post
In the last several days my 2008 LTZ's radio began to display the following message: "Aux Input Device." At the same time the radio stops playing.
Someone else had this same problem a few months ago. Like happens all too often, I don't think they ever reported back with a fix. You might try a search here for AUX and similar.

I believe there is a set of "switching" contacts in the aux. jack. Try plugging something in there a few times. It might clean the contacts.
MalibuKen is offline   Reply With Quote Quick reply to this message
Old 10-11-2011, 04:18 AM   #4
DrivenDaily
Administrator
2011 3.6/ A6 LTZ
Red Jewel Tintcoat
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Kentucky
Posts: 10,008
Gallery: 6
Garage
Default Re: 2008 LTX Radio Issue

I'll confirm that there are switching contacts in the jack. I took the front of my radio off to add another Aux Input jack. Doing so meant altering the wiring a tad. The switching contacts need to be in series, not parallel, but I digress.

If the contacts open the radio may think there's something plugged in.
__________________

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof
Mods: WeatherTech mats, CHMSL Pulser

How-to: LEDs in mirrors :: How-to: 1-Wipe Wash
How-to: Remote express windows up/down


Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles
Muffler mod on '09
DrivenDaily is online now   Reply With Quote Quick reply to this message
Old 10-11-2011, 12:43 PM   #5
greenman
ASE Certified Technician
 
Join Date: Nov 2010
Posts: 1,448
Gallery: 0
Default Re: 2008 LTX Radio Issue

Quote:
Originally Posted by DrivenDaily View Post
I'll confirm that there are switching contacts in the jack. I took the front of my radio off to add another Aux Input jack. Doing so meant altering the wiring a tad. The switching contacts need to be in series, not parallel, but I digress.

If the contacts open the radio may think there's something plugged in.
I was wondering if it was possible to replace that jack. That's good to know. I imagine it is soldered to the board.

Last edited by greenman; 10-11-2011 at 12:45 PM.
greenman is offline   Reply With Quote Quick reply to this message
Old 10-12-2011, 02:06 AM   #6
DrivenDaily
Administrator
2011 3.6/ A6 LTZ
Red Jewel Tintcoat
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Kentucky
Posts: 10,008
Gallery: 6
Garage
Default Re: 2008 LTZ Radio Issue

After rereading my post I may not have been clear.

The stock jack is soldered to the board so it's as permanent as lead can be. It is probably possible to replace it. The most important part is to get one that will properly mate with the fascia. (I sure do like Chrome's spell checker! It just caught fascia misspelled as facia. IE doesn't do that.) To obtain one you might get one bare or you may have to get one in a housing and remove it.

There is a 4-wire ribbon cable that electrically connects it to the motherboard. I had to snip one of those wires to add my external jack. The snip was so I could put the shorting contacts on the new jack in series with the stock one. Before I did that only 1 jack would work correctly since the contacts were in parallel.
__________________

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof
Mods: WeatherTech mats, CHMSL Pulser

How-to: LEDs in mirrors :: How-to: 1-Wipe Wash
How-to: Remote express windows up/down


Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles
Muffler mod on '09
DrivenDaily is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Malibu Forum: Chevrolet Malibu Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'98 Malibu Radio Issue dalejamin Problems/Service Issues/Troubleshooting (Generations 5 & 6) 5 10-13-2010 09:47 AM
2008 Malibu with a radio issue. stevep General Discussion (Generation 7) 0 02-16-2010 05:57 PM
08 Malibu - Issue with Radio Lights hockeyjo General Discussion (Generation 7) 6 12-11-2008 05:36 AM
Malibu 2008 radio wbarr12@comcast.net New Member Introduction 0 09-11-2008 05:53 AM
2008 Malibu LTZ - Homelink 'Issue' 1bird2 General Discussion (Generation 7) 5 04-17-2008 08:45 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:35 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
The Chevy Malibu Logo, Chevy Malibu Typeface and Chevy Logo are Trademark General Motors. We are in no way affiliated with General Motors, we are simply an enthusiasts' site.