98 Malibu 3.1V6 Stalls immediatly after starting - Chevy Malibu Forum: Chevrolet Malibu Forums
Auto Insurance

» Featured Product
Wheel & Tire Center


ChevyMalibuForum.com is the premier Chevrolet Malibu Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 11-28-2011, 02:54 PM   #1
bingchris93
CMF Rookie Member
1998 Malibu
 
Join Date: Nov 2011
Posts: 5
Gallery: 0
Default 98 Malibu 3.1V6 Stalls immediatly after starting

I have a 98 Malibu with 3.1 The car dies right after starting. It will restart then die immediately. This was common until last night when I got it into the garage and was able to rev it up by giving it some gas. Would stay running about 3K rpm but would die immediatly after getting out of the gas. So I dont believe it is a security issue. I scanned it and got these codes back
P0300, P0101, P0108, P0121, and P0101 again.
I am going to do a fuel pressure check but I have suspision that pump is ok.
It primes on start and turns off like it has built pressure will check to make sure. Car ran fine until one cold morn i woke up to start headed inside and it died. then always died right after restarting. Any help would be great
Car has approx 140K

I have tried the reseting of the security by leaving on on for 10 min then to off position and back to on for 10min back to off then started no difference. same thing just stalls out immediately.
The light never went off even for 15-20 mins.

ANY HELP WOULD BE GREAT
Is this a fuel pump problem I just want to make sure before changing.
What should fuel pressure read before starting and after running?
Thanks
Chris

Last edited by DrivenDaily; 11-28-2011 at 08:31 PM.
bingchris93 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-28-2011, 03:30 PM   #2
bingchris93
CMF Rookie Member
1998 Malibu
 
Join Date: Nov 2011
Posts: 5
Gallery: 0
Default Re: 98 Malibu 3.1V6 Stalls immediatly after starting

I just got done checking fuel pressure at the fuel rail. On initial prime dial reads 40 psi but then starts dropping (cheap fuel pressure test kit?) then after it starts the pressure goes to 35 psi and then goes back to 40 psi after it stalls. Hope this helps.
What should the psi be on initial prime and after running I was thinking around 55psi
Anybody know thanks again
bingchris93 is offline   Reply With Quote Quick reply to this message
Old 11-28-2011, 10:08 PM   #3
RalphP
CMF Veteran Member
2000 Base Base
Burgundy
 
RalphP's Avatar
 
Join Date: Feb 2010
Location: Northwest Louisiana
Posts: 1,237
Gallery: 0
Default Re: 98 Malibu 3.1V6 Stalls immediatly after starting

Quote:
Originally Posted by bingchris93 View Post
I just got done checking fuel pressure at the fuel rail. On initial prime dial reads 40 psi but then starts dropping (cheap fuel pressure test kit?) then after it starts the pressure goes to 35 psi and then goes back to 40 psi after it stalls. Hope this helps.
What should the psi be on initial prime and after running I was thinking around 55psi
Anybody know thanks again
52-59 PSI according to the service manual - see the page at http://www.philent.biz/images/2000_M...sure_Range.PDF

(Note: My web server. Use normal precautions when accessing.)

RwP
__________________
335K miles on original motor and tranny (only motor work 2 x LIM replacement), Monroe SensaTrac struts front and back (new at approx. 300K miles), and Alero discs in back. LS fogs added with custom wiring. HID high beams, HIR low and halogen fogs. Raybestos Pro Grade front rotors and Bendix D747 ceramic pads on front.

Addendum: Rest in peace. Surge tank blew, motor overheated, I think she's lived a long and useful life.
RalphP is offline   Reply With Quote Quick reply to this message
Old 11-29-2011, 12:36 PM   #4
bingchris93
CMF Rookie Member
1998 Malibu
 
Join Date: Nov 2011
Posts: 5
Gallery: 0
Default Re: 98 Malibu 3.1V6 Stalls immediatly after starting

After rechecking the pressure I came up with 42psi at the fuel rail.
After researching some more I found that correct pressure readings should be 41-47 psi. Is this Correct anyone?
After removing the codes from the computer with my scanner the car started and has been running fine.
Can anyone tell me why this is and what maybe the problem was?
I am assuming the pump is not bad now....?????
bingchris93 is offline   Reply With Quote Quick reply to this message
Old 11-29-2011, 07:07 PM   #5
RalphP
CMF Veteran Member
2000 Base Base
Burgundy
 
RalphP's Avatar
 
Join Date: Feb 2010
Location: Northwest Louisiana
Posts: 1,237
Gallery: 0
Default Re: 98 Malibu 3.1V6 Stalls immediatly after starting

Quote:
Originally Posted by bingchris93 View Post
After rechecking the pressure I came up with 42psi at the fuel rail.
After researching some more I found that correct pressure readings should be 41-47 psi. Is this Correct anyone?
After removing the codes from the computer with my scanner the car started and has been running fine.
Can anyone tell me why this is and what maybe the problem was?
I am assuming the pump is not bad now....?????
snip

The FACTORY SERVICE MANUAL PAGE I linked to specifies 52-59 psi.

What other research did you do?

No, 41-47 is NOT correct. It's close, but there's a chance the motor may run lean due to insufficient fuel at critical junctures (like when you pull out in front of that fully loaded dump truck ... )

Pump may still be failing.

RwP
__________________
335K miles on original motor and tranny (only motor work 2 x LIM replacement), Monroe SensaTrac struts front and back (new at approx. 300K miles), and Alero discs in back. LS fogs added with custom wiring. HID high beams, HIR low and halogen fogs. Raybestos Pro Grade front rotors and Bendix D747 ceramic pads on front.

Addendum: Rest in peace. Surge tank blew, motor overheated, I think she's lived a long and useful life.

Last edited by DrivenDaily; 11-30-2011 at 04:22 AM. Reason: Zero tolerance
RalphP is offline   Reply With Quote Quick reply to this message
Old 11-29-2011, 08:14 PM   #6
bingchris93
CMF Rookie Member
1998 Malibu
 
Join Date: Nov 2011
Posts: 5
Gallery: 0
Default Re: 98 Malibu 3.1V6 Stalls immediatly after starting

snip
The info you provided was published after the car was produced and it states that:

All 2000 model year 3.1 L and 3.4 L engines have a revised fuel pressure regulator and Multec II fuel injectors.
The fuel system operating pressure is 358-405 kPa (52-59 psi) on these applications.

Notice all 2000 (I have a 1998) and it also states that they went with a new fuel injection system on some level after 99.

snip

Thanks again

Last edited by DrivenDaily; 11-30-2011 at 04:23 AM. Reason: Zero tolerance
bingchris93 is offline   Reply With Quote Quick reply to this message
Old 11-29-2011, 08:57 PM   #7
RalphP
CMF Veteran Member
2000 Base Base
Burgundy
 
RalphP's Avatar
 
Join Date: Feb 2010
Location: Northwest Louisiana
Posts: 1,237
Gallery: 0
Default Re: 98 Malibu 3.1V6 Stalls immediatly after starting

I double-checked, and you're right, for 1998 it says 41-47 PSI.

My mistake.


snip


RwP
__________________
335K miles on original motor and tranny (only motor work 2 x LIM replacement), Monroe SensaTrac struts front and back (new at approx. 300K miles), and Alero discs in back. LS fogs added with custom wiring. HID high beams, HIR low and halogen fogs. Raybestos Pro Grade front rotors and Bendix D747 ceramic pads on front.

Addendum: Rest in peace. Surge tank blew, motor overheated, I think she's lived a long and useful life.

Last edited by DrivenDaily; 11-30-2011 at 04:23 AM. Reason: Zero tolerance
RalphP is offline   Reply With Quote Quick reply to this message
Old 11-30-2011, 04:16 AM   #8
DrivenDaily
Administrator
2011 3.6/ A6 LTZ
Red Jewel Tintcoat
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Kentucky
Posts: 10,277
Gallery: 6
Garage
Exclamation Re: 98 Malibu 3.1V6 Stalls immediatly after starting

Quote:
Originally Posted by RalphP View Post
snip
Quote:
Originally Posted by bingchris93 View Post
snip
Quote:
Originally Posted by RalphP View Post
snip
Quote:
Originally Posted by bingchris93 View Post
snip
OK, both of you guys need to step back a little. Enough with the insults!

RalphP, your response was the first volley and was inappropriate. bingchris93, your comments just served to escalate. Both of you need to exercise a more mature level of conduct on this forum.

You're both getting a 3-day vacation to think about it.

And you'll notice that your comments have been edited. I don't get paid for this, and I am NOT your parents.
__________________

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof
Mods: WeatherTech mats, CHMSL Pulser

How-to: LEDs in mirrors :: How-to: 1-Wipe Wash
How-to: Remote express windows up/down


Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles
Muffler mod on '09
DrivenDaily is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Malibu Forum: Chevrolet Malibu Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2009 Malibu Starts then Stalls manofice Problems/Service Issues/Troubleshooting (Generation 7) 18 09-05-2013 10:45 AM
2001 Chevy Malibu Starts and Stalls Themaincomputer Problems/Service Issues/Troubleshooting (Generations 5 & 6) 2 08-24-2011 12:09 PM
when put in drive the engine stalls 08 malibu mikesf808 Problems/Service Issues/Troubleshooting (Generation 7) 2 06-09-2010 06:48 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:34 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
The Chevy Malibu Logo, Chevy Malibu Typeface and Chevy Logo are Trademark General Motors. We are in no way affiliated with General Motors, we are simply an enthusiasts' site.