No audio sound - Chevy Malibu Forum: Chevrolet Malibu Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-26-2019, 05:04 PM Thread Starter
CMF Rookie Member
 
Join Date: Feb 2019
Posts: 4
No audio sound

what controls all the sound 2018 Malibu. no blinker sound, onstar sound, radio sound, warning sounds. Not sure if the stock amp is working as well, backup camera works fine. everything else on the car is working but sound.....
esinclair34 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Malibu Forum: Chevrolet Malibu Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio issue (warping of sound) when using Bluetooth and MyLink luv2drum Problems/Service Issues/Troubleshooting (Generation 8) 6 10-14-2018 04:32 PM
2005 - After market stereo has no sound Step3 Modifications (Generations 5 & 6) 1 11-02-2016 04:09 AM
Stereo Upgrade: Hertz, Kenwood, JL Audio Aviation Jones Modifications (Generation 7) 0 08-23-2013 11:47 AM
Radio replaced...audio now too loud? rorrim180 Problems/Service Issues/Troubleshooting (Generation 7) 3 03-05-2013 10:36 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome