New owner 08 Malibu weird issues - Chevy Malibu Forum: Chevrolet Malibu Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-27-2016, 09:09 PM Thread Starter
CMF Junior Member
 
Join Date: Feb 2016
Posts: 60
New owner 08 Malibu weird issues

Hello everyone! I'm a new owner of a used 2008 Malibu LS 2.4. I am needing some help. I've owned the vehicle for some days now and yesterday I had an issue. Here it goes...

Yesterday night, I came back from a bumpy trip in Baja California. I crossed the border, turned my Malibu off at the gas station and then had no start. Lights, radio, etc. All worked. Decided to wiggle battery cables (as this was my first suspicion). Miraculously, it turned on thereafter. However, I got a check engine light and erratic shifts.

Today, I took it to get scanned and everything was back to normal on startup. No check engine light. I still retrieved the codes and here they are: P0455 (evap large leak)- note I passed CA emissions a few days ago. P0700 (TCM related code so pulled TCM codes) TCM codes were: P2544 and U0073. I did a little research and I'm inclined to think this is a TCM related "glitch." Not sure what to make of the codes now since they are gone. I did clean and re-tightened my battery cables (not really dirty and I tightened positive terminal a 1/2 turn with my wrench). I also took a two hour trip today with no issues coming up. Any input would be great. I have 140k on the clock.

I'm happy to be part of the community and look forward to getting some dialogue started. Thanks!
hshark is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-27-2016, 09:44 PM
Super Moderator
 
Speed_Freak5150's Avatar
 
Join Date: Oct 2009
Location: Carrollton, Texas
Posts: 1,418
Re: New owner 08 Malibu weird issues

Sounds like you may have had a loose connection causing the codes. a weak battery or a bad connection can cause some crazy things with modern cars due to all of the electronics.

10 Malibu 1LT
'14 Traverse 1LT
Speed_Freak5150 is offline  
post #3 of 7 (permalink) Old 02-28-2016, 12:23 AM Thread Starter
CMF Junior Member
 
Join Date: Feb 2016
Posts: 60
Thanks for the quick reply. I want to think it was that, but never hurts to ask for more advice. I do agree that battery and battery connection issues can do weird things to modern vehicles. Again, thanks for the reply. I am certain someone else will also chime in.
hshark is offline  
 
post #4 of 7 (permalink) Old 02-28-2016, 05:38 AM
Administrator
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Indiana
Posts: 16,161
Garage
Re: New owner 08 Malibu weird issues

Bumps have a way of wiggling things in unusual ways that can cause transient issues. A relay could have been jostled a bit or some sensor could have been disturbed in a way that set a code, but with multiple codes I would think it's more akin to something that is related to all of them, which would be the BCM and/or battery cables.

Another thing to try is to remove the battery cables and touch them together for a few minutes. Doing so is supposed to clear any learned strategies in the transmission and make it safe to work on the SRS (air bags), and it supposedly helps keep weird codes from popping up, although that last one is more a rumor than fact.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mods: WeatherTech mats,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
::
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DrivenDaily is offline  
post #5 of 7 (permalink) Old 02-28-2016, 11:11 AM Thread Starter
CMF Junior Member
 
Join Date: Feb 2016
Posts: 60
Well that makes threw of us that think similarly. I think I will attribute the issue to that. I hope it doesn't show up again. One thing I will check today is the battery hold down. I don't recall if I saw it or not. If all is well, I'll write it off as a fluke based on battery connection. Thanks for the feedback guys. Feels awesome to have the support of fellow GM-ers
hshark is offline  
post #6 of 7 (permalink) Old 02-28-2016, 10:55 PM
CMF Rookie Member
 
Join Date: Feb 2016
Posts: 9
Re: New owner 08 Malibu weird issues

I had a similar issue and it ended up being the Engine Control Module and throttle body. Hopefully you won't have any other issues.
Arcadia is offline  
post #7 of 7 (permalink) Old 02-29-2016, 12:56 AM Thread Starter
CMF Junior Member
 
Join Date: Feb 2016
Posts: 60
Thanks for the heads up. So you replaced both the ecm and the TB? It's been good so far (knock on wood).
hshark is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Malibu Forum: Chevrolet Malibu Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird device screwed in my 2015 Malibu franciscolrosales General Discussion (Generation 8) 6 07-28-2015 09:41 AM
2008 Malibu LS wont-start and weird lights/door lock action 4by4 Problems/Service Issues/Troubleshooting (Generation 7) 5 02-10-2015 12:48 PM
Weird Problem when I start my Malibu flyingd023 Problems/Service Issues/Troubleshooting (Generation 7) 3 02-17-2014 09:16 AM
New owner - first time Chevy owner! '11 Malibu 1LT 2.4 Steve_AZ New Member Introduction 6 08-12-2012 09:48 AM
98 Malibu - Weird Grinding Sound In Front Right Tire Well msprout Problems/Service Issues/Troubleshooting (Generations 5 & 6) 3 10-05-2010 01:12 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome