Tail lights 2010 - Chevy Malibu Forum: Chevrolet Malibu Forums
 2Likes
  • 2 Post By campb292
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 03-27-2019, 10:18 AM Thread Starter
Banned
 
Join Date: Mar 2019
Posts: 1
Angry Tail lights

I replaced a tail light bulb, now neither tail light works.
brotherrolf is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-27-2019, 12:20 PM
Super Moderator
 
campb292's Avatar
 
Join Date: Mar 2016
Location: Michigan
Posts: 1,372
Garage
Quote:
Originally Posted by brotherrolf View Post
I replaced a tail light bulb, now neither tail light works.
I had a sandwich for lunch and I'm still hungry... but I digress...

Hello and welcome! If you let us know what year and trim you have one of us can move your thread to the section best suited to help you. You might also include some basic background such as 1) was this just a single bulb burn out with no known cause 2) was the bulb that burned out the original stock bulb 3) was this the result of an accident, weather, flood etc?

Good luck!
DrivenDaily and cp-the-nerd like this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2016 Malibu 1LT
1.5T, 6T40, 2 wipers, 4 wheels, 8 cupholders, 16 valves, 32 thingamabobbers
Born 1/20/2016 in Fairfax, KS, Purchased 3/6/2016

RIP Chevrolet Cruze
campb292 is offline  
post #3 of 9 (permalink) Old 03-27-2019, 03:21 PM
CMF Rookie Member
 
LiNy's Avatar
 
Join Date: Mar 2019
Location: Ny
Posts: 9
Smh just a sandwich....nothing to drink.

Fuse would be my guess, but as stated without the rest of the info who knows!
LiNy is offline  
 
post #4 of 9 (permalink) Old 03-27-2019, 03:25 PM
Administrator
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Indiana
Posts: 15,900
Garage
Re: Tail lights

All I had was soup, no drink.

I'm waiting for more info. I have an idea or two, but I would like this to be moved where it belongs and then I'll know if I actually have anything helpful to add.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mods: WeatherTech mats,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
::
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DrivenDaily is offline  
post #5 of 9 (permalink) Old 03-28-2019, 04:22 PM
CMF Rookie Member
 
LiNy's Avatar
 
Join Date: Mar 2019
Location: Ny
Posts: 9
Quote:
Originally Posted by DrivenDaily View Post
All I had was soup, no drink.

I'm waiting for more info. I have an idea or two, but I would like this to be moved where it belongs and then I'll know if I actually have anything helpful to add.
Agreed:arrow_up:
LiNy is offline  
post #6 of 9 (permalink) Old 03-28-2019, 05:01 PM
CMF Rookie Member
 
Join Date: Mar 2019
Posts: 2
Angry Tail lights 2010

I have a 2010 Malibu, L4, both tail lights are out, bulbs okay, fuse okay.

All connections tight. This is probably not the problem, but there was a black wire loosely attach to a bolt near the left tail light. The wire went under the trunk floor covering. I pulled on it to take up the slack and it came out and the other end had a clean cut off, I am sure I did not cut any wires, about 3 foot long, black wire, copper strands.

Anyone know what this wire was for, where the other end might have been connected?
Ralph Warth is offline  
post #7 of 9 (permalink) Old 03-28-2019, 10:28 PM
Administrator
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Indiana
Posts: 15,900
Garage
Thumbs down Re: Tail lights 2010

Thread moved from section for help with the website, and then merged with your original thread under a different user name. Yours is a Gen7, so posting here will get you more traffic and more help from the members.

Please do not start multiple threads for the same issue, and especially don't do it under 2 different user names! Your original username has been deactivated.

The stock wiring does not use a wire like that, so it was probably some other aftermarket stuff that was abandoned or removed by the dealer and the wire was simply cut. Standard practice with non-stock stuff.

Turn on the hazard flashers and check if the rear brake/turns light up. If so, then the brake/turn circuit is good.

Turn on the parking lights and see if the taillights light up. If so, then the parking circuit is good.

Which are you saying is not working, the parking lights (aka taillights), the brake/turn lights, or both?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mods: WeatherTech mats,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
::
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by DrivenDaily; 03-28-2019 at 10:41 PM.
DrivenDaily is offline  
post #8 of 9 (permalink) Old 03-29-2019, 12:51 PM
CMF Rookie Member
 
Join Date: Mar 2019
Posts: 2
Re: Tail lights 2010

Quote:
Originally Posted by DrivenDaily View Post
Thread moved from section for help with the website, and then merged with your original thread under a different user name. Yours is a Gen7, so posting here will get you more traffic and more help from the members.

Please do not start multiple threads for the same issue, and especially don't do it under 2 different user names! Your original username has been deactivated.

The stock wiring does not use a wire like that, so it was probably some other aftermarket stuff that was abandoned or removed by the dealer and the wire was simply cut. Standard practice with non-stock stuff.

Turn on the hazard flashers and check if the rear brake/turns light up. If so, then the brake/turn circuit is good.

Turn on the parking lights and see if the taillights light up. If so, then the parking circuit is good.

Which are you saying is not working, the parking lights (aka taillights), the brake/turn lights, or both?
The only lights that don't work are the tail lights and the from parking lights.
Ralph Warth is offline  
post #9 of 9 (permalink) Old 03-29-2019, 04:09 PM
Administrator
 
DrivenDaily's Avatar
 
Join Date: Dec 2009
Location: Indiana
Posts: 15,900
Garage
Re: Tail lights 2010

Relay under the hood, fuse under the hood. If you pull either one, inspect the terminals for color and cleanliness.

Either one or both could be "plugged in and okay", but corrosion on the terminals could prevent it from allowing power to pass. For the relay, the contacts inside could be pitted or the relay could have failed.

Have someone operate the lights and listen for the relay to click. That will tell you that it's moving but not that it's turning the lights on.

The other thing could be that the BCM isn't sending the signal to the relay, or you could have experienced damaged wiring from some kind of critter getting up inside and chewing on stuff.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'11 LTZ, born Aug 2010, Fairfax, KS

V6/A6, Red Jewel Tintcoat / Cocoa-Cashmere, Sunroof

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mods: WeatherTech mats,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
::
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Traded: '09 2LT Black Granite Metallic V6 / A6 at 20,058 miles
Lost: '11 LTZ RJT V6 / A6 in flood at 44K miles

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DrivenDaily is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Malibu Forum: Chevrolet Malibu Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Similar Threads
Thread Thread Starter Forum Replies Last Post
Good Mish Mash or Bad? Tail lights jojeeka Modifications (Generation 9) 4 03-01-2019 05:06 AM
Tail lights stopped working...... 2013 Malibu Mark L Problems/Service Issues/Troubleshooting (Generation 8) 4 02-25-2016 07:48 PM
switching LT tail lights with LTZ tail lights.. HELP bruce Problems/Service Issues/Troubleshooting (Generation 8) 7 06-02-2015 06:07 AM
Eye-catching Anzo Tail Lights for Chevy Malibu! CARiD CARiD.com 4 01-05-2015 06:00 AM
2009 Frankfurt Auto Show cars list trev0006 Other Rides 0 09-13-2009 11:46 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome