Chevrolet Malibu Forums banner

electrical

  1. HOT!!! (Wiring issue)

    Gen 5 & 6 Problems/Service Issues/Troubleshooting
    Hi everyone, hope you all are having a good day. Anyway I own a 2001 Chevy Malibu V6 with a/c, your typical model Malibu. I replaced the ignition switch in it because I couldn't get it to start what so ever, the thing was completely dead. I even put a starter in it first but ignition switch was...
  2. 2002 Malibu 3.1 strange electrical issue

    Gen 5 & 6 Problems/Service Issues/Troubleshooting
    having a strange problem here. I recently replaced a blown tail light bulb on my malibu. I then noticed that next time i went to drive it. the service vehicle soon light is on. (not the check engine light). ive read that this light can mean a host of problems. the headlights work on both high...
  3. 2016 Premier Parking Brake/Cruise Control issue

    Gen 9 Problems/Service Issues/Troubleshooting
    I have a 2016 Premier Malibu, love it except for one issue that lingered for over a year even after 2 visits to my local Chevrolet dealership. The issue was the Parking Brake Warning light would come on 100 feet after driving, there was nothing that was affected however the Emergency Brake would...
  4. Battery voltage fluctuation and occasional no restart

    Gen 8 Problems/Service Issues/Troubleshooting
    Hello all, I have a 2013 Malibu LT, I bought it of an auction and it appears to have a very irritating issue with the battery going dead. I am familiar with the charging system, but am hoping someone can give me a clue. Here is what happens. I start the car and the charging voltage starts at...
  5. 2010 Chevy Malibu LS 2.4L Electrical Issue/BCM Connectors

    Gen 7 Problems/Service Issues/Troubleshooting
    I have a 2010 Chevy Malibu LS with around 112,000 miles on it. Ever since I bought it last March I've been having electrical issues with it. Randomly upon starting the gauges would go haywire. The needles jumping up and down constantly, and all the warning lights would come on and error...
  6. Fuel Pump Issue... Again...

    Gen 5 & 6 Problems/Service Issues/Troubleshooting
    Hello, I posted earlier in the summer with an issue with my car's fuel pump. I replaced the pump a the end of the summer, and it's run flawlessly until today. As I was going to leave the store, I got into my car turned the key. It did a poor, sputtering start then died. After that I couldn't...
  7. Electrical question

    Gen 9 Modifications
    I got a dashcam and I want to find a wire that I can connect it to that will turn it on and off so I don't have to plug and unplug from cigarette light witch is is always hoot
Top