Chevrolet Malibu Forums banner
1 - 8 of 8 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi all. Just got a 2004 Malibu Maxx LT (v6 3.5)

My kids were super stoked about the DVD player. The seller hadn't listed it so it was a surprise when we test drove. Told us it worked. Today was the first chance to put in a movie and try it out. The DVD plays but we can't get any audio through the wireless headphones, wired headphones, or car speakers.

I'm guessing I'm going to need to disconnect the battery, open up the panel, and check the condition of the wires. But I'm hoping someone has advice first.
 

· Administrator
2011 Malibu LTZ 3.6L V6 Red Jewel Tintcoat
Joined
·
21,021 Posts
Does the radio work otherwise?

Does putting in a CD get audio?

Is the DVD a separate device or part of the installed HU (head unit)?
 

· Administrator
2011 Malibu LTZ 3.6L V6 Red Jewel Tintcoat
Joined
·
21,021 Posts
Is the HU the stock Chevy HU or has it been replaced/upgraded to an aftermarket HU? Is the DVD stock or aftermarket?

It's not possible to be certain, but it comes down to 3 general areas of concern, and any or all 3 could be the source:
  1. HU input input or amplification issues
  2. Wiring between HU and DVD, including plug terminals on the harness, HU, and DVD
  3. DVD audio output wrong or compromised
If the DVD has RCA connectors, find out what the specs are for input to the HU and use another source, such as a radio, tape, CD, etc., to see if the HU can accept input on the same jacks and deliver good audio.

If it has another type of connector it may take a bit more ingenuity to test another source and the wiring.

The cheapest and easiest outcome is that the audio connection can be cleaned, repaired, or replaced and be done.

Once you narrow down where the issue lies, you'll be in a better position to determine your next course of action.
 

· Administrator
2011 Malibu LTZ 3.6L V6 Red Jewel Tintcoat
Joined
·
21,021 Posts
Before you plug in the Wii, check the specs for its output and the specs for your HU and/or DVD to see if they match or not. You don't wanna pump it full of juice if it can't handle it.
 

· Registered
Joined
·
74 Posts
Sounds like the DVD player in the backseat isn't talking to the radio/computer in the dashboard. Since that's the original radio, they should be able to. At some point, somebody might have removed something and didn't put it all back together correctly before they sold the car.
Take out the radio/computer and make sure that all of the wire-bundles are firmly clicked into place. Then take out the DVD player box and make sure that all of its wire-bundles are firmly clicked in. You might notice wire-bundle lying nearby that somebody had forgotten to click in, or maybe one of the bundles is loose.
 

· Registered
Joined
·
1 Posts
Hi all. Just got a 2004 Malibu Maxx LT (v6 3.5) My kids were super stoked about the DVD player. The seller hadn't listed it so it was a surprise
Hi all. Just got a 2004 Malibu Maxx LT (v6 3.5) My kids were super stoked about the DVD player. The seller hadn't listed it so it was a surprise when we test drove. Told us it worked. Today was the first chance to put in a movie and try it out. The DVD plays but we can't get any audio through the wireless headphones, wired headphones, or car speakers. I'm guessing I'm going to need to disconnect the battery, open up the panel, and check the condition of the wires. But I'm hoping someone has advice first.
did you find the answer I know this is an older thread but I’m having the same issue with my env
Hi all. Just got a 2004 Malibu Maxx LT (v6 3.5) My kids were super stoked about the DVD player. The seller hadn't listed it so it was a surprise when we test drove. Told us it worked. Today was the first chance to put in a movie and try it out. The DVD plays but we can't get any audio through the wireless headphones, wired headphones, or car speakers. I'm guessing I'm going to need to disconnect the battery, open up the panel, and check the condition of the wires. But I'm hoping someone has advice first.
when we test drove. Told us it worked. Today was the first chance to put in a movie and try it out. The DVD plays but we can't get any audio through the wireless headphones, wired headphones, or car speakers. I'm guessing I'm going to need to disconnect the battery, open up the panel, and check the condition of the wires. But I'm hoping someone has advice first.
Did you find the issue I know this is an older thread but I’m having the same issue with my envoy and can’t seem to find much info
 
1 - 8 of 8 Posts
Top