Chevrolet Malibu Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hello All,

I ran into a problem installing some Alpine 3way 6x9's in the rear deck of my 08 LTZ... Brief insight my car has the 8 speaker system and the OEM 6x9 speakers have 4 wires connected to each one (8 wires total). I tried getting away with just using 2 of the 4 wires (per speaker) to hookup the new ones but that only gives me low tones and very faint highs.

I then tried splicing all 4 together (paying attention to + and -) and its sounds like crap. Does anyone have experience with this setup? Ready to pull my hair out!!! Any Ideas or experience? Please.
 

·
Registered
Joined
·
35 Posts
You will have to by-pass the amp on the LTZ, which is located in the trunk, just behind the right tailight. You will also have to change out the factory radio, in order to use aftermarket speakers in the rear deck.
I am about to take on this project sometime soon, replacing the factory radio with a Pioneer nav unit.
:eek:
 

·
Registered
Joined
·
6 Posts
Same problem here, tried both ways, factory head unit and new aftermarket rear speakers and aftermarket head unit and aftermarket rear speakers, both ways don't work, i think you gotta either bypass the factory amp or run the fronts and rears off another amp. For now I have the aftermarket head unit and the stock speakers, they sound ok but I think I will get better sound with the aftermarket speakers straight from the aftermarket head unit bypassing the factory amp. I'm gonna try and bypass the factory amp, I got a really good system wiring schematic from a thread on this forum and I've found a really good YouTube video on how to bypass the amp

69770
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top