Chevrolet Malibu Forums banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I just noticed when I pull Into my driveway yesterday that my headlights were diming when I turn the wheel I have had no issue like this before I had my ac act up recently bht figure it was the heat 90degrees out but it would turn ac on n the light n ac wouldn’t kick in but it would once I hit a few buttons on the sections n then go back to normal have no codes or alerts have the 2 batterys too had a lil sterio system in it but was fine I took it out just few weeks ago needed to move something in trunk n the wires are disconnected and checked if anyone having this issue I don’t want to replace my alt if it’s the battery or a loose stock ground I wanted to run the big 3/4 to enlarge the cables for better currant but found out there is a loop sensor and a current sensor on the ground wires to tell it when resist is to charge the battery so I stoped anything until someone can help me tho I’ve been Told to bypass it run it with it just run 2 lines from pos to alt pos and neg to alt case and usually Meg to chassis too but the loo is what got me not to do anyistwll and just found this out issue I was running only a alpine mrp500.1 amp on 2 type r and we’re no issues with the I stall but also been told to battery delete n go lithium I know nothing about or add extra battery battery for Audio but I do t think it’s the issue rn tho and what battery should I try to swap out I seen them use bigger battery in the aux trunk xs battery and big agm up front or it’s under hood n ram to rear but like would hope to have any help with this cause not trying to replace oem parts then have to replace for bigger h/0 alt or bigger battery to keep these issues away ? Thanks in advance
 

·
Administrator
2011 Malibu LTZ 3.6L V6 Red Jewel Tintcoat
Joined
·
20,678 Posts
I'm not saying that you have to use punctuation, but it would be good to do so. That said, I don't read posts like this, and it's not impossible that others may not as well, which will reduce your chances at getting the help you seek.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
I'm not saying that you have to use punctuation, but it would be good to do so. That said, I don't read posts like this, and it's not impossible that others may not as well, which will reduce your chances at getting the help you seek.
Sorry I’m a mechanic not a teacher bht I got issues with my headlights dimming when I turn my stering wheel. It’s not the s pump and don’t shit down or lose any tv functions tho ! I got good batterys alt still I checked a grounds I could get to ohm out under. 05 says that’s a good ground so moved on n this morning after cleaned them all like think I could of damaged the battery ecu on top of it ? That it’s just maybe damages I checked for power into and out of all leads n in this too even wire brushed them n all n still can’t find this gremlin ? Any help if you have had this issue also does it if I hold my window power button up after the window up for one second longer then closed it drops the head lamps and it’s all lights bulbs too not just one. Think that there is a ground for the headlamps inside there that is connected that I misssd or what else can I try ?
 

·
Registered
Joined
·
224 Posts
I tried understanding the original post, but when I got to somethng about a high-powered stereo system having been installed and "modifying," I quit reading. Messed up systems.
 

·
Registered
Joined
·
44 Posts
Depending on how powerful your amp is, you very well may just need a bigger battery. The power steering in the car is electric and I believe 300 volts, which is a pretty large current. I'm running a 300v powered sub on a 950 CCA battery, and my headlights dim (before I installed LEDs) whenever an additional load comes on or when it kicks the alternator on to keep the battery charged. You may need a battery with 1100+ CCA to eliminate the issue, something I've been meaning to do myself lol.
 

·
Administrator
2011 Malibu LTZ 3.6L V6 Red Jewel Tintcoat
Joined
·
20,678 Posts
Depending on how powerful your amp is, you very well may just need a bigger battery. The power steering in the car is electric and I believe 300 volts, which is a pretty large current. I'm running a 300v powered sub on a 950 CCA battery, and my headlights dim (before I installed LEDs) whenever an additional load comes on or when it kicks the alternator on to keep the battery charged. You may need a battery with 1100+ CCA to eliminate the issue, something I've been meaning to do myself lol.
I would bet that it's 300 amps, not volts.
 

·
Super Moderator
2016 Malibu 1LT 1.5T/6-speed 6T40
Joined
·
4,245 Posts
I tried understanding the original post, but when I got to somethng about a high-powered stereo system having been installed and "modifying," I quit reading. Messed up systems.
This. Car's a mess and has been for over a year if you check the post history.
 
  • Like
Reactions: imidazol97

·
Registered
Joined
·
11 Posts
Discussion Starter · #9 ·
Depending on how powerful your amp is, you very well may just need a bigger battery. The power steering in the car is electric and I believe 300 volts, which is a pretty large current. I'm running a 300v powered sub on a 950 CCA battery, and my headlights dim (before I installed LEDs) whenever an additional load comes on or when it kicks the alternator on to keep the battery charged. You may need a battery with 1100+ CCA to eliminate the issue, something I've been meaning to do myself lol.
There is. O amp in the car in months almost half a year everything was fine with the system in ! Until the dealership had to replace the driver door and rear driver driver door it stated up and had the rest all Battery and alt n running fine so there no draw on my car from anything but the oem car is stock rn ! Why I can’t figure it out I used multimeter checked all grounds re cleaned them checked for loose wires everything fuses relays etc!! Thanks tho I know if it was Audio related I would of just added a battery is all but it’s nothing my radio had never filckered went off or even stalled off auto stop or anything just this headlight issue when I turn the wheel side to side even in drive this morning like I was wondering could it be that it’s idleing to low or something like that ? Because have a appt at dealership but with no codes and so on they are trying to point to the bcm already but I checked all loads and starts perfectly and all only issue I have other then that is my trans is a lil slow shifting but that common on the 6 speed trans I read a lot but thanks alot but yea the car audio wasn’t even enough to make the light dim tho when had it installed there a 130 amp alt on the car oem which held the 500 lil amp fine but like said it didn’t do this till after the gm Chevy fixed the doors and noticed it after and now it’s out of pocket unless they can trace it back to the wreck but I know I’ll be out of pocket for diagnosing it hours 140 a hour to look just at it but praying someone else could help maybe only time I wish I had a code come. Up but there is not extra power ram not even leds lights or anything so it’s not audio sorry if was miss wrote it
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #10 ·
I tried understanding the original post, but when I got to somethng about a high-powered stereo system having been installed and "modifying," I quit reading. Messed up systems.
The car hasn’t had issues at all and it had a sterio system in it and worked fine until was side swooped by a semi truck and they put new front door and rear driver skin on and repaint it all but I removed al l the sterio equipment months ago before they even. Started to work on it and it’s stock radio and stock everything ! The battery’s and alt were all checked tested even went as far to multi meter all grounds n clean them up too I was wondering could it be the car is idleing to low or needs a relearn process? This car has had not one issue at all so don’t know what you referring to about my car has had no issues other then accident that wasn’t my fault and everything works as should but the lights and dimming the lights and not just the headlight checked it’s both side marker whole head lamp on both sides neither are off in brightness they match with the lose of brightness tho I also checked the bulbs weee okay n so on thanks tho but you must of missed read or understand the post sorry for that I don’t use punctuation
 

·
Administrator
2011 Malibu LTZ 3.6L V6 Red Jewel Tintcoat
Joined
·
20,678 Posts
This thread has been closed due to lack of responses, which is likely due to the continued lack of punctuation.

This. Car's a mess and has been for over a year if you check the post history.
And because of this.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #12 ·
I have 2014 8 gen Malibu 1LT the car is drawing power from the headlights and causes them to diim , When I turn the steering wheels side to side or I’d hold the window button one sec longer after it’s fully up ? There never been any issues on this car no codes lights or warnings at all , I have had the battery’s & alternator checked . I went threw all the fuses and relays ground points to etc. with a multimeter and grounds checks and all seems to be fine and at right resistance if any but there both headlamps are doing it at same time too ! I been racking my brain all week, like the only thing I could think of is to maybe to try a idle relearn? that maybe it’s just not idleing right. I googled it and shows tho If I was having intake issues or dirty or needed a replacement solinied vvt or anything would throws codes and/or reduce power to the car I have none of them issues at all so if anyone can help me out ??? please let me know and the radio also dosent cut off or anything like a lot other Malibus cars seem to have its been perfect until I noticed this last week when I left early morning , thank you in advance!! The car has had accident that they replaced driver side doors and repainted from a side swiped accident but there was no issue of damage other then the body n was fixed. Told me they ran all codes n cleared anything was there nothin g came back up was what i was told when I picked it up.. they want me to pay 140$/ hour to try to find out the issue is which they have no idea never heard of this issue said with out codes and I really don’t have the money to throw i in to headlight issues or if I’m going to need another car just so can drive at night time idk what else to try or do ??
Thank you for ur help and time please if anyone has had this issue and also I have the halogen lights not hids or leds either if that would matter ?
 

·
Super Moderator
2016 Malibu 1LT 1.5T/6-speed 6T40
Joined
·
4,245 Posts
I recommend paying for the professional diagnosis. Let them know about all the modifications the car has been through, even if some or all have been removed. Good luck.

Since this is a duplicate of an existing discussion I have merged.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top