Chevrolet Malibu Forums banner

21 - 34 of 34 Posts

·
Administrator
2011 Malibu LTZ 3.6L V6 Red Jewel Tintcoat
Joined
·
17,942 Posts
If you share the trouble code(s) here, you'll more likely get more help.

Also, please read this post and provide more information.
 

·
Registered
Joined
·
50 Posts
You need to look at this Youtube video and check your Intake Manifold bolts! I am going to check mine tonight since I've had a RPM stutter at stoplights. Nothing as bad as throwing a CEL yet, but its been bothering me.

Youtube

 

·
Registered
Joined
·
700 Posts
I'd be looking up TSB's or asking the dealer if there is a re-flash for the PCM for this.
I have an Identifix account, but their server is down as I type this
 

·
Registered
Joined
·
50 Posts
I checked all five of the bolts and two were slightly loose. I tightened all five and fired it up and let her run for about 10 minutes, not one hiccup. I need to go take it for a spin today and really see if that did anything.

Word of advice...make sure you remove the two fasteners on the back of the intake mani "airbox" that hold the two hoses running on the backside. Other than that, you can just move the airbox up and to the side and check all the bolts, no need to remove the hose hose connection at the throttle body.
 

·
Registered
Joined
·
15 Posts
I’m having this issue with my 2013 Malibu. I have put a new battery in, had two valves replaced on the engine, and battery terminal ends. Ran fine for a week, and today it started back with stalling at red lights.
 

·
Registered
Joined
·
4 Posts
I have a 2014 Chevy Malibu 2.5 l Dohc with 97,000 miles, that for a few months now stalls when stopped. It seems to be the auto start. It starts right back up. Sometimes After it stalls the check engine light comes on and throws p0106, p015b and p0171. We replaced the map sensor, 02 upstream sensor. It runs fine for a week or two then same thing happens, it stalls out And throws the same codes. Any idea what else to look at. Thanks
Sell the car, i had the same exact issues, spent over 1k chasing sensor replacments to find out the timing chain was bad... long story short the car is eventually going to crap out once this cycle happens..
 

·
Registered
Joined
·
4 Posts
I’m having this issue with my 2013 Malibu. I have put a new battery in, had two valves replaced on the engine, and battery terminal ends. Ran fine for a week, and today it started back with stalling at red lights.
They should've replaced the valve cover when the valves go bad and they dont which leaves debris in the oil passages and throws off the sensors till it wears out your timing chain... they know of the issue but ignore the repairs and screw us Malibu owners over. Mine dies at 130k and i traded it in for a honda, JS!
 

·
Registered
Joined
·
145 Posts
I’m having this issue with my 2013 Malibu. I have put a new battery in, had two valves replaced on the engine, and battery terminal ends. Ran fine for a week, and today it started back with stalling at red lights.
Does it say engine power reduced? I had my high pressure fuel pump in the engine bay go bad.
 

·
Premium Member
Joined
·
1,537 Posts
I’m having this issue with my 2013 Malibu. I have put a new battery in, had two valves replaced on the engine, and battery terminal ends. Ran fine for a week, and today it started back with stalling at red lights.
What engine ??
Have the codes been read ??
 
  • Like
Reactions: JonnyAbs

·
Registered
Joined
·
15 Posts
There are no lights or codes. I have learned that if I put it in park the rpm goes back up and it stays running. Will only die in drive when stopped.

Does it say engine power reduced? I had my high pressure fuel pump in the engine bay go bad.
 

·
Administrator
2011 Malibu LTZ 3.6L V6 Red Jewel Tintcoat
Joined
·
17,942 Posts
Forgive me for I am not familiar with cars or the lingo


It has a 2.5? Is that the answer you were looking for?
No problem. If you're not sure of the engine size, lift the hood and look for the EPA Emissions tag/label. On it you'll find your engine size along with some other info.
 

·
Registered
Joined
·
15 Posts
I got it back from the shop. After having it for 3 days they couldn’t find anything wrong and gave it back at no cost. But it hasn’t stalled at all and it seems to be running better? I still have a rough start with a sight grinding noise.
 
21 - 34 of 34 Posts
Top