Chevrolet Malibu Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
My Malibu has had an idle issue where when i stop in drive the engine will seems likes its misfiring and the engine speed will go up and down about 150-200 RPM. This only happens when the engine is cold. Just today i experienced the same thing but at around 30mph and it kept doing it as i came to a stop. I also feel as if sometimes the engine will have reduced power. I drive the same way every day for work and with cruise control set only some days will it downshift on that hill and sometime it wont. Usually around 50mph every time.

Any help would be appreciated.

2016 Malibu 1.5l LT - 73,000m
 

·
Super Moderator
2016 Malibu 1LT 1.5T
Joined
·
2,799 Posts
Howdy and welcome.

What maintenance has been performed on this car other than oil changes? No warning lights/messages I assume?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Howdy and welcome.

What maintenance has been performed on this car other than oil changes? No warning lights/messages I assume?
I changed spark plugs about 8,000 miles ago.
I changed transmission fluid 3,000 miles ago
Only check engine light ever posted was for downsream O2 sensor back when i put crappy Fastrip gas in it. That was at around 20,000 miles. Trouble free until now.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Pulled plugs and did a compression test on cylinder 1. The one know for cracking pistons and reading was good. But did notice black soot on the number 1 spark plug. So it is definitely running rich, just don't know why.
 
1 - 4 of 4 Posts
Top