Chevrolet Malibu Forums banner

Status
Not open for further replies.
21 - 40 of 64 Posts

·
Registered
Joined
·
6 Posts
Mine goes back next week for the 4th time! Totally unacceptable!! They have reprogrammed it but haven't replaced anything. If I weren't a GM retiree, I think this would piss me off enough to look at Fords or something.

Have any of you that have had the module replaced had any more problems?
 

·
Registered
Joined
·
2 Posts
So, at 14,139 miles in April 2017 the dealer "reprogrammed the parking assist control module with SPS" (?) and everything was working again.
In August 2017 the parking assist stopped working again and at 19,940 miles they replaced the parking assist control module. Everything is working now. Hopefully that is the permanent fix!
 

·
Registered
Joined
·
1 Posts
Recently purchased 2016 pearl white premier 2.0. I think I am going to really enjoy it after having 2008 and 2011 LTZs which I loved. It has most of the options - which worried me as more things to go wrong, but many of them are helpful. The park assist was demo'd by sales rep and front/rear/cross warnings worked then also and the first day. Since then I get park assist not available message and says service park assist. Also the front/rear warning is not working and the button on the console does not light up. I took it back to the dealer and they could not find a fix. They acknowledged they were not working and said the light bulb on the middle button is not burned out. They want me to bring it back when they have more time - as they did not find an easy or simple solution and want me to leave it for a day. It appears the two systems are tied in together (buttons are middle and right of the 3 buttons on center console - left button is traction control off/on which works). Before I find a day to take it back I thought I would check with forum which is very helpful with problems and similar experiences. Thanks for any help and advice. Jbucki
I am having the same problem with my Malibu. After having it for four months, I started getting the "Service Park Assist" message on the dash board. Now, I've had the car for a year, and I'm still getting the same message. I've taken it back to the dealer several times, and they don't have a fix for it. Now, I'm getting a message about the air induction system. I'm getting tired of the taking the car back and forth to the dealer. I'm not sure what to do next, as they don't know either.
 

·
Registered
Joined
·
6 Posts
After 3 reprogramming tries the dealer finally replaced the park assist module. I'm not sure which one as there are a front and rear. It now seems to working okay. Not sure if it is the ultimate fix as it's only been 3 weeks. The reprogramming usually "held" for a month or 2. The dealer said they did a lot of calls and research to finally come up the correct module.
 

·
Registered
Joined
·
3 Posts
No matter what the dealer says, keep trying. Keep a good record of the complaint and what has been done. Give them every chance but KEEP RECORDS!!

Every state that I know of and the Feds have lemon laws. If they can't fix it.....

Look up in your state laws.
 

·
Registered
Joined
·
2 Posts
Same problem here. Mine goes back for the fourth time since purchase 7/2016. Not a reliable system. On the last visit in October 2017 I was told that the reason the park assist is not working is that the entire power steering system would have to be replaced and would take a few days. After a couple of months of not using the Park Assist, I really don't think it is needed. If after driving 52 years I can't park a car then its time tear up my license. No one should drive if they cant park!

So this is a glamorous add-on extra tech unreliable invention. The car is leased so I have to repair it before its returned. I found a different Chevy dealer who did some trouble shooting and will replace the Park Assist module. I'll give that a try as it sounds less complicated than removing and replacing the entire power steering system.

At 17,000 miles other electronic sensor and module problems are beginning to show up. I wonder if the tech in this car is poorly designed?
 

·
Registered
Joined
·
1 Posts
I do not think it was coincidence with your park assist going out after you wash you car because I have the same car as you and the same thing seems to be happening. I have had this happen to my car three times and every time it would happen it was after I washed the car.
 

·
Registered
Joined
·
47 Posts
Revive/Bump. Well I've taken my car in a few times for this "Service Park Assist" Now, from the same dealer who has been programming/'fixing' it, there is not fix for it. Guess I'll see what I can figure out.
 

·
Registered
Joined
·
2 Posts
I finally went to another dealer. Since it was a warranty fix, they didn't give me any problem. They replaced the Park Assist Module. They told me it was under the center console under the shifter. The job took a couple of hours, and seems to be working. its been a few months, so i'm crossing my fingers.

What a way to repair a car! Cross your fingers !!!
Good luck.
 

·
Registered
Joined
·
2 Posts
What is the name of the module that gets replaced, that seems to resolve the issue? Yes i bought a 2016 white chevy malibu premier.
here i am back a year later and still losing connection - getting service park assist, which means the park assist
and notifications are not working & the light near the shifter is off.
my last visit with dealership they said GM indicates it may be a remote issue that causes it to lose connection but there is no fix. just reset the codes & 2 months later failed again!
That is not an acceptable answer, isnt it FRAUD if you sell a product with a function that does not work,
not to mention the idiotic price i was stupid enough to pay for it.
well here i am back trying to work with chevy customer service again after bringing my car to two dealerships for the tenth time.
It has not worked properly for an extended period since six months after i purchased the car.
frazzled & frustrated chevy customer
 

·
Registered
Joined
·
2 Posts
Sounds like exactly the same problem I had or maybe still have. Keeping my fingers crossed. The work order says “removed and replaced park assist module “. They listed a part number 84013513 and a module number 2.195. Hope that helps. Try googling those numbers. I knew that the bugs would not be out of a new model car. But I liked the design , reliability is poor as I had other small , luckily, problems.
 

·
Registered
Joined
·
1 Posts
I also have a 2016 Malibu Premier 2.0T and have experienced this issue starting from weeks after my purchase when it was brand new. The problem has continuously resurfaced in different time spands from days to months. I am on my 10th time for this issue. I have been told corporate engineers have been consulted, modules replaced, wiring replaced, shift switches replaced and several attempts at reprogramming. It’s absolutely frustrating and is back at a dealership now. I have moved from the original place of purchase and have been to 4 different dealerships with this issue. I think the current dealership is going to try and charge me for this reoccurring issue, so I’m preparing to lawyer up, I’m at my limits and patience is totally exhausted.
 

·
Super Moderator
2016 Malibu 1LT 1.5T
Joined
·
3,002 Posts
@2016 Premier MStevens - welcome. Sorry to read of these all too common issues. While I had read of these issues frequently, I don't recall stories of so many repair attempts. It seems you have done everything right - taken it in multiple times, tried other dealers, etc. Have you also contacted Chevrolet Customer Assistance? It probably wouldn't make a big difference but is part of the escalation process so should be used and documented. Then if it does come to a lawyer you have all avenues checked off and documented. I think if after 10-11 repair attempts you still have error messages and dash lights GM should be taking this car back.

Good luck, let us know the outcome!
 

·
Registered
Joined
·
2 Posts
I know this post is old but I wanted to jump in it and get it going again.
I have a 2016 Malibu premier. I have taken it to three different dealers for the parking assist system and each dealer said it just needed to be reset. So that’s three fixes under warranty and I’m still having the same problem but now at 40,000 miles. Most problems of any car I’ve ever had and now it’s out of warranty.
 

·
Registered
Joined
·
47 Posts
I know this post is old but I wanted to jump in it and get it going again.
I have a 2016 Malibu premier. I have taken it to three different dealers for the parking assist system and each dealer said it just needed to be reset. So that’s three fixes under warranty and I’m still having the same problem but now at 40,000 miles. Most problems of any car I’ve ever had and now it’s out of warranty.
Welcome to the forum; I hear ya. I have had the same problem with my 16 premier. Last time I took it to a dealer there was a TSB somewhere saying it's a known issue and there is no known permanent* fix; it also said not to replace the module. Evidently it's a programming issue. I'll have to call my dealer sometime and ask if there has been an update. Whenever I get home, I'll see if I can find the TSB number.
 

·
Registered
Joined
·
2 Posts
Welcome to the forum; I hear ya. I have had the same problem with my 16 premier. Last time I took it to a dealer there was a TSB somewhere saying it's a known issue and there is no known permanent* fix; it also said not to replace the module. Evidently it's a programming issue. I'll have to call my dealer sometime and ask if there has been an update. Whenever I get home, I'll see if I can find the TSB number.
If it’s a known issue I hope they will extend the warranty for this issue. It’s crazy to think I’ll have to pay for something that I’ve taken it in for three times under warranty.
 

·
Administrator
2011 Malibu LTZ 3.6L V6 Red Jewel Tintcoat
Joined
·
19,007 Posts
Since you've taken it in, it's documented. It won't be hard to convince them to cover it. If they elect not to, call GM.
 

·
Registered
Joined
·
2 Posts
I have a 2016 Malibu Premier- Pearl White with 32000 miles on it. I just bought it used this past January (2020). I had taken it to a dealership for the is exact same issue, they found codes and erased them and it worked fine for about a month. Having the same issue again and I just got off the phone with Chevy Customer Care and they have no record of an outstanding issues regarding this and there have never been any recalls. Kind of frustrated here, as it appears this is a widespread issue with this specific model.
 

·
Registered
Joined
·
47 Posts
I have a 2016 Malibu Premier- Pearl White with 32000 miles on it. I just bought it used this past January (2020). I had taken it to a dealership for the is exact same issue, they found codes and erased them and it worked fine for about a month. Having the same issue again and I just got off the phone with Chevy Customer Care and they have no record of an outstanding issues regarding this and there have never been any recalls. Kind of frustrated here, as it appears this is a widespread issue with this specific model.
Welcome to the forum; yes it is very frustrating. I too have the same issue over and over with no apparent fixes from GM. I had a scanner which could wipe/reset the module and it would vary on length of 'fineness'.
 

·
Registered
Joined
·
2 Posts
Welcome to the forum; yes it is very frustrating. I too have the same issue over and over with no apparent fixes from GM. I had a scanner which could wipe/reset the module and it would vary on length of 'fineness'.
I went to autozone to use the scanner, but they could only read the engine compartment.
 
21 - 40 of 64 Posts
Status
Not open for further replies.
Top