Chevrolet Malibu Forums banner

61 - 73 of 73 Posts

·
Registered
Joined
·
1 Posts
I just wanted to say thank you to everyone who posted their acceleration issues on here, I thought maybe I was driving it wrong!! I bought the vehicle in December and had issues with it not wanting to accelerate at all when first starting to drive, it would choke and act like it was going to die. I took the vehicle in for an oil change and my husband talked with them about it, it didn't do it when I got it back. However I have had the exact same acceleration issues with the car as everyone else and I feel like it has been worse over the last couple of months. It is highly, highly dangerous as I have almost been in several accidents due to the issue. I have to merge on to the freeway afterwork every day and the highway can be jammed packed with diesel trucks and cars at that time going the speed limit or more, when having acceleration issues, I am just at 35 to 40 with the vehicle floored trying to merge into that kind of traffic, sometimes the trucks cannot move over. In the same respect there was tons of room for me to get on one day and thought "oh good, I have plenty of time today".....not so much floored and no acceleration, by the time I got on the freeway at 41 mph the trucks and cars had caught up to me and I am pretty positive had to slow down until I got up to speed. I have trouble at lights and intersections. I try of course to allow my self enough time knowing this exists, but sometimes it is hard to avoid.

So again Thank you all so very much for posting here and the bulletin that came out. I am scheduling an appointment on Monday!!!! You all just might be saving lives!!!
 

·
Registered
Joined
·
4 Posts
2018 Malibu LT, Anyone experience significant turbo lag or just general lag in the car AFTER the bulletin repair? I had the bulletin repair done about 1 month ago, it seemed better for about a week and now I am feeling a lot of hesitation, it feels like there is strain on the transmission or maybe the engine. The engine sounds louder going up hills, when you are accelerating and then let off of the pedal, you literally lurch forward its such a choppy ride. It is at the dealership now and they are still looking at it but of course everything is "testing fine so far".
 

·
Registered
Joined
·
3 Posts
Re: Accelerating issues

@kyle hosman Taking it to the dealer is the right course. There are maybe a half dozen owners reporting this in various 2017 and 2018 1.5T Malibus. JordanL up there has the most interesting comment in that he/she previously owned a 2016 and never did anything like what is being experienced in the 2018. That is very useful info as that owner has experienced both proper and improper behavior. I would still like to know some more information about what exactly is occurring. Most of the reports to this point are from single posters with no actual info other than vague explanation. I would like to see video or hear data such as 0-30 time, 0-60 time. For example, is the car taking 14 seconds to go 0-60 even floored? Is it taking 10? It should be about 8.5 floored or even 3/4. For reference, I added a video showing what is normal for the 1.5T - normal tach response, normal shifting points when wide open, normal sound, normal time (my stopwatch said 8.4). You can get the same result at even less throttle holding shifts 3500-4200.

The common detail of the accelerating issue seems to be no power until the engine reaches 4000 rpm. That seems to indicate a problem as the peak torque is at 2500 with >95% of torque available 2000-4000 rpm (see chart). The curve falls off rather quickly beyond 4000 rpm. Having no power until 4000 is the opposite of what should happen - the turbo pulls well before 4000. I hope the dealer is able to acknowledge and figure out the issue. Unfortunately, without CEL dealers are left basing diagnosis on TSBs and what is previously experienced. Having more details can help explain the problem to the service adviser (for example it takes 14 seconds to reach 60 mph, if that is indeed the case). I do think getting to the bottom of the issue (or maybe non-issue depending on details) is prudent before jumping to bypass chips or tunes.
It takes my car 14.5 sec to get to 60. Took to dealer they changed turbo and 3 days later it started again. Scheduling new appointment with Dealer.
 

·
Super Moderator
Joined
·
1,831 Posts
Welcome RodDickinson,

The quote went a little haywire there but I think I fixed it for you. If not let me know!

Do you have a 2018 (or perhaps a 2019)?
 

·
Registered
Joined
·
1 Posts
Just tell them "I heard there is finally a bulletin out on my car's lack of power and hesitation issue". If they can't find the bulletin offer up 19-NA-032.

Hi! I would like to say thank you very, very much for the service bulletin 19-NA-032. I have experienced the exact same issues right before the first oil change. I spoke with the service dept a few times about it and received the same responses as many of you have posted. The acceleration/hesitation issues were so random that I couldn't determine one thing that caused it directly. No service lights came on and all diagnostic reports showed all good. I was ready to give the car back. Anyways, I called the service dept and mentioned the service bulletin. Guess what? Not only did I get their attention and got an appt., they ended up doing the exact same thing as noted in the bulletin! It was noted on my service ticket. The re-programming of the ECM fixed the issue. The car is peppy again, gas mileage has gotten much better and I'm not scared to drive it anymore. I have never responded to a forum before. I wanted to let others know that this bulletin was very helpful in getting this issue resolved. Your help is greatly appreciated. Thank you!
 

·
Super Moderator
Joined
·
1,831 Posts
@RodDickinson

Did you ever schedule your new appointment? Any luck? It is a little strange the turbo replacement changed behavior for a few days but your other general description makes me think bulletin 19-NA-032 may be applicable. It is specific to 2018 Malibus. Perhaps if your dealer has no luck ask if they checked this bulletin.

 

·
Registered
Joined
·
3 Posts

·
Registered
Joined
·
1 Posts
I do own a 2018 Chevy Malibu 1.5T turbo car, facing acceleration. The car eventually doesn't accelerate after i drive few miles. I found this issue since i brought the car. Now its 10k miles. But day by day the issue is becoming more worsen. When i do fill up the gas tank full, i have a reading of 310-320 miles range, but now it dropped to 210 miles.

I don't have any check engine lights on...Every thing looks good in odometer.

I am making an appointment with nearest dealer to duplicate the issue.

Thanks,
Jeswanth.
 

·
Registered
Joined
·
1 Posts
I am having the same issue. I have a 2018 Malibu LT that is having issues accelerating. It generally begins after the car warms up (roughly 10 miles). It accelerates very slowly until it hits 4000 rpms then runs fine until it shifts below 4000rpms. It hasn’t ever had a check engine light on. I have had it to the dealer after proving the issue for 5 weeks and they can not figure out the problem. I would love to know if anyone has had this issue resolved and what it was.
I too am having the very same issues! I kind of hate that I ever purchased a NEW car. My very first one and having all this trouble. My last Malibu that I had (2010) gave me no problems at all....I really miss that car. I have taken this car back to the dealership more than once and no one seems to find anything wrong with it. What's next?
 

·
Super Moderator
Joined
·
1,831 Posts
What's next?
Hello and welcome. Next you should read this and perhaps someone can help you:

 

·
Registered
Joined
·
2 Posts
I am so glad I found this thread. I am also having problems with my 2018 Malibu LT. I purchased this car in January. I started having acceleration problems about a month ago. It is random and I never know when it is going to happen. It can happen when I try to accelerate from a dead stop or even while I am driving. It can take 15 seconds before it will kick in and go. It is pretty scary. My gas mileage also went from getting 23-25mpg in the city to 19mpg. Thank you to the person who posted the bulletin. I have printed it out and will be taking it with me to the dealer.
 

·
Registered
Joined
·
2 Posts
Took my car to the dealer and they had to reflash the ECM. He told me when they hooked my car up they could see the problem right away. My car is now running great. I hope everyone else was able to get the issue fixed with their cars
 
61 - 73 of 73 Posts
Top