Chevrolet Malibu Forums banner

41 - 60 of 80 Posts

·
Registered
Joined
·
58 Posts
I'm currently @ 126,7XX on my 09 1LT. I bought it used at 94k. Not a single problem with it other that regular maintenance. Currently using full synthetic Mobil 1 or Pennzoil Platinum oil and 89 Octane fuel.

215/55r17Cooper RS-A tires were replaced at 113k with 225/50/17 Firestone Affinity tires (amazing tires, btw). Also replaced rear shocks since I knew I'd be hauling a lot of heavy equipment in my trunk (subs, hydraulic jack and stands, toolbox, detailing supplies, etc.

F/L wheel hub started making noise before Thanksgiving. Replaced it this past Friday. Wasn't too bad of a repair although I believe I removed more than necessary to do it (lol). Front end rattles a little, could be sway bar links. Also, resonator has small rust hole in it (Michigan car). Will be swapping entire exhaust with something custom beginning of the year.

Needs a new pass. headlamp since the old one took out a deer
-__-

All in all, it's been a great car! Especially for it having been a rental for its first 35k haha.
 

Attachments

·
Registered
Joined
·
152 Posts
My 09 just passed 180k on the 2.4L LTZ

Needed repairs so far:
Brake light recall - mine was having the problem when we got the warranty letter.
Front passenger wheel bearing assembly

Items needing repair that I haven't gotten to yet:
Both VVT solenoids (sitting on my counter to do this weekend)
Cracked exhaust manifold
clunky front end, especially in the cold - will address this spring
Electric power steering sometimes quits working in the cold, but works fine all summer long.

Have done other normal maintenance, like a set of brakes and rotors all the way around, new tires (General Altimax rt43 LOVE them), and a set of low beams and lots of oil changes. I drive almost entirely hwy/interstate to and from work, so I run synthetic oil and change it when the oil life monitor tells me to, which if I run it down to under 10% is close to 14-15k miles. Also got the tranny serviced by the dealer at 160k. Not sure it had ever been done, but figured fresh fluid couldn't hurt. No plans to get rid of the car, wife and I both like it. Its quiet, comfy, easy on the eyes and has been very reliable.
 

·
Registered
Joined
·
119 Posts
2010, 2.4L, 6sp, 96893 miles, numerous oil changes, new front brake pads, one transmission fluid change, new set of tires, and ...... that's it. :):D
 

·
Registered
Joined
·
2 Posts
transmission blew 3 weeks ago at 145000 $3200 still isn't right waiting on another tow. multiple cam actuators a ton of oil changes air filters two brake jobs (done myself) two sets of tires and a set of spark plugs. Lots of city traffic on this thing
 

·
Registered
Joined
·
26 Posts
Just turned over 272,000 KM's which is roughly 169,000 miles on my 2.4 liter 4 cylinder - the engine has never been in for a repair - only thing done is a couple of air filters, new plugs at 160,000 kms , coolant flush at 225,000 along with trany flush and serp belt - all done by myself and the easiest changes to do on any car i have ever had - i did have a check engine light come on at 240,000 km which i checked with my scanner and it showed an intake camshaft sensor problem - what i found was something i should have taken a picture of because i couldn't believe it - part of a dragon fly was stuck to the side of the sensor covering part of the screen - i cleaned it out with carb cleaner and re-installed it and no more check engine light to this day - no idea how that ended up there?? - the car has had some early wheel bearing issues which were all covered under warranty and since the warranty ran out it hasn't been in a shop for a repair at all - I have done regular maintenance which has been minimal and did just change the front struts myself at 250,000 kms and just did my third set of front brake pads & rotors and second set of rear pads and rotors - I am using a Quaker State semi synthetic oil and change that about every 12,000 km's - this 09 has been by far the most reliable car I have ever owned - we will see how far we can get with it

Wazy
 

·
Registered
Joined
·
152 Posts
I'm up to about 194k on mine now. Replaced the VVT sensors this winter.

My brand new brakes that I put on last fall, rotors are already warped AGAIN. Pretty irritating. My electric power steering is now non-existent. Literally can only get it to work maybe a couple days a month. Replaced both front headlights with Sylvania bulbs this fall, and both burned out within 3 days of eachother a few weeks ago :( Bought a house and have been moving, so I haven't had time to replace them yet.

Other than those quirks, the car has been great. For almost 200k miles it's about as problem free as one can expect. Hasn't been as reliable as either of the duramaxes I've owned, but it's been the most reliable CAR I've had to date. And i still prefer it over most of the newer cars I've driven.
 

·
Administrator
Joined
·
17,099 Posts
For the headlights, unless you just gotta have super bright light, find the "LL" long life bulbs and put them in. They're only marginally less white but last a long long time.

Also check your sockets and wiring for burns and/or melting. You may need new sockets to keep the new bulbs from being damaged by power issues.
 

·
Registered
Joined
·
5 Posts
Hello,

I bought my 2012 LT new and currently have 312,000 miles. Still running same engine and transmission. Put on about 170 miles a day, 5 days a week. It has been a great car and hoping to get at least 400,000-500,000 miles before getting a new car. time will only tell.
 

·
Super Moderator
Joined
·
722 Posts
Hello,

I bought my 2012 LT new and currently have 312,000 miles. Still running same engine and transmission. Put on about 170 miles a day, 5 days a week. It has been a great car and hoping to get at least 400,000-500,000 miles before getting a new car. time will only tell.
Dang, that's pretty impressive! I always said if you take care of your car, it'll take care of you. Out of curiosity, which engine do you have? I have the 2.4L and I have about 123,000 miles on mine. I switched over to AmsOil Signature Series a couple of months ago and it's been purring like a kitten. I plan to drive it until it won't go anymore.
 

·
Premium Member
Joined
·
940 Posts
2x on 312k miles being impressive. I'm at 188k on mine now and it may be heading out on the lawn for sale as a deal on a '15 'bu may be coming my way.
 

·
Registered
Joined
·
152 Posts
Hello,

I bought my 2012 LT new and currently have 312,000 miles. Still running same engine and transmission. Put on about 170 miles a day, 5 days a week. It has been a great car and hoping to get at least 400,000-500,000 miles before getting a new car. time will only tell.
Wow! Someone with more miles than me, I'm impressed! My 09 is sitting at 299,3xx right now. Should hit 300k miles in the next few weeks. I'm also curious which motor you have. I'm on my second 2.4L engine in my car, but still the original tranny. But the tranny is a little sluggish in the 2-3 shift the first couple times when it's cold. Other than that it's good. I've been amazed that so many of the original components are still working well. Things like the original alternator, starter, rear wheel bearings etc. Think how many times they've gone round and round and are still trouble free.

Good to see I'm not the only high mile car on here!!
 

·
Registered
Joined
·
5 Posts
I have the 2.4. I hate to say this since i will probably hear it from someone but I am still running original spark plugs and still getting average fuel mileage of 29mpg. I really should change them one of these days.
 

·
Administrator
Joined
·
17,099 Posts
Hey, if it ain't broke, don't fix it! :)
 

·
Super Moderator
Joined
·
722 Posts
@Holmes If you do change your spark plugs, I'd take extra special care in taking them out as you don't want to break them. I might be overly cautious but something left in there that long would make me nervous as far as removeability is concerned since getting them out at 100k wasn't the easiest task in the world. But I'd say for now, maybe have a set on hand and if it gets harder to start or you notice any buckling under load or just lesser gas mileage, change them out. Perhaps some of the stuff that is manufactured these days isn't complete garbage.

Also, despite not having your spark plugs changed, I'm curious if you've had any major repairs done. I'm assuming exhaust manifold has probably been replaced already. I keep up on all my maintenance and so far hasn't had any major issues. Engine oil, transmission oil, and coolant have all been transitioned over to AmsOil so I'm expecting good things from it.
 

·
Registered
Joined
·
152 Posts
I didn't have any issues changing mine. Did my first set on the first 2.4 at like 180-190k mile range. They popped right out. Didn't notice a bit of difference after I changed them. So they must have still been in pretty good shape.
 

·
Registered
Joined
·
5 Posts
I have replaced my exhaust manifold. It had a 2 inch crack in it and was smelling exhaust inside car when at startup. Other then that, hub assemblies all around, radiator recently since I had a pin hole in it. Shocks and struts once, need again here soon. One tranny flush and should do another here soon also. I have had a rattle or clunking noise in rear when hitting bumps since before i hit 100,000 miles and cannot seem to find the problem. I need to check my rear upper shock mounts to see if that might be problem. Anybody else have that issue? Had to replace my headlight wire harness since i kept burning out bulbs and read on this site to check connectors so I just decided to change and has worked so far. Other then those just your normal brakes, tires, etc.
 

·
Registered
Joined
·
152 Posts
I have replaced my exhaust manifold. It had a 2 inch crack in it and was smelling exhaust inside car when at startup. Other then that, hub assemblies all around, radiator recently since I had a pin hole in it. Shocks and struts once, need again here soon. One tranny flush and should do another here soon also. I have had a rattle or clunking noise in rear when hitting bumps since before i hit 100,000 miles and cannot seem to find the problem. I need to check my rear upper shock mounts to see if that might be problem. Anybody else have that issue? Had to replace my headlight wire harness since i kept burning out bulbs and read on this site to check connectors so I just decided to change and has worked so far. Other then those just your normal brakes, tires, etc.
I had a local shop weld my exhaust manifold. At the time I couldn't find any online and the parts stores all wanted to sell me the non-cast iron version that comes on the 4cyl/4 speed version of the malibu. Has held up perfectly. I was also only getting about a year out of a set of headlights. So I popped in a set of HID's and have been going strong for three years now on them.

How's your tranny holding up? Mines pretty solid with just shy of 300k miles except for the first couple 2nd to 3rd shifts when it's cold. Takes about 3 or 4 seconds to really change gears. But once it's warm it clicks it right off. I've done 3 fluid changes. Fluid looks nasty and dark every time so not exactly a great indication of a healthy tranny. But I figured I'll keep driving it until it won't go anymore, and so far it just keeps on going so I keep driving it lol.
 
41 - 60 of 80 Posts
Top