Chevrolet Malibu Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello everyone,

As a small (not so small anymore) DIY project, I attempted to replace the stereo unit in my 2014 model. In doing so, I cut open one of the plugs on a cable to manually link some of the wires to the new stereo unit.

All in all, the stereo worked great at first, but in few days, my wife noticed something strange. No other sound, but the stereo worked, no sound of indicators blinking, no warming alarms when you leave your keys in the ignition, etc.

So, I tried to work my way back to fix it, but I threw away the plug which all the different colored wires were connected to. I was able to scavenge a same plug from online, but the plug is not color coded. I have managed to link some of them, but that was as far as I could go.

I was wondering if anyone had or knows where to find a wiring diagram showing which wire needs to be connected where.

I have attached some pictures for you guys to see. If you know anything on this topic, your help will be greatly appreciated.

70725


70726
 

·
Administrator
2011 Malibu LTZ 3.6L V6 Red Jewel Tintcoat
Joined
·
20,680 Posts
The stock head unit was told to make those sounds by the BCM. Your non-stock aftermarket HU will need a special module, if it's available for your brand and model. Check with Crutchfield or the place where you bought your HU.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top