Chevrolet Malibu Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
Bought my 2lt in October, had a Blackberry 8830 that synced up first time and worked flawlessly every time, would reconnect and every function worked great. Two weeks ago got a Blackberry curve 8330 and for the first week it worked perfect and then last thursday it refuses to reconnect. I can resync it and it works until I shut the car off and then won't reconnect. I can try to reconnect it and then it shows it s connected on the phone but not the car. I have tryed setinge phone bk to no for trfer, I have trusted the connection, and it won't reconnect?


HELP----ANYONE HAVE ANY IDEA HOW TO GET WORKING?
 

·
Registered
Joined
·
701 Posts
Schwalbach...

Good news and bad news....

Good News - You are not the first one to experience this issue....The forum community has been through this, and most everyone that has implmented the fix, has had no problems now.

Bad News - You have to take the car back to the dealer and they need to reprogram it.

See the thread below, I believe this will answer all of your questions. I think it is just a coincidence that you switched phones and this started happening as I experienced the same issue as yourself. Used two different phones.

http://www.chevymalibuforum.com/forums/showthread.php?t=1399&highlight=Bluetooth
 

·
Registered
Joined
·
36 Posts
Discussion Starter #3
Made appointment with dealer Friday at 3:30 he says has to reprogram bluetooth. Need oil change also so no big deal. Just ticks me off when it don't work.

Will update when done,
 

·
Premium Member
Joined
·
915 Posts
Yep, sounds like it needs the software update.

Mine worked for 2 months and then one day vanished, but after the reflash was back to perfect. It's very quick and easy, and you should be back and synced in no time.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top