Chevrolet Malibu Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
So, I'm 18 and I've had this 2001 Malibu for almost 4 months now I'd say, maybe 3 months 3 weeks. Not sure. Bought it in a hurry, all I could really afford at the time I needed something asap since my son was born less then a month after purchasing the vehicle. Bought it for $800. 201k miles. Replaced the front right wheel bearing first, it was riding like shit. Fixed that issue for the most part. Next replaced the tires the whole way around, they were dry rotted pretty bad. Wires coming out on 2 of them. Bout wrecked on the way home from work one day, hydroplaned in the rain 2-3 times, then did 45 the whole way home lmao. After that the tires were a must. Just recently replaced all the spark plugs. Tried taking off an ignition wire while replacing and the connector inside the IW broke so I went ahead and got a whole new set of ignition wires. Codes were throwing up a misfire, Gas leak, And one of the codes could have been several things including "Gas cap, Fuel filter, MAFS, Fuel Pump, Etc.." Bunch of fuel shit. haven't ran the code sensor since replacing all the spark plugs and ignition wires but pretty sure the three codes are probably still the same. Anyway. The car has 209k miles on it now. Yes I've put 8k miles on it in the past 3 months I know. Surprised the cars still running. I'm the 2nd owner to it. Transmission still shifts pretty well, half the time you can barely tell its shifting its really smooth, you know after letting off the gas a little and letting it shift smoothly. I was driving it back home today on my lunch break to pick up some food my wife made for my work thanksgiving dinner. Before I started heading up the mountain I could tell the car had barely any power. Going up the mountain is a 65, I usually run 70. Its hard to maintain a specific speed because the car sputters in high rpms, I have to give it more gas to make it shift into the next gear and then it starts hauling ass. So ill get it to shift then left off just enough to where it doesn't downshift but is still gaining speed, I try to time it to where my speed doesn't exceed 75 and if it does I usually let off. Still shifts smoothly just putters in the high rpms. Well today and about 2 days ago it happened. I was going up the mountain and the car just wouldn't have enough power to go 65 up the mountain. I was going around 50 the whole way up. The other day when it happened I got to the top. Baha'd that bitch off in the grass. Got out to see if it was leaking fuel because it burned about half a quarter tank going up smh. No leaking. I turned the car off, Turned it back on, revved the piss out of it and drove off and it was fine. I tried to do the same today. Pulled off, cut the car off and back on. Continued to have no power. Once I got home which is 20mins away from my work, I cut the car off, went upstairs, took a piss, grabbed the food, kissed the wife bye and I was on my way. About 5mins the car was sitting there turned off. The drive back to work was just fine. Had plenty of power, drove like normal. This has happened one time other then the 2 incidents I just explained. Its starting to get more concerning being this happened again twice within a week. The car always drives really well in the morning time. A lot less shaking as well I'm not sure why. The tie rods are shot so I'm assuming that's why its shaking so much but doesn't make sense why it doesn't really shake in the morning but more in the afternoon. ANYWAY Someone please help me out this is the only vehicle that I have for my family and I cant afford to lose it. Some more things that may help you come to a conclusion. The smell of gas is pretty bad when the A/C or heat is turned on. Fuel economy is pretty bad can't remember if I said that. Probably around $60-$70 a week in gas maybe more. The sputtering in high rpms. Usually 2-3k rpms, I make it shift and while its in the lower gear hauling ass its at 3k-rpms I believe. Sometimes it smells like somethings burning when I give it a good bit of gas but I also don't have any Cats, aka Cat converter. I hit a deer in it about 2 weeks ago going 45-50mph. Broke the clips for the grill and knocked it out but its still fully intact. Took off some paint on the front bumper and shattered all of the black plastics on the inside of the bumper but didn't mess anything up really. No dents no nothing. The Lord lemme tell ya. Cant even tell I hit anything, Deer kinda did me a favor. Now I don't gotta take the grille out to paint it. Lowkey think it rides better now. Did knock out my right fog light tho unfortunately. Temp gauge quit working for about a day or two but works fine now. Idk mane. Someone please help me out, I'm bout braindead as you can probably tell after reading this. Considering replacing the fuel filter, If I don't get any better suggestions I'm going with the K&N High Performance fuel filter when I get paid on Friday. If that fixes the issue I'll continue with my journey for this car. Some of you might want to see. I've got a big ole bar of steel I'm gonna cut, sand down, spray paint black. That suckers getting welded to the frame as a Ram bar. I wanna do it this holiday weekend but I'm not sure if I'll have the time. Figured ill cut out holes in the bumper where I can feed the bar thru the bumper to connect to the frame. They will be the supports. Then the bar measured to fit properly from one side to the other. If I have enough extra I would like the cut the ends at an angle where I could make it come back to protect the fenders. Gonna be interesting. Anyone who would like to follow along with this journey is more then welcome. Lightbar will come after that, On a payment plan of course. I'm broke. Cant stand driving 15mph down our road every night because the wife cant see lmao. So with all that being said someone, anyone. Help a brother out. Also the car tends to overheat sometimes. Not all the time but every once in awhile. I just cut the heat on low and it starts going down. It barely goes over halfway on the temp gauge. Alright I'm done. Y'all have a blessed night. Happy holidays!
 
1 - 1 of 1 Posts
Top