Chevrolet Malibu Forums banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter #1
Driving home today, 60 degrees, sunny, dry pavement I was on a cloverleaf from one highway to another, going about 20 mph and the traction control light starts blinking. The DIC says "ESC Active" but there was no way I was slipping on anything. I could feel it kick in 3 times. Once I got off the cloverleaf it didn't kick on again. As I said before perfectly dry road, no oil or dirt. Anyone else had this happen?
 

·
Registered
Joined
·
438 Posts
Driving home today, 60 degrees, sunny, dry pavement I was on a cloverleaf from one highway to another, going about 20 mph and the traction control light starts blinking. The DIC says "ESC Active" but there was no way I was slipping on anything. I could feel it kick in 3 times. Once I got off the cloverleaf it didn't kick on again. As I said before perfectly dry road, no oil or dirt. Anyone else had this happen?
I've never had it happen, but I suppose it's possible if there was any debris on the roadway, or if you were banking hard and the car felt the back end coming out or something that it would activate. It isn't so much about traction with ESC as the position of the car relative to what it perceives it should be on the roadway, so a sudden move or a strangely positioned turn could set it off. Very odd at 20mph though.
 

·
Registered
Joined
·
100 Posts
Yes, I originally posted a post on this very subject in the front end noise thread. Mine would kick the "ESC Active" light when turning right. when i took mine in to the dealer for this and a clunk noise, they re-flashed the computer and the ESC problem went away.
 

·
Registered
Joined
·
90 Posts
Discussion Starter #4
Thanks Red Ryder. I searched for other posts but didn't find any. I need to get the clunk noise fixed and change the oil so I will ask them to re-flash the computer while it is there. Thanks again!
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top