Chevrolet Malibu Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I purchased a 2009 malibu LT, six cylinder, last month. I started noticing what seems like a miss in the engine when I took my foot off the gas at around 30-45 miles per hour. I thought maybe it was just bad gas, but have filled up three times and it is still there. My miles per gallon is steadily decreasing (form 26 to 20). I took it to the dealer and they said it did not throw any codes and they drove it and found no problems. The next day I took the tech for a drive and he could tell what I was talking about, but thought it might be vibration in the tires. He rotated and balanced the tires, but that did nothing.

One of the reasons I bought the car is for the mileage and it is worse than the 2005 Impala I traded in. I am a loyal GM customer, my father worked for GM for 34 years and I have always bought GM products. At this time, I am very disappointed in this car.

I have been on forums where other Malibu owners are finding the same problem. What do I need to do or who do I need to contact to get this issue resolved?

Thank you,
 

·
Registered
Joined
·
47 Posts
My engine when idling feels like it's missing when its cold and everything smooths out after I drive the car a little bit. I would let your vehicle sit for several hours (e.g., overnight) start the engine and see if it shudders after a few seconds.

If your car does do that, maybe drop it off at the dealer and let it sit there overnight so the tech can (hopefully) properly re-create the issue.

There's something wrong with these 3.5L Malibu's. My money right now is that the issue is computer related.
 

·
Registered
Joined
·
97 Posts
Mine does the same thing, except it seems to be worse around 45-50 mph. They have already rotated the tires, but of course that did not fix it. I'm taking it in again.

It seems to be worse when the car is "cold" and gets better as the transmission warms up -- but it does not go away. I am sure it is something with the transmission.
 

·
Registered
Joined
·
37 Posts
My daughters 2008 V6 only has a shudder when running in park. Also the tach wiggles a little but only in park. The issues don't seem to be related though. The tach wiggles when you don't feel the shudder also. The car is a fleet car with 43,000 miles (GM certified) She's taken it to two dealerships and they put the scan tool on and they said they found nothing wrong. One dealership told her that the tach will wiggle up and back some on the Malibu. Out side of that the engine runs perfect. Any idea whats going on here or should she just ignore it?
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top