Chevrolet Malibu Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
So I'm installing dual 600w 12" Skar subs and a 1500W Skar amp into my 2013 Malibu Eco. I got everything hooked up, wired, and powered. The amp has power and the subs were tested and they work. The issue is when we try to use a Stinger line output converter. For some reason the wires we were told to use don't send a signal to the subs. We tried using the green and green/black wires and the white and blue/black wires. Then we saw and tried using the light green and yellow/white wires. The only ones that made the sub work are the green/black and a blue/black wire we tried. But the subs only work randomly and very weak unless maxed out
and that's only connecting one side. Connecting the second side makes the dash go crazy. We don't have any idea what else to do
 

·
Registered
Joined
·
8 Posts
So I'm installing dual 600w 12" Skar subs and a 1500W Skar amp into my 2013 Malibu Eco. I got everything hooked up, wired, and powered. The amp has power and the subs were tested and they work. The issue is when we try to use a Stinger line output converter. For some reason the wires we were told to use don't send a signal to the subs. We tried using the green and green/black wires and the white and blue/black wires. Then we saw and tried using the light green and yellow/white wires. The only ones that made the sub work are the green/black and a blue/black wire we tried. But the subs only work randomly and very weak unless maxed out
and that's only connecting one side. Connecting the second side makes the dash go crazy. We don't have any idea what else to do
I got 2 15s in my malibu lt with the eco engine i did not use a a line out converter heres what i did ... I tapped into the left door speakers i had an old l.o.c i cut the rca wires on it ran negative wire an positive wire to the 2 wires in the rca wire that gave me the rca hook up.. I did the same for the right side in the back door speaker but for some reason the left side beat harder than the right so i did away with the ride channel an got a rca converter from autozone the one that goes 1 into 2 i ran my battery wire an ground wire to the battery in the trunk because its a 12volt battery... I did not want to cut into wires behind the factory radio an hack into the harness so i ran a wire from the battery hook up on the amp to the remote on the amp that makes the amp light constantly stay on but wont kill battery an cause car not to start cuz it starts with battery under hood ... Running your system like that you might hear annoying sounds when u turn car off an shut the doors but either unplug ur rcas or unhook the remote wire
 
1 - 2 of 2 Posts
Top