Chevrolet Malibu Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
I have a 2018 1.5L LS with 53,0XX.
Yesterday, I started my car to let it warmup a little. And I looked at the tailpipe exhaust and said that was strange the exhaust color was a little grayer than normal. I didn’t think more of it. When I got in the car 2 mins later I saw that the CEL was on. I when to O’Reilly’s auto parts
and use their scan tool and it showed code P1101. I have an appointment to the dealer tomorrow morning. I hope it’s an easy fix and that it will be covered under Powertrain Warranty or Emissions Warranty.
I will give an update once the dealer tells me what’s wrong with my car.
 

·
Super Moderator
2017 SS Sedan 6.2L
Joined
·
5,273 Posts
P1101 is just an air intake code. The Mass Air Flow sensor (right next to the engine air filter) is detecting that the air coming in is not flowing the way it should.

Has your intake air filter been changed? It could be clogged in some way or dirty. It could also mean that one of the seals around the air intake tubing is loose and letting external air in.
 
  • Like
Reactions: SilverSport

·
Super Moderator
2016 Malibu 1LT 1.5T
Joined
·
2,963 Posts
cpnerd mentions good stuff to check before your dealer visit tomorrow morning - could just be the air box isn't tight. If not those things, early on some owners that reported P1101 fixed it by cleaning the throttle body. Recently another cause has become camshaft cover PCV orifice clogs and replacement. I'm interested to see what the dealer finds - good luck!
 
  • Like
Reactions: SilverSport

·
Registered
Joined
·
14 Posts
Discussion Starter #4
Thanks. They checked it out for free. There wasn’t anything wrong only my breather box was not seated properly. I’m glad that’s all it was. My car has great pick up now.
Also, yes the air filter has been change twice.
 

·
Registered
2018 Chevy Malibu
Joined
·
1 Posts
I have a 2018 Chevy Malibu my CEL came on and is P1101, the weird thing is somedays its not on and other days it is. From what i can tell it seems like its only not been on when the temperature isnt extremely cold.. did anyone else have it where the light would come on and go off by itself without being reset?
 

·
Registered
Joined
·
14 Posts
Discussion Starter #6
Update after taking my car to the dealer. I was told the air box was not seated properly. They reset the CEL and it stayed off for half a day. I cleaned the MAF sensor. It went off for about 10 second and came back. I then cleaned the throttle body and and it has not came back on.
 
1 - 6 of 6 Posts
Top