Chevrolet Malibu Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
227 Posts
Discussion Starter · #1 ·
Here goes another Bluetooth issue, yay!

'In the last few days to a week my phones have not worked with in my 2013 LT. Both Samsung Galaxy androids. One is a work phone that is no longer going to be with me and then my personal phone. I tried to delete or unpair the phones and reconnect but I couldn't delete them from the car. I turned (on my phone) Bluetooth off and on again, however I think the reason I cannot delete the phones is the car thinks its connected to the phone still. I deleted the car pairing from my phone, turned my phone off, turn the car off and on again and it STILL thinks it's connected to my phone... which is off, or in the house too far away to be connected. Dude. annoying.

I tried the leaving the door open for 5 minutes, maybe I did it wrong or the door wasn't open enough? It's windy and cold not fun.

The only think I can think has changed is the most recent android OS update on my phone but I can't be certain that is the issue because why does the car think it's connected when it is not?
 

·
Registered
Joined
·
227 Posts
Discussion Starter · #2 ·
It's been a few days and I'm convinced the issue is with the Bluetooth in the car and not my phone. My phones have no other issues connected to other Bluetooth devices. The car has issues 100% of the time. If my phone's BT is on the car recognizes that and illuminates the BT icon however there is zero BT functionality. I spend a lot of time in my car for work and would really like this factory feature to work again. Any suggestions?
 

·
Super Moderator
2016 Malibu 1LT 1.5T/6-speed 6T40
Joined
·
4,252 Posts
I'll offer a suggestion that I know works in gen9 but have no idea if it works in 2013. But considering the two weeks of crickets I'll throw it out. It's own risk stuff obviously.

If it were my car, I'd pull fuse 4 from the instrument panel fuse box then turn on the car. Wait a minute, then shut it back off and open the driver door. Put the fuse back in and turn the car back on. See if the Bluetooth devices are reset or try deleting again. Do all this with your phone off or way away of course.

If that doesn't work try with fuse 4 and 18.

Again, this can work in gen9 (different fuse #). It is harmless to those cars and fixes all sorts of problems. I don't know if the 2013 has dodgier programming and doing this could make it puke. I doubt it would as that's why there are fuses... they can blow and it wouldn't make any sense to have them if the equipment couldn't handle it. Anyway good luck.
 
  • Like
Reactions: Sharon

·
Registered
Joined
·
227 Posts
Discussion Starter · #4 ·
What does Fuser 4 and 18 go to on the Gen9? They might be different on the Gen8. This sounds perfectly reasonable to me so I'll give it a try once I know which circuits I'm interrupting.
 

·
Super Moderator
2016 Malibu 1LT 1.5T/6-speed 6T40
Joined
·
4,252 Posts
They definitely are different from gen8 to gen9 which is why I gave the gen8 fuses.

Fuse 4 is gen9 is the HVAC blower. Fuse 18 in gen9 is empty. I gave you the gen8 radio and audio fuses. In gen9 if you pull the radio fuse in the process I described it has fixed issues with bluetooth devices not deleting, gridlines on the rear camera being stuck on, rear view camera not working at all... etc. I just can't tell you if the gen8 has the same failsafe built in that the gen9 does. It may do absolutely nothing for you.
 
  • Like
Reactions: Sharon

·
Registered
Joined
·
227 Posts
Discussion Starter · #6 ·
So after clearing my phone's cache, force reboot (simulated battery pull), removing the car from my phone, removing the phone from my car, pulling suggested fuses, leaving the door open for 5 min as suggested in another post I was getting nowhere.

Then... I found something really silly that, so far, seems to have resolved my issues.
Black Font Screenshot Rectangle Terrestrial plant
 

·
Administrator
2011 Malibu LTZ 3.6L V6 Red Jewel Tintcoat
Joined
·
20,682 Posts
I'm not sure if "Contact access" has anything to do with it, but "don't use for calls or audio" would seem to matter.

D'oh! Why do they bury stuff like that?
 

·
Super Moderator
2016 Malibu 1LT 1.5T/6-speed 6T40
Joined
·
4,252 Posts
I'm not exactly sure what the fix is from the screenshot. Is it the contacts on or the calls and audio off? I'm not sure how either being flipped would "fix" a can't delete phone from car issue when the phone isn't even on. But... With phones you never know what glitch gets fixed by ticking or unticking options. Maybe ticking one a different way so the car could say goodbye was enough. Who says these old cars don't have AI and that AI doesn't have feelings, hopes, and dreams. Ha. Either way glad it got resolved!
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top