Chevrolet Malibu Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
hello all, new to the forum.
we've got an 04 lt v6 with leather heated seats. the heaters in both seats sometimes automatically turn on when you first get in and start the car. what's weird, is that they both come on at the same time. it's random. but more frequent recently. they turn off when you push the button, but it's just weird that they come on. any ideas?

thanks guys!
 

·
Registered
Joined
·
569 Posts
My dealer told me if its below a certain temperature and you remote start the car they will come on but I have yet to have that happen. The lowest its been here has been around 38,

Hopefully someone else can chime in about this but I dont think they should be turning on there own with a normal start of the car
 

·
Premium Member
Joined
·
915 Posts
On the current gen, I don't think there's any way--in regards to the wiring and computer programming--for them to ever come on automatically.

Now with the last gen, as the 2004 discussed here, they MIGHT. Back to billiards4me here, what's generally the temp out when they do come on? Does the auto climate control also kick the heat, etc. on at these times?
 

·
Registered
Joined
·
10 Posts
I was told that what ever the last position the heated seats were at when you turned the car off, That is what they will be at when you use the remote start. Haven't tried it yet because the wife drives the car the most. I wish my 08 Sierra had heated seats!!
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
couple quick notes:
don't really use the remote start all that often. so it's not "remembering" its possition and returning on a remote start.
and about the temp, it's random. we live in florida, so we've really only gotten down into about 60's-80's. i wouldn't quite think this would justify heated seats.
and as for the auto temp control, it's usually set at around 73ish, so it's typically always turning on the a/c. i don't think we've had it do heat yet.
so i don't believe it's necessarily a cold temp related issue, because it's random, and it really hasn't been all that cold out. any more ideas? please!? :)
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top