Chevrolet Malibu Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello Everybody, I Have Found Your Forum, researching for the answers to the many Problems My 06 Malibu Maxx LT Vin 8-2 3.5L 121,000 miles has. I Bought the Car 2 Weeks ago when we test drove the car it ran great. The air blew cold, The only problems were a cracked windshield, Passenger mirror was cracked out. So we thought about it over nite, to purchase the car the next day. The guy wanted 2,000.00 I talked him down to 1500.00 Drove it Home it did great on the Fwy No Problems. Next Day wife Jumps in to go to work, Turns A/C on Blows Hot Air. So She took our other car. I had the Malibu so I figured A/C Needs To be Charged, I went and Bought a Can. After the windshield guy finished the windshield & pass. mirror. I attached the can only to find out that the system was overcharged. So My search began to find out what to do. That's how I found this forum. Oh and I also found more problems with the car, door locks don't work (only by Key Fob}, Electric Mirror controls don't work, Interior dome light doesn't work, a seatbelt warning light on the dash blinks non stop with seatbelt engaged. So Needless to say I Checked fuses none were blown and were getting pwr. So Back to this Forum as I started to Read about the A/C That it had to be depressurized I tried that, recharged to the green section on the gauge. I read that when over Charged the system shuts down to protect the HVAC system. Haven't found how to reset the system yet. So I continued to read the different posts and found that there are Multiple posts about all the problems with these cars and not just certain years but all years. I am surprised that there is not a class action lawsuit Against GM. These cars are death traps. But I Loved getting Information from this forum, and how there were good people helping to fix some of these issues. I will Be Posting more problems that have occurred with this car. The Car shut down on me, on the Fwy doing 70 mph the Traction control light came on car shuts down no gas pedal nothing. Have my daughter in the car and semi's on both sides of me. You want to talk about puckering up. Wow, I now have 7 trouble codes, if you clear the codes the car will start and run for 56 seconds Idles rough at 1,000 rpms spikes to 4,000 rpms like its not getting gas. Checked fuel pump sensor its good, pwr to it good fuse good and has pwr. I will be posting in the gen.5 and 6 I Believe with trouble codes and live data that I got during the 56 sec.run times. I would really be grateful if there is anybody that could help or tell me where I begin. Please and Thank You. I can't afford the dealer or a 264.00 fuel pump.
 
1 - 1 of 1 Posts
Top