Chevrolet Malibu Forums banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
does anyone know the colour code of the wiring when hooking up an amp using high level imputs? or which wires should be used from the car speakers??
 

·
Registered
Joined
·
493 Posts
Are you using one of those line converters to install a sub? If this is the way you're gonna go, just get a line converter. It's simple to install, the line converter takes a signal from the rear speakers, just connect the positive wires to positive on the speaker and negative on the negative, the positive should be the larger terminal on the speakers. Both speakers need to send a signal to the line converter. Then from the line converter you just use RCA cables to connect to the amp. Once you've done this the rest is not hard to wire, running a direct power wire from the battery to the amp with a inline fuse then setting up the levels on the amp, but you should set the bass on the stock radio to full negative with line converters. But on aftermmarket decks there's a Sub woofer output that can be set on the radio.
 

·
Registered
Joined
·
1 Posts
Are you using one of those line converters to install a sub? If this is the way you're gonna go, just get a line converter. It's simple to install, the line converter takes a signal from the rear speakers, just connect the positive wires to positive on the speaker and negative on the negative, the positive should be the larger terminal on the speakers. Both speakers need to send a signal to the line converter. Then from the line converter you just use RCA cables to connect to the amp. Once you've done this the rest is not hard to wire, running a direct power wire from the battery to the amp with a inline fuse then setting up the levels on the amp, but you should set the bass on the stock radio to full negative with line converters. But on aftermmarket decks there's a Sub woofer output that can be set on the radio.

I am attempting to do the same thing as we speak. My problem is I believe the factory amp is filtering the signal to the rear 6x9s. There are four wires per speaker (two for the tweeter, two for the sub). I need the full range coming from the deck to the amp. Does anyone know the colors of the full range signal coming from the deck to the rear factory amp?
 

·
Registered
Joined
·
54 Posts
Discussion Starter #4
Thanks for the input got it working...
10" pioneer sub, with a 300 watt MTX amp
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top