Chevrolet Malibu Forums banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
644 Posts
Discussion Starter #1
Hi all. My 08 LT1 now has just over 7500 miles. And 0 Problems. I hope. Just the other day I noticed a sound. Coming from the trunk area. After I shut the car off and walk behind the car, I hear a Click. On both sides. I dont remember it doing it before. Maybe I only noticed it since its getting cold out.
Its not the door locks. I didnt lock them.
Thanks
Escapemax
 

·
Registered
Joined
·
90 Posts
Mine does the same thing everyday. I thought it might be the alarm system arming.
 

·
Registered
Joined
·
644 Posts
Discussion Starter #4
There is a Fuse Panel on the driver side. Maybe theres a Relay center in there as well. I never took the liner off to look. Next spring when I get around to installing a subwoofer I'll look. I could always ask the Chevy dealer. Maybe its normal since yours is doing it.
 

·
Registered
Joined
·
139 Posts
It's the exhaust system cooling down. You'll hear it more in cooler weather. The metal of the muffler and exhaust make this sound as it expands and contracts.
 

·
Registered
Joined
·
644 Posts
Discussion Starter #6
Possibly Since the muffler sits sideways.
 

·
Registered
Joined
·
21 Posts
My 08 has been doing this since new. Sounds like an actuator or solenoid cycling...three times...click/clack/click.

Maybe someday, I'll have a need to take the car in for service. Maybe I'll remember to ask if they know the purpose.

Hey...I just remembered a reason to take the car in for service! My auto lift driver's window doesn't work...how annoying to have to hold the switch until the glass fully closes. :)
 

·
Registered
Joined
·
293 Posts
All my past vehicles have done this if it's cool enough outside. It's the hot exhaust system just cooling from contraction...sounds like metal popping pretty much.

I see no reason to make of mention, unless you're still unconvinced.
 

·
Registered
Joined
·
10 Posts
My 09 mailbu does it and my 07 Sierra does it. I think it is the fuel pump turning off or something like that. It happens like 10-30 seconds after you shut off the car. You should not worry about it. It is normal.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top