Chevrolet Malibu Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1 (Edited)
Bought an 08 LS 3.5L v6 for 6k total out the door from Watsonville Chevrolet! Was listed for 5988 but was able to talk them down to 6k flat, since it has a lot of miles. i barely drive 5k miles a year, if that, so I'm not too worried! Car is solid, drives really nice, looks good in my eyes, and there's no way I'd find anything close to this at the price! been wanting a Gen 7 malibu for years, just never had the money, or felt like spending 10k on a car. I park my car on the street we have no garage or driveway available, and I don't want to park something too nice in front the house. There is too much risk of parking something nice on my street. I'd be going crazy if i had a brand new car just sitting out there, so this was perfect for the price! All the other Malibus I've been looking at are far more expensive, I've never seen one this low in Northern CA! Most of the decent ones are like 10-12k even 15k for a 2012ltz which is way out of my budget, bought this 1 lump sum no loans 6k out the door!!!!!!

Paint nice, some small dings in the paint here and there, interior real nice just a few small things on the seats. engine has a small oil leak but not trippin about it my dads a mechanic I took him with me and before buying we checked it out it's pretty minor. just need to replace a seal hopefully. Trunk does not open unless using key fob though. after driving it 75 miles with zero problems, got home tonight and showed my mom, and had the lock problem. Locks opening and closing by themselves. Lol. I hear you can fix it with an aftermarket part from ebay for cheap? Or is that for something else?

Also the power locks inside don't work for some reason, only can unlock / lock doors with actual key or key fob. Any idea how to fix that as well? Other than that, I'm stupid happy!!!!!! My dad been living 60 years never bought a car at a dealer before, and I damn sure never have either. Got a great deal regardless of the problems (to me they are minor). transmission seems good even with the high mileage, engine checked out (my dad checked it with a computer tool). They filled up our car with a full tank of gas, and I got a free meal, got some free bbq there and apple pie, and it has new oil / oil filter, tires r fairly new too, and they gave it for 6k out the door!!!! I like the rims too!!!! Actual price for car (6k out the door) was like 5300 so we got a hellova deal for a california car!!!!

update 5/22/2017

freshly washed! had the bu for about 2 years now! (edit: here is the pic!)

 

·
Premium Member
Joined
·
2,071 Posts
Nice looking car and welcome to the forum.

I am sure the minor problems you are having have been addressed many times here. Become familiar with the search button near the top this page and you will find plenty of information to help you.
 

·
Administrator
Joined
·
17,129 Posts
Welcome to CMF!

I used to live 50 miles north of Sacramento. From there Watsonville was considered Central Cal. I could drive to 'Frisco in about 2 1/2 hours and did many times.

Sounds like you got a pretty good deal on a pretty decent car. Is the 4-speed auto or the 6-speed? I'll bet it's the 4, especially since you have the 3.5L pushrod V6 with single exhaust.

The door locks and trunk are all activated from the BCM, so if the remote works but the inside button doesn't, it's probably a very simple issue, such as a broken wire or wires, blown fuse(s), or dirty contacts.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #4
Nice looking car and welcome to the forum.

I am sure the minor problems you are having have been addressed many times here. Become familiar with the search button near the top this page and you will find plenty of information to help you.
thanks i have been reading this forum for months before I bought this car. I have read a few things about the issues with this car. but still like custom advice / help from people who have experience with the same issues and have fixed them

Welcome to CMF!

I used to live 50 miles north of Sacramento. From there Watsonville was considered Central Cal. I could drive to 'Frisco in about 2 1/2 hours and did many times.

Sounds like you got a pretty good deal on a pretty decent car. Is the 4-speed auto or the 6-speed? I'll bet it's the 4, especially since you have the 3.5L pushrod V6 with single exhaust.

The door locks and trunk are all activated from the BCM, so if the remote works but the inside button doesn't, it's probably a very simple issue, such as a broken wire or wires, blown fuse(s), or dirty contacts.
Cali is the spot! I like all of california but I'm from northern CA. Looking forward to driving down to LA in this car. I'm not sure if it's a 4 or 6 speed (how would I be able to tell? should i have more gears than just 1, 2 and drive?) Its a overhead valve engine I'm pretty sure, although I could be wrong. Is the 3.5L V6 In my LS the same engine as in the malibu classic that was released the same year? If so then its overhead valve

I have been reading up on the lock issue, and my dad has been looking into it too. Hopefully its just a small thing. It was doing the lock thing all day but stopped tonight finally. I didn't drive it today because I'm waiting until I can call my insurance company and print some papers out for it. Wouldnt want to have any problems on the road, even if I have insurance, still want to have some proof with me. Soon as I do that, hopefully the lock problem stops for a while so I can drive it. Otherwise I'll have to fix it up and drive my old car for a little longer.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #5
Just fixed the door lock problem!!! Took locks out, seen there was a lot of corrosion around the connections inside the button. Just sanded it off put the locks back in. Works great now fixed the problem!!!
 

·
Administrator
Joined
·
17,129 Posts
thanks i have been reading this forum for months before I bought this car. I have read a few things about the issues with this car. but still like custom advice / help from people who have experience with the same issues and have fixed them



Cali is the spot! I like all of california but I'm from northern CA. Looking forward to driving down to LA in this car. I'm not sure if it's a 4 or 6 speed (how would I be able to tell? should i have more gears than just 1, 2 and drive?) Its a overhead valve engine I'm pretty sure, although I could be wrong. Is the 3.5L V6 In my LS the same engine as in the malibu classic that was released the same year? If so then its overhead valve

I have been reading up on the lock issue, and my dad has been looking into it too. Hopefully its just a small thing. It was doing the lock thing all day but stopped tonight finally. I didn't drive it today because I'm waiting until I can call my insurance company and print some papers out for it. Wouldnt want to have any problems on the road, even if I have insurance, still want to have some proof with me. Soon as I do that, hopefully the lock problem stops for a while so I can drive it. Otherwise I'll have to fix it up and drive my old car for a little longer.
If you have the 6-speed the shifter will say P R N D M. If you have the 4-speed it'll say P R N D I L. (I may have the 4-speed letters wrong, but they're different from the 6-speed.)

All of the engines have overhead valves. It's whether your engine has 2 overhead cams in each head (3.6L) or an internal cam with pushrods to activate the valves (3.5L).

If yours is a V6 and has a single exhaust then you almost certainly have the 3.5L. It's the same engine that was used for fleet vehicles - rentals, corporate, taxi, etc. - and was used in the earlier generations until the 3.6L came along.

Also, having the LS trim and a V6 suggests that yours was a fleet vehicle. Good engine, sturdy.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #8 (Edited)
If you have the 6-speed the shifter will say P R N D M. If you have the 4-speed it'll say P R N D I L. (I may have the 4-speed letters wrong, but they're different from the 6-speed.)

All of the engines have overhead valves. It's whether your engine has 2 overhead cams in each head (3.6L) or an internal cam with pushrods to activate the valves (3.5L).

If yours is a V6 and has a single exhaust then you almost certainly have the 3.5L. It's the same engine that was used for fleet vehicles - rentals, corporate, taxi, etc. - and was used in the earlier generations until the 3.6L came along.

Also, having the LS trim and a V6 suggests that yours was a fleet vehicle. Good engine, sturdy.
I got the 3.5l. Actually I'm more happy I have this engine my dad thinks it's a lot easier to work on. smooth ride. I rented a 4cyl 2012 malibu, and i dont think even the 2012 was quite as smooth when hitting the gas. Especially when speeding up. Only thing is, car just sliiiightly shakes when at a stop. but nothing compared to what my 1995 mazda i had before did. lol.

All 3.5L V6 engines were paired with 4-speed automatics.
correct its a 4 speed. i checked my shifter it has P R N D I L or something like what driven daily said



Just an update on it. driven it two times now to SF. Ran great with zero problems. with 1 passenger the first time and with 2 the second time. Everyone comments on the car and thinks I paid a lot more. Most people think it looks like it's worth 10 grand. It was a bargain!
 

·
Registered
Joined
·
24 Posts
Discussion Starter #9
update, been a few weeks now, got title and registration in the mail.

Minor problem: AC was not working at all but seemed to have mostly fixed it now by recharging it with freon today. Its coming out at around 48 degrees farenheit now, would like to see it around 40, but seems cold enough, had to get the pressure right in the ac system too to even get it that low. Wondering what your guy's ac is coming out at? Might have to flush ac all the way and recharge completeley, my dad thinks there might be some air pockets in there or from someone trying to fill it up themselves incorrectly before we had the car.

Also now the drivers side door won't lock again from the switch so now I gotta replace that switch. Also the trunk switch never worked. Works from key fob though. Maybe it's just the switch or could it be something else? Can the trunk switch get corrosion like the doors? maybe thats it?

Other than that i'm still super happy. Drove my old mazda the other day, it honestly feels like a go cart compared to this car. Now that I'm driving this car I can't believe I even drove the other car. Would like to put a sound system in soon too. Other than that pretty happy. Oil leak is not too bad either my dad has been checking on it it hasn't been leaking like we worried it might. Minor leak.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #10
Another update now:

AC actually worked the whole time. I just never gave it enough time to fully come on. Drove in high heat for hours with it on keeping the whole car nice and cool.

Also I fixed all the locks on the car, any locks that were messed up I just replaced them (including trunk switch). All works well now thank God!

the tire pressure sensor is a big help. Im at about 33/32 on each tire. Let me know if that's a good pressure to have tires at.

bought 2 backup keys and key fobs. Programmed the keys but haven't done the key fobs yet. Where can I get key fobs programmed cheap?



Last:

Doing a stereo upgrade on the car. Head unit, speakers, 5ch amp and subwoofer + some dynamat on doors and rear deck.

So far have done the speakers. JBL Gto 638 in front and 938 in back, dynamatted doors / rear deck. Sounds great. Going to do the rest this friday.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #13
i dynamatted trunk after these videos so it doesn't rattle so much. still does a little bit but much better than before. by the way quality is really good inside the car ignore cell phone quality sound is great
 

·
Registered
Joined
·
57 Posts
Congrats, I have the same year and engine, 3.5L V6 'Bu owners unite! :D I've had it for 4 years now and love it, been a great car...hope yours treats you as well.
 

·
Registered
Joined
·
1 Posts
I own 2016 Malibu premier. Loved the car but after s year I'm having second thoughts. Car now gives me error message saying I need to shift to park. Car is in park. Takes many, many tries to get it to work. You can't leave car because it beeps at you and leaves lights on. Dealer can't take it in until next week, no courtesy car, nothing. Seems like they just don't care. I've researched and discovered this is a problem on a lot of their cars. Chevy claims they never heard of the issue. So good luck with your new car
 

·
Administrator
Joined
·
17,129 Posts
The other way to get that fixed is to call another dealer!
 

·
Registered
Joined
·
24 Posts
Discussion Starter #18
the original pic of the car was taken down due to photo upload service expiring. here is it reuploaded!

 
1 - 20 of 20 Posts
Top