Chevrolet Malibu Forums banner

21 - 38 of 38 Posts

·
Registered
Joined
·
23 Posts
Also I have noticed the issues mentioned above when backing and the delay between shifting out of reverse. I haven?t paid enough attention to know when and how I shift and how that could matter but it does seem to vary.
 

·
Registered
Joined
·
23 Posts
2016 Premiere 2.0T ~27,000mi

As of yesterday I am having the same issue. I was actually turning close to my house, another vehicle approaching was a little to close to center and I had to move over. Once this happened I ran over a segment of the road where it was broken away (along the edge) and got a good jarring out of it. The second that happened the screen went black. Everything still worked, as far as I know. Obviously if it required the scrren to notice i have no idea but the rest of the center stack was fine and the skip buttons still worked, music still played yada yada. As the day went on screen never came back. This morning I started it took the kids to the bus and still nothing. About 5 hours later to go to the dealership it decided to start working. Of course they couldn't tell me anything because it was at the time functioning. Now to about an hour ago when I left I wasn't even 2 miles down the road. When I first pulled out it wasn't displaying any song information from the Bluetooth. After driving down the road with essentially zero bumps it just quit. As of right now its sitting and I haven't gotten in it again yet. I will be taking it back again tomorrow. Hopefully it still isn't working and they can figure it out.

Side note... after blue booking my car for some crazy reason I might actually be able to get more than I paid for it so the appraisal will happen tomorrow as well.....
Update! Took it to the dealer thankfully it was still in-op. They looked it over for a few hours and couldn't find any problems. They did a global reset and it started working. Had them keep it an extra day to verify and nothing new came up. They still didn't know the cause. Then yesterday I was driving and I couldn't play any audio from my phone or adjust the volume in any way. Also it wasnt displaying any information for media regardless of the source (AM, FM, Sirius, Aux, Bluetooth). I was going to run it in today but it was working again anyway. Told them I will continue to keep notes and not bother coming in until it completely goes out or if I am in town when it happens.
 

·
Registered
Joined
·
47 Posts
I've got a different problem with my 7" screen in my 2017 Malibu LS if I reverse the car at all the display goes from a reasonable brightness to stuck on too bright. Very distracting at night only fix I've found is to not reverse or if you do and find your self driving down the road with a blinding display go to the settings and shut off the display completely. Just got the car 5 days ago 700 miles on it


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
23 Posts
Update.... screen went out again after using remote start yesterday, got it in while still in-op. Got it back today, they removed the unit cleaned all the connections and did a flash reset this time. We will see if this fixes it at all.

I had this same problem with my 2013 Dodge Dart with the remote start too, except the entire center stack would go out, not just the screen... FCA never figured it out and it actually failed right before I traded it in
 

·
Registered
Joined
·
23 Posts
Sorry.....

Went out again Wednesday with the remote start but came back in after sitting for about ten minutes. Then it went out again this morning (Thursday) and back at the shop again. In and out of car and driving for 20-30 minutes several times and still wasn?t displaying by the time I got to the dealership later. On the phone with Service manager earlier asked me a maillion questions because, from what I was told, GM has no idea what?s going on......as of an hour ago lol hopefully that changes tomorrow.....
 

·
Registered
Joined
·
1 Posts
I too am having a problem with my MyLink going black. I also noticed that my OnStar light is solid Red. My blinkers are not making the clicking sound when they blink. My USB is not charging my phone either. I can however turn on the audio manually but the backup camera does not come up when in reverse. The radio goes off after a few minutes as if it is in aux mode. When I get out of the car I have to manually turn the radio off where as before it goes off automatically when I open my door to exit the car. I will try closing the door but not locking it and letting it sit for five minutes. I will also try to watch that I don't put it into D when still rolling backwards slightly. That is...once I get it working again.
 

·
Registered
Joined
·
1 Posts
3 months ago I purchased a 2017 Chevy Malibu LT. I was loving my car until I started having issues with my MyLink Radio, warning chimes and turn signals. Well yesterday when I started my car and my radio had updated. My iPhone had disconnected and radio turned off then back on. I figured this was due to the update. I went into a store to Christmas shop and when I returned to my car I started it and noticed my Radio didn’t come on. As I was backing up the rear camera was working but I turned my turn signal on and noticed I didn’t hear the clicking sound. I pulled over before I left the parking lot and turned off my car. When I started it I then notice there was no warning sounds at all and my OnStar light was red. I headed straight for the dealership where I purchased the car. They were closing in an hour so I was told to bring the car back on Monday. I’ve contacted Infortainment Customer Service and the reset they walked me through still didn’t work. I’m so mad but thankful because my car is still under warranty. It only has 7,125 miles on it. Do anyone have the answer to this problem?
 

·
Registered
Joined
·
10 Posts
I have had no luck my Chevy is less than a year old and I have been having nothing but problems... I am really close to trading it in for a Honda. I have never had any issues with the Hondas I have owned I should have listened to my inner car buyer. At this point I would never buy another chevy again.. Oh and bumper to bumper warranty.. what a joke. I get this isn't covered. . this isn't covered... Not worth it. What a frustration.

Guit.
 

·
Registered
Joined
·
1 Posts
Had the same thing happen to my 2016 Impala. We backed out of a parking space, then continued on our journey. We noticed the screen was black. The radio kept playing, but nothing else worked - couldn't change anything - even tried the DIC. When we got to our destination, we had to reverse and the camera worked fine, but still no NAV system. The next morning everything was fine.

Haven't contacted the dealer yet. They're usually not much help.
 

·
Registered
Joined
·
1 Posts
I have a 2016 Chevy Malibu LT having a similar problem. I hit a pothole (because Michigan has terrible roads) and the screen instantly went black. It worked intermittently for a couple of days but has been blacked out for about a week now. Unfortunately, my cars warranty expired a week before this incident happened and I was wondering if this was an easy fix I could do myself instead of taking it to the dealer who wants a ton of money just to even diagnose it, let alone fix it.
 

·
Registered
Joined
·
484 Posts
I have had no luck my Chevy is less than a year old and I have been having nothing but problems... I am really close to trading it in for a Honda. I have never had any issues with the Hondas I have owned I should have listened to my inner car buyer. At this point I would never buy another chevy again.. Oh and bumper to bumper warranty.. what a joke. I get this isn't covered. . this isn't covered... Not worth it. What a frustration.

Guit.
What exact issues did the dealer say "isn't covered"? Sounds like you've got one of "those" dealers. :frown:

Did you call GM and let them know? They'll direct you to another dealer or will rattle some cages with whoever you're taking it to. I've run into that in years past and GM was quite helpful. The dealer can make all the difference, some are just plain jack**ses. And I know friends with Hondas that had the lemons that were bought back by the factory. They're not always perfect.
 

·
Registered
Joined
·
23 Posts
I have a 2016 Chevy Malibu LT having a similar problem. I hit a pothole (because Michigan has terrible roads) and the screen instantly went black. It worked intermittently for a couple of days but has been blacked out for about a week now. Unfortunately, my cars warranty expired a week before this incident happened and I was wondering if this was an easy fix I could do myself instead of taking it to the dealer who wants a ton of money just to even diagnose it, let alone fix it.
Sorry for the long delay but they found the issue. I had a bad cable between the screen and the Human Interface Unit. Works good now!
 

·
Registered
Joined
·
3 Posts
Sorry for the long delay but they found the issue. I had a bad cable between the screen and the Human Interface Unit. Works good now!
I have the exactly same issue, a pothole... Did you fix it by yourself or with the dealer? I'm worried that they want me to charge a lot of $$$

Thanks!
 

·
Registered
Joined
·
1 Posts
So my 2016 malibu LT mylink screen has mind of it's own. But it's been 2 days off now. Hope he turns back on and stays on. Cause my dealer says $105 an hr for diagnostic on it. And that it can be up to 2 hrs to find the problem. I cant afford that. With less than 30k miles on it I believe this shouldn't be happening. But I'm gonna try the open and close the door bit. If it works I'll die.
 

·
Registered
Joined
·
1 Posts
I have the same issue. My screen goes pitch black and when I put it on the reverse gear, I can see the visuals from a backup camera. Initially, even that didn't work but now it does.

Not sure of the reason for this, I am worried since my bumper-to-bumper warranty expires in the next 6 months and I'm already having issues....

Waiting from the dealership to fix that!
 

·
Registered
Joined
·
3 Posts
I have the exactly same issue, a pothole... Did you fix it by yourself or with the dealer? I'm worried that they want me to charge a lot of $$$

Thanks!
Update:
I disconected the screen and check the wires, I couldn't find any issues. The screen continue black...
But yesterday I hit a pothole again and the screen now is working fine... 😵
Very weird...
 
21 - 38 of 38 Posts
Top