Chevrolet Malibu Forums banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
569 Posts
Discussion Starter #1
Anyone else noticing this? I think I remember reading it on another post but Ive noticed on both our malibus, the paint is chipped where the edge of the front bumper meets the fender at the point closest to the tires, Its on both sides and both cars..

Wondering if I should take it in and see if they will do anything.. I need to go for my back dash rattling but I dont think they can do much with it.. I just need to take it apart and mat the back dash.
 

·
Registered
Joined
·
94 Posts
well the only question is.... How long have you had the car? if you just bought it bring it to the dealership, because I had the same prob... I got it fixed no prob..... But if your car is a couple of months old they might turn you away and say that it happened due to rock chips or anything else that has to do with the road..... just giving ya a heads up.... I mean they can fix it, its just a matter if its going to be free or not
 

·
Registered
Joined
·
569 Posts
Discussion Starter #3
well the only question is.... How long have you had the car? if you just bought it bring it to the dealership, because I had the same prob... I got it fixed no prob..... But if your car is a couple of months old they might turn you away and say that it happened due to rock chips or anything else that has to do with the road..... just giving ya a heads up.... I mean they can fix it, its just a matter if its going to be free or not
Bought the car in September. Both cars are doing it on both driver and passenger sides.. Its where the body panels meet so the likely hood of a rock chip doing it is pretty small
 

·
Premium Member
Joined
·
915 Posts
Funny note on this...well, sort of.

I was in my dealer for a long time today, having some issues looked into, and in the service building they have both a new '09 Summit White Malibu Hybrid (odometer says 2 miles, just prepped & parked) and an '09 Cyber Gray Corvette Z06. Knowing full well about this "chip" problem--I have it ever so slight of slightly, and touched the 2 line spots up myself--as soon as I rounded the corner on the Hybrid, checking it out, I could see a black spot in the crevice where it was chipped immediately. Passenger's side only, driver's side perfect.

As I sat a long, long time, for most of the day, actually, I got to watch a lot of people come & go and check out the cars. Just by chance, a little after lunch, the service manager came around the counter and was about to walk past the Malibu when he stopped and looked at that front corner. I was already up and he looked at me (we've chatted, about such "common" things), I nodded, and said "You know that chipping is very common?" "Really? From what, vibration of the fascia? This car has never been driven, just prepped and parked." I concurred and said to go check all the others on the lot--particularly the light colored ones--and you'll at least find another, to which he had a "Huh."

Long story short, the talk about this and I knowing it well, only to WATCH a service manager first become aware of it for the first time ever by walking past a car and noticing "something"...;)

Although, later to fill some time, I went out and checked all the other lot 'Bus myself and, in the wet slushiness of the day, only could find one other that had the rub/chip slightly.

I think it's the combination of some of the paints vs. being on an edge (paint vs. an edge = not a happy union, often) plus the inherent friction in that spot, and this happens. Could probably be tracked down & fixed by reviewing the fascia shape/attachment in that area and also the painting/cure time vs. assembly, among other things...but it is very common, and should be addressed.
 

·
Registered
Joined
·
94 Posts
Bought the car in September. Both cars are doing it on both driver and passenger sides.. Its where the body panels meet so the likely hood of a rock chip doing it is pretty small
I would take it in. But I wouldn't be suprised if they try to tell ya something diff. I lucked out because the car was like a day old. But let us know how everything turns out, and good luck :D
 

·
Registered
Joined
·
139 Posts
With this rubbing possibly being the cause, has anyone had a paint issue with the back plastic bumper issue popping out causing paint to chip off the rear metal fender?

Every time I fill up, I have to push in the plastic bumper about 1/4 inch. Will this friction eventually cause the paint to wear and rust the edge of the fender where it meats the bumper?
 

·
Registered
Joined
·
94 Posts
had this happen and the dealer had it repaired in a day.
 

·
Registered
Joined
·
573 Posts
Ours has the same problem right above the headlight on that seam. The paint is very clearly chipped off the seam. Its about 1/4" right now but Im sure itll get bigger with age. The car has only 2200 miles on it too!!
 

·
Registered
Joined
·
9 Posts
Ours has the same problem right above the headlight on that seam. The paint is very clearly chipped off the seam. Its about 1/4" right now but Im sure itll get bigger with age. The car has only 2200 miles on it too!!
When i bought my 2009 all the 09's in the showroom had a chip in the top corners; left was by far the most prominent location.... some looked as if some illadvised touch up paint was used either by the dealer or the plant .... I purchased the only one which had no chips, when it came back from getting rustproofed, the chips appeared ... pointed it out to the dealer, they said it was an identified factory issue and they'd take care of it. Its been in the shop since monday.
 

·
Administrator
2011 Malibu LTZ 3.6L V6 Red Jewel Tintcoat
Joined
·
18,147 Posts

·
Registered
Joined
·
1 Posts
When i bought my 2009 all the 09's in the showroom had a chip in the top corners; left was by far the most prominent location.... some looked as if some illadvised touch up paint was used either by the dealer or the plant .... I purchased the only one which had no chips, when it came back from getting rustproofed, the chips appeared ... pointed it out to the dealer, they said it was an identified factory issue and they'd take care of it. Its been in the shop since monday.

EDIT: Link deleted
 

·
Registered
Joined
·
219 Posts
You know I'm just starting to notice that the same thing is happening to mine. I wonder if the dealer would fix it since I bought it used.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top