Chevrolet Malibu Forums banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Maybe its just my malibu. I have the factory remote start system, the heat or ac doesn't turn on. Is this normal? I haven't checked the owners manual yet but I will after I finish writing this discussion topic.I assumed remote start was for this reason so your car warm on the inside. And cooled when it summer.
 

·
Administrator
2011 Malibu LTZ 3.6L V6 Red Jewel Tintcoat
Joined
·
18,495 Posts
You have the LT, not the Premier with Auto Climate Control.

ACC will automatically activate during RS, then return to the settings on the controls when you turn the key on.

Non-ACC will run the HVAC based on the settings of the manual controls at the time that you engage RS.

To have the heat or AC turn on during RS, make sure to set the controls where you want them when you decide to use RS.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #3
Yea i left my heat turned on full blast the past 2 days and still no ACC. manual says exact what you stated but RS doesnt engage the ACC.
 

·
Super Moderator
2016 Malibu 1LT 1.5T
Joined
·
2,804 Posts
I am not sure what the last post means. If your car has Manual Climate Control and no Auto Climate Control (ACC as it is being referred here), it won't suddenly get it when you initiate a remote start. If working normally it just works like @DrivenDaily said. If you leave the fan on and blend dial on heat, it should give heat after it warms up. If it was on cool or AC, it should give you that setting. The only exception is the Auto Defog in the settings. With that enabled and the right conditions are met it will activate the windshield vents and compressor regardless of the prior setting. It will still be warm or cold though as set by the manual temp dial.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #5
I am not sure what the last post means. If your car has Manual Climate Control and no Auto Climate Control (ACC as it is being referred here), it won't suddenly get it when you initiate a remote start. If working normally it just works like @DrivenDaily said. If you leave the fan on and blend dial on heat, it should give heat after it warms up. If it was on cool or AC, it should give you that setting. The only exception is the Auto Defog in the settings. With that enabled and the right conditions are met it will activate the windshield vents and compressor regardless of the prior setting. It will still be warm or cold though as set by the manual temp dial.
Yea I leave my heat on when I get out of my car for the next time I use RS so it.m should be on when I get in right?
 

·
Administrator
2011 Malibu LTZ 3.6L V6 Red Jewel Tintcoat
Joined
·
18,495 Posts
So long as the temperature is set to provide heat and the fan is set to run at a speed that'll help warm up the interior and/or the glass, then RS should help warm the inside.

It also needs to run long enough to actually warm up the engine. Modern cars (including my 2011 V6) warm up a lot quicker than older cars ever did.
 

·
Super Moderator
2016 Malibu 1LT 1.5T
Joined
·
2,804 Posts
Put a big reset on here. This is the sort of discussion I hate and wish I hadn't even responded. Info was purposely left out leaving us just chasing our tails.

Previous discussion that never received a resolution: Ecu issue 2016 LT 1.5L turbocharged

With all that I am surprised the remote start even works. Let's bring the other discussion to a conclusion/fix then move back to this if it persists. Thread closed for now.
 
  • Like
Reactions: DrivenDaily
1 - 7 of 7 Posts
Status
Not open for further replies.
Top