Chevrolet Malibu Forums banner

Status
Not open for further replies.
1 - 19 of 19 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
i seem to hear the steering whine when i make sharp slow-speed turns.. The feel is also alittle strange. I havn't checked the PS fluid but anyone else have an issue like this ? 08' 2LT 3.6
 

·
Registered
Joined
·
438 Posts
If you're cranking the wheel all the way or nearly all the way, this is normal... so long as you have the hydraulic assisted steering.
 

·
Registered
Joined
·
472 Posts
It happens on most cars when the steering is against the stops. GM even has instructions stating not to hold the steering in that position for too long.
Bill
 

·
Registered
Joined
·
7 Posts
This happens to my 05 malibu after I replace the rack and pinion and also the intermediate steering shaft. Ask me, the front end on these cars suck!!!!!
 

·
Premium Member
Joined
·
714 Posts
If you're cranking the wheel all the way or nearly all the way, this is normal... so long as you have the hydraulic assisted steering.
I second that, had that on many cars.
 

·
Registered
Joined
·
74 Posts
Heard it last nite for the first time,
sounded a little like an electric motor whine,
or plastic and vinyl rubbing against each other.( or a cats meow "reaow" sound) ?

I have the 4cyl 2008, with electrical steering.
It lasts for about 2-3 seconds while turning and straightening out the wheel.

Any ideas, the car now has 2,440 miles.
 

·
Registered
Joined
·
66 Posts
i seem to hear the steering whine when i make sharp slow-speed turns..
I have what sounds like the same problem with my '09. Only happens during quick turns or sometimes coming up to a stop and slightly turning wheels. This happens when the steering is no where near the stops. My dealer has looked at it and duplicated it but has not fixed it yet. I would strongly suggest you have this written up by your Chevy dealer before the 36k warranty runs out just in case it turns out to be a rack and pinion replacement later on.
 

·
Registered
Joined
·
3 Posts
I have a 2008 LTZ 6 cylinder with 20K miles, I’ve noticed the same problem about a month ago, and reported it to the dealer, they came back with me the first time saying that the noise level was “normal” even on new cars, however I’ve checked a 2009 model from a friend of mine and was not true, then came back to the dealer this time with more facts…..they follow a check list, put some recording device, fill out some paperwork, and send the package to the assembly plant, they came back saying that the steering will be replaced under warranty, I have an appointment for next week, by judging to how fast the assembly plant came back with an answer (24 hrs) I assume that this is a common issue on this cars.
Another friend of mine that owns a 2005 model, had the rack and pinion changed due the same issue.
The sound is more like when running low in oil the power steering, very familiar with the sound as with my old cars when this whining became an indicator that refilling the deposit was needed due system leaking, this doesn’t have anything related with cranking the wheel all the way or nearly all the way.
 

·
Registered
Joined
·
3 Posts
I had the same issue with my 2008 ltz, its 20K miles, and reported the strange sound to the dealer about a month ago, they came back saying that was “normal” that even checked it on a brand new car….but was not true at all, I call a friend that has a 2009 lt model and the sound wasn’t there, I came back with the dealer with more facts and they agree to run some testing’s, follow up a check list, install a recording device and send this information to the assembly plant, they came back saying that the steering parts will be changed under warranty, by how fast they respond to the request (24 hrs) I assume that this is an ongoing issue on this cars as another friend of mine with a 2005 model experience similar issues, they changed the parts under warranty but the issue came back 1 year later, sadly the warranty was already expired and he had to pay to get it fix.
The sound its more likely when you are low on hydraulic fluid, I am very familiar with the sound as with an old car that I owned several years ago, the whining sound was an indicator that I need to refill the system due some leakage.
 

·
Registered
Joined
·
7 Posts
I hate to be the bearer of bad news, but it just won't really get better. The wine eventually turns into a loud popping sound when you turn the wheel. I replaced the rack and pinion, the intermediate steering shaft, put two new struts and replaced the brakes, and it still makes a slight noise after all the work. My advise would be to return the car and buy a honda. That's what I plan to do at the end of this year.



Sorry:(
 

·
Registered
Joined
·
82 Posts
ha mines in the shop for this right now. hope it isnt too serious.
 

·
Registered
Joined
·
122 Posts
i seem to hear the steering whine when i make sharp slow-speed turns.. The feel is also alittle strange. I havn't checked the PS fluid but anyone else have an issue like this ? 08' 2LT 3.6
I have the same car. '08 2LT 3.6L. I do not get a whine, but the whole car vibrates or shutters when I am backing out of a parking stall and then turning to pull out. It always happens when the engine is cold and the streering does not have to be turned all the way to get the vibration. Checked the fluid levels and they are fine. Have not called the dealer yet, but I am soon. Does not happen all the time, only once in a while...any ideas? :confused:
 

·
Registered
Joined
·
27 Posts
I have the same exact issue, I had the dealer look at it months ago,
everything looked 'normal'. Other than that I love it, but I'd like to find
out what is up, and get it fixed.
 

·
Registered
Joined
·
20 Posts
I took my 08 2LT 3.6 in for the whine today and the dealer ordered a new pump for mine. It will take a week for the part to come in so I won't know till them if it fixes the whine. It also had a noise coming from under the hood when the car was remote started. It went away when the key was inserted and turned to on. The dealer says the two problems are related and the pump should fix both problems. Will let you know how it turns out.
 

·
Registered
Joined
·
122 Posts
I took my 08 2LT 3.6 in for the whine today and the dealer ordered a new pump for mine. It will take a week for the part to come in so I won't know till them if it fixes the whine. It also had a noise coming from under the hood when the car was remote started. It went away when the key was inserted and turned to on. The dealer says the two problems are related and the pump should fix both problems. Will let you know how it turns out.
Thats crazy!!! I have the exact same problem with the remote start as well. Of course the first time I brought it to the dealership they "couldn't hear anything." As I stated in my earlier post my steering issue is not the exact same as yours, but the remote start issue is the exact same. The Bu is going in on Friday, I am going to bring up the possible issue with the power stearing pump. Thanks for the info...I"ll let you know know how it turns out.
 

·
Registered
Joined
·
20 Posts
Well I got mine back and the pump appears to have fixed the whine. It was worse at first but after driving for awhile I think the new fluid circulated more and the whine went away. I haven't tried the remote start yet but after talking to the service writer we can't see how the pump would have any effect on the remote start noise. I guess I will have to try the remote start again with the hood open and see if I can locate the noise myself.
 

·
Premium Member
Joined
·
714 Posts
Well I got mine back and the pump appears to have fixed the whine. It was worse at first but after driving for awhile I think the new fluid circulated more and the whine went away. I haven't tried the remote start yet but after talking to the service writer we can't see how the pump would have any effect on the remote start noise. I guess I will have to try the remote start again with the hood open and see if I can locate the noise myself.
Unfortunately remote start will not work with the hood open.
 

·
Registered
Joined
·
42 Posts
Discussion Starter #18
Thats crazy!!! I have the exact same problem with the remote start as well. Of course the first time I brought it to the dealership they "couldn't hear anything." As I stated in my earlier post my steering issue is not the exact same as yours, but the remote start issue is the exact same. The Bu is going in on Friday, I am going to bring up the possible issue with the power stearing pump. Thanks for the info...I"ll let you know know how it turns out.
Hi, i had started this thread & thanks for all the reply's .. I have not gone to the dealer because the problem with the whine actually or has sort of dissapated ( has not gotton any worse ) .. Maybe i've gotton use to it or subconcsiously have not gone lock-to-lock for a long time.. I noticed your comment on the remote start.. have been using it alot lately now since it's getting really cold here on LI .. I have that same buzzing noise from under the hood when the key is not in the Ignition.. I am thinking that it is some solonoid or something that keeps the the electricals going when the keys not in .. Have to research this.. Will let you know ..
 

·
Registered
Joined
·
122 Posts
Hi, i had started this thread & thanks for all the reply's .. I have not gone to the dealer because the problem with the whine actually or has sort of dissapated ( has not gotton any worse ) .. Maybe i've gotton use to it or subconcsiously have not gone lock-to-lock for a long time.. I noticed your comment on the remote start.. have been using it alot lately now since it's getting really cold here on LI .. I have that same buzzing noise from under the hood when the key is not in the Ignition.. I am thinking that it is some solonoid or something that keeps the the electricals going when the keys not in .. Have to research this.. Will let you know ..
Let me know what you find out about the auto start buzzing noise. I took it to the dealer for the second time with this issue and their answer is always the same. "Our technicians couldn't hear anything." I have been using the auto start more too because of the cold weather and am still noticing it. the buzzing seems to be louder when the engine is cold. I don't know how a trained automotive technician cannot hear this noise, but I have given people rides after work and had them say, "whats that noise" as they are walking up to my car. It is frustrating, but what can you do when the dealer "cant replicate" your problem. Let me know if you find anything out!
 
1 - 19 of 19 Posts
Status
Not open for further replies.
Top