Chevrolet Malibu Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
09 Malibu, replaced all speakers, added a four channel amp, high power. Kept factory head unit. I didn't want to mess up Onstar. Apparently, Onstar as well as all warning chimes and turn signal noise are audible through drivers door speaker. However, now that I've amp'ed the system, all those things are also amp'ed even when stereo is low or off and way to loud. Is there anything I can do to remedy this situation? Thanks for helping.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2
Actuall, while the door chimes and warning tone comes from the left door speaker, OnStar comes through all 4 inside speakers. I can adjust Onstar volume with factory stereo, but it must be set all the way down to minumum volume.
 

·
Registered
Joined
·
749 Posts
I'm not sure if this is going to help since you changed around the radio.. but I know that on my 2008 'bu, there are TWO radio levels. One for the music/radio, and a separate one for OnStar. The only way to change the OnStar volume level is to lower volume while the Virtual Advisor/e-Nav/OnStar Advisor are talking.
 

·
Premium Member
Joined
·
714 Posts
I'm not sure if this is going to help since you changed around the radio.. but I know that on my 2008 'bu, there are TWO radio levels. One for the music/radio, and a separate one for OnStar. The only way to change the OnStar volume level is to lower volume while the Virtual Advisor/e-Nav/OnStar Advisor are talking.
Good to know, thanks TMoney! I was wondering why my OnStar volume is kinda low.

Btw, not sure I understand that design decision, one volume setting would've been better.
 

·
Registered
Joined
·
574 Posts
Yea, I think the 2 volume design is so that you always hear calls. IE, You can set your car at a certain level, this way, even if you are listening to the music low.. you can still hear it... Who knows.. Lol
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Here's the issue. I can change the volume WHILE using OnStar, but it always defaults back to the "amp'd" volume once I end a call. It also reverts to the loud volume after each promt in turn by turn navigation which makes onstar nav worthless right now.
Also, my turn signal is so amp'd, I dont want to use it anymore.

Someone here has to have experienced this also.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top