Chevrolet Malibu Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
123 Posts
Discussion Starter #1
I finally got my sub and amp re-installed in the 'Bu. It was previously installed in my Fusion, and added some nice deep bass to it. You won't hear me down the street, but it's plenty loud in the car itself! It's a simple setup: Profile Mono Subwoofer Amp and a Rockford Fosgate Punch 10" woofer.

Depending on the song, the rear deck becomes a big rattle box (mostly due to the rear sunshade).

Here are some pics:



 

·
Registered
Joined
·
123 Posts
Discussion Starter #4
Where did you get the input for the amp?
At first, I ordered the a harness ($5 from the amp manufacturer) for Lo-level input, but apparently they didn't use it, I guess they somehow was able to use the RCA inputs (They hid the wiring well, so I don't know where it was tapped from).

As far as sound, for me, it's plenty loud. I still have some fine-tuning to do to the amp to get the right sound, but it compliments the speakers very well. Adding the sub takes some of the bass out of the other speakers, which makes them sound much better and clearer.
 

·
Registered
Joined
·
23 Posts
wiring up subs is easy as hell in this car, since theres 4 seperate wires going to the 6x9's in the back (2 for the mids, 2 for the bass) just use a signal converter back there and tap into the sub frequency lines, i think it's the white and blue wires. i did this on my lunch break at work, lol
Where did you get the input for the amp?
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top